Jump to content
InsanelyMac Forum
LightningRider

ALC269 Don't Work in Yosemite

Recommended Posts

Hello dudes

My problem is:

I tried a lot types to have my audio system workin. AppleHDA patched, Edited DSDT,custom kexts and searched all the site, but nothing work to me... Someone have this hardware working fine, in yosemite??? Is impossible solve this {censored}...

 

Thanks advanced!!!

Share this post


Link to post
Share on other sites
Advertisement

I repair my permissions with Kext Wizard. My wifi, Lan, touch and more, works nice, just audio dont... Are you have this ALC pal? Give me the coordinates to do this right...

Share this post


Link to post
Share on other sites

Some years ago I saw 4 different patched AppleHDA for ALC269 from different OEM. It was not Yosemite so I may propose your driver is not created yet.

I may propose you to try VoodooHDA, see my signature.

Share this post


Link to post
Share on other sites

I have a Dell Optiplex 7010, which according to Dell's available downloads has an ALC269 (Realtek ALC269 High-Definition Audio Driver (Audio_Driver_594D4_WN_6.0.1.5985_A14.EXE)).

 

I haven't gotten it working yet, running Yosemite DP4 at the moment, looking for info and advice.  Loading VoodooHDA 2.8.6 seemed not to work, still experimenting.

Share this post


Link to post
Share on other sites

legot28, nice. What method did you use?

 

The speaker and microphone are correctly detected on my ALC269, but there's no sound coming out of the speakers. The headphone works though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×