Jump to content

[Tuto] Installer OS X 10.10 DP1


87 posts in this topic

Recommended Posts

off-topic, on va se faire engueuler (pour moi récupération d'une mobo Acer AMD à 200° pendant 10min, refroidissement pendant 10 à 15min et hop comme en 40!).

  • Like 2

Non, non,, c'est dû au chip nVidia: impossible à faire descendre en T°. Ca marche comme ça depuis des années. J'ai tout nettoyé et remis de l'AS5 dans les règles de l'art, ajouté un bout de cuivre, rien à faire; ça descend pas.

ah oké, hallucinant... sous windows aussi ?

:)

 

Pour revenir au tuto dans cette partie "Juste un petit mot à propos de l'option "kext-dev-mode=1"

 

Dans la Developer Preview 1, les kexts "non signés ou mal signés" ne seront pas chargés. Pour utiliser les kexts non signés au cours du développement, ce contrôle strict peut être désactivé en ajoutant l'option "kext-dev-mode = 1" lors de la phase de démarrage.

 

 

Copiez tous vos kexts (FakeSMC.kext, etc) dans EFI/CLOVER/kexts/10.10 "

 

j'ai eu droit au foudre de Yosemite en installant un AppleHDA (ALC 887) dont les conséquences se traduisaient par la non monté des kext signés !!  :huh: lors du redémarrage , au début  j'ai pensé au nouveau kext d'AppleHDA , je le vire et même tarif même punition :(  j'ai cru que j'avais flingué mon Yosemite , bon pour réinstaller (bien souvent , c'est plus rapide que bricoler l'arborescence) , j'ai quand même tenté par hasard de virer le flag "kext-dev-mode=1" et tout est rentré dans l'ordre , donc les kext signé et non signé cohabitent en toute harmonie ;) 

 

<key>Boot</key>
<dict>
                <key>Arguments</key>
                <string></string>
<key>DefaultVolume</key>
<string>MacHDD</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>

 

 
j'utilise voodooHDA/AppleHDADisabler/Realtek81xx/NullCPUPowerManagement et FakeSMC , tout ça cohabitent bien dans S/L/E :) 

 

 

cela dit ce flag est indispensable pour l'installation . :)

salut gils

 

dans le topic de la DP1, j'avais mis le lien vers release notes qu'Apple a mis en ligne, voici le passage où Apple en dit là-dessus :

 

Notes

  • In Developer Preview 1 unsigned or improperly signed kexts will not be loaded. To use unsigned kexts during development, this strict check can be disabled by adding a “kext-dev-mode=1” boot arg.

 

 

effectivement, là je n'en ai plus besoin, mais quand j'ajoute des fois certains kexts non signés, il faut que j'utilise ce boot-arg + démarrer en "single user" pour recréer le cache, autrement il m'est impossible de les charger.

 


j'utilise voodooHDA/AppleHDADisabler/Realtek81xx/NullCPUPowerManagement et FakeSMC , tout ça cohabitent bien dans S/L/E :)

 

tu as besoin d'utiliser AppleHDADisabler avec VoodooHDA ?

 

je n'ai jamais eu besoin   :)

  • Like 1

Est-ce que l'un dentre vous a essayé la nouvelle version de Chameleon sensée être compatible avec Yosemite ?

 

Je l'ai testé hier soir et si elle fonctionne nickel pour créer une clé USB d'install, en revanche je n'arrive pas à l'utiliser sur une partition existante en triple boot 10.9.3/Win 8.1/Yosemite. En plus, j'ai l'impression que le package Chameleon r2377 est un peu foireux (il installe un mach_kernel dans le root du HDD Yosemite mais il m'a également remplacé celui de mon root 10.9.3, d'où un sacré bordel :( )

 

Bref, je ne sais même pas si je dois laissé Clover cohabité avec Chameleon ou si je dois le virer complètement et quand bien même, le package n'installe ni dossier Extra, ni fichier boot.

Totally lost :help::hammer:

Est-ce que l'un dentre vous a essayé la nouvelle version de Chameleon sensée être compatible avec Yosemite ?

 

Je l'ai testé hier soir et si elle fonctionne nickel pour créer une clé USB d'install, en revanche je n'arrive pas à l'utiliser sur une partition existante en triple boot 10.9.3/Win 8.1/Yosemite. En plus, j'ai l'impression que le package Chameleon r2377 est un peu foireux (il installe un mach_kernel dans le root du HDD Yosemite mais il m'a également remplacé celui de mon root 10.9.3, d'où un sacré bordel :( )

 

Bref, je ne sais même pas si je dois laissé Clover cohabité avec Chameleon ou si je dois le virer complètement et quand bien même, le package n'installe ni dossier Extra, ni fichier boot.

Totally lost :help::hammer:

Le package a été changer si tu regarde bien, celui que tu a utiliser m'avait fait le meme truc dans Yosemite , il ninstall pas Extra mais dans OS X 10.9 oui.

Allor aller savoir pourquoi ???  J'ai poster sur ça  et j'ai refait le package qui installe tout dans OS X 10.10 , il a été changer dans les downloads et sur le post 

 

merci pour tes testes  :)

Salut Chris1111 !

 

Merci de ta réponse. En effet, je viens de voir qu'il y a une nouvelle version. Je viens de l'installer et je vais tester tout ça, + de news après redémarrage :-)

En tout cas merci pour le boulot, Clover j'aime bien mais Chameleon est tellement plus simple :thanks_speechbubble:


Ok, Chose promise…

Je técris de Yosemite pour te confirmer que ça marche nickel ! :thumbsup_anim:

 

J'ai juste virer le dossier Extensions d'Extra car j'avais déjà FakeSMC installé et AppleACPIPlatform me posait quelques soucis (AppleSMBus failed to start…)

 

Encore une fois bravo à toi et à toute l'équipe de Chameleon, belle réactivité !!!

 

:ihw_wow::thanks_speechbubble:

  • Like 1

Salut Chris1111 !

 

Merci de ta réponse. En effet, je viens de voir qu'il y a une nouvelle version. Je viens de l'installer et je vais tester tout ça, + de news après redémarrage :-)

En tout cas merci pour le boulot, Clover j'aime bien mais Chameleon est tellement plus simple :thanks_speechbubble:

Ok, Chose promise…

Je técris de Yosemite pour te confirmer que ça marche nickel ! :thumbsup_anim:

 

J'ai juste virer le dossier Extensions d'Extra car j'avais déjà FakeSMC installé et AppleACPIPlatform me posait quelques soucis (AppleSMBus failed to start…)

 

Encore une fois bravo à toi et à toute l'équipe de Chameleon, belle réactivité !!!

 

:ihw_wow::thanks_speechbubble:

Est ce que tu pourrait faire un topic englais dans la section Yosemite / Post installation et expliquer un peut ton succès car ça aiderais bien des gens  :yes:

 

Merci pour tes info et ton dévouement  ;)

salut gils

 

dans le topic de la DP1, j'avais mis le lien vers release notes qu'Apple a mis en ligne, voici le passage où Apple en dit là-dessus :

 

 

 

effectivement, là je n'en ai plus besoin, mais quand j'ajoute des fois certains kexts non signés, il faut que j'utilise ce boot-arg + démarrer en "single user" pour recréer le cache, autrement il m'est impossible de les charger.

 

 

tu as besoin d'utiliser AppleHDADisabler avec VoodooHDA ?

 

je n'ai jamais eu besoin   :)

 

oui , c'est bizarre :) , je viens de m'apercevoir que le fakesmc/S/LE (il est  refusé) ne fonctionne pas , c'est celui de" EFi/Clover/kexts/10.10 qui fonctionne !! vas comprendre , tout les autres kexts sont pris en charge dans S/L/E sans le drapeau kext-dev-mode ? 

 

avec AppleHDADisabler , tu préviens les KP , on est jamais trop prudent :D 

×
×
  • Create New...