Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


polyzargone last won the day on January 24 2017

polyzargone had the most liked content!

About polyzargone

  • Rank
    InsanelyMac Deity

Profile Information

  • Gender
  • Location

Recent Profile Visitors

10,391 profile views
  1. Try this new DSDT.aml and set 15 in config.plist > Devices > Audio > Inject : DSDT.aml.zip
  2. Yeah, that's normal. You need to reinstall an original AppleHDA.kext since AppleALC.kext is now the preferred solution. It's native and overall quality is better than VoodooHDA.kext. It should also brings HDMI audio support for your NVIDIA card.
  3. Well, I made some edits in the DSDT but for the most part, I simply re-used some files that are available in another thread : https://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/ But TBH, the whole Optilex Guide series is quite a mess so I personally use my own set of files that works perfect since Yosemite 10.10 with some minor adjustments. So what I did is basically adapt them to your rig and as expected, it worked. That said, I suspect that you didn't use the Working Optiplex 790 (990): 790_Clover.zip provided in the OP in the first place. I think you should have started from this point . Anyway, glad it worked for you !
  4. Try this CLOVER folder : https://drive.google.com/open?id=1eNYz_vs1t9vH6ob05X_sO6emTeFFO-b6
  5. Remove CLOVER/themes folder if any.
  6. In the meantime, put this in EFI/CLOVER/ACPI/patched (rename existing DSDT.aml to DSDT2.aml if any) : DSDT.aml.zip
  7. I noticed the same behavior. HDMI audio also works fine with Sierra and El Capitan. So you think it's 10.13.4 betas's fault and has nothing to do with webdrivers?
  8. Has anyone lost HDMI audio with latest webdrivers and High Sierra Betas 10.13.4? I successively tried 104/156/159/161 on all 10.13.4 betas with no luck :(.
  9. Well, are you sure you installed Clover the right way on your HDD? I mean, did you copy/replace (and not merged) the whole CLOVER folder of your USB pen to the EFI partition of your HDD? Sorry, it's very late here in France so I'll come back after sleep .
  10. Actually, you shouldn't need to install the webdrivers with a GT710 so question is : did you try without them? BTW, what's the video output you're using for your monitor?
  11. There's no kext responsible for the USB port in Clover. Not sure what you mean by 'As the USB ports work in clover' . In short, Apple has changed its USB management since El Capitan and that's why we need to use Injectors to bypass the limits they have set. So basically, you need to tell where are your USB ports in a kext so macOS will see them. Unfortunately, it's hard to tell where are those addresses since you can't even boot in macOS with at least one working. Maybe you can try another SMBios that will enable both USB ports and GTX graphics. I suggest you to try the iMac12,2 for instance. Of course, you'll also need to edit the info.plist of USBInjector.kext accordingly! And remove both USBInjectAll.kext and Kext Patches in config.plist.
  12. First, put USBInjectAll.kext in EFI/CLOVER/kexts/10.11 or Other (this folder will load any kext regardless the running macOS version). Second but optional, add this in Kernel and Kext Patches of you config.plist : Name : AppleUSBXHCIPCI Find : 83bd8cfe ffff10 Replace : 83bd8cfe ffff1f Comment : 10.11 change 15 port limit to 30 MatchOS : 10.11.x Reboot and pray that all your USB ports will work !
  13. Well I guess that's because USB port mapping is different on 755 series… You could try USBInjectAll.kext to see if you can determine the correct ports number.
  14. Yes, just rename the original to say, config2.plist and you'll be able to load it at the Clover boot screen. You'll have to hit the O key (not the 0) and choose config.