Jump to content

myHack Stick Problem (pre installation)

4 posts in this topic

Recommended Posts

Hey, I just made a bootable mavericks usb stick with myhack, but when booting i get a problem: it stops at "still waiting for root device". I already tried the following boot flags: GraphicsEnabler=No, PCIRootUID=0 bzw 1, USBBusFix=Yes and npci=0x3000 bzw 2000, also tried them with  -x. can someone help me?


Share this post

Link to post
Share on other sites

I can't boot from a usb 2 port, when I insert my USB Stick in a usb 2 port it isn't recognized, I can only boot rom it if I insert it in a USB 3 port. 

Edit: I experimented a bit... and when I tried booting from USB 2, I tried two different ports... looks like both of them don't work right, I just tried a 3rd one and it boots from the USB stick. But I have another problem: After booting with -v I get a wall of text (like it should be when booting in verbose mode) but then the text dissapears, and it shows me the screen with the apple logo (like the one you get when you boot without bootflags) but it doesn't happen anything, there is not even a moving circle below the apple like there should be, so it doesn't do anything..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.