Jump to content

[10.9 GM] Atfer Install on second boot get stuck at iobluetoothhcicontrol start?


5 posts in this topic

Recommended Posts

I have a MSI Z77MA-G45 motherboard with a Gigabyte GTX660 gfx card and a i5 3570k. I installed 10.8.2 a while ago from iATKOS ML2 (I knew no bette then) and it worked fine (sleep broke but didn't matter). I then tried to update to 10.8.5 for the newest version of xCode, but could never get boot, it was something to do with the new Apple nVidia drivers. So I restored my 10.8.2 clone.


I then go the 10.9 GM seed and, using pandora, made a bootable mavericks installer on a partition of my backup drive. I installed it to my backup for testing and it worked, the graphics, however, in mission control and dashboard, were stuttery and laggy, so I went back to 10.8.2.


I just installed 10.9 on my main SSD to see if it would work. I got into the installer and installed which was fine, (I wiped my SSD fully and reformatted as HFS+ with GPT) I then booted and used migration assistant to copy my user. The gfx card was not recognised (it just said 3mb card), this could have been the intel HD400? I loaded up the pandora assistant to install enoch, my audio kexts and installed lnx2's Realtek 81xx drivers for ethernet. I rebooted with -v -f and got stuck at [iobluetoothhcicontrol] [start]. So i tried: -x, GraphicsEnabler=No, Yes, NCPI=0x3000, 0x2000, then I booted my ML clone and moved all the gfx drivers from S/L/E to /kext_backups. Rebooted with different kernel flags, all the same result. When I used GraphicsEnabler=Yes, it detected the card properly, so I don't know what the problem is? I ave tried all the solution I could find on it, but none are for 10.9 and none I could find worked...


Anyone got any recommendations on what to do next?




Intel 3570k, o'clocked to 4.2GHz

Gigabyte GTX660

8GB Corsair DDR3 RAM

1xSSD (OS X), 2xHDD(WIndows, Ubuntu, Storage & Backups)

Link to comment
Share on other sites

Thanks, I ended just installing over 10.8.2 as my brother needed to use the computer, with all the data. But I checked and nullcpupowermanagement was missing, so I suspect this was the problem. It boot fine with graphics enabler=no and system profiler said I had a 7mb video card, with no graphics kext(bad gfx performance). With graphics enabler=yes it detected the card but it said 0mb VRAM and I had no acceleration(laggy graphics and opaque top bar).


Does anyone know a solution to this? The nvidia web drivers cannot be installed on 10.9 but can I use the ones already installed from 10.8 with a boot flag?



Link to comment
Share on other sites


  • Create New...