Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Carmen123

Help with installation on Sony Vaio SVE14113ELW

4 posts in this topic

Recommended Posts

Hi there

I'm a newbie on all this concerning to Mac for Intel. Recently I succesfully installed iATKOS ML2 on a PC so I thought there was not issues with the installation on my laptop.

I'm installing from a DVD burned with TransMac 10.4. The OS X version: 10.8.2, the iAtkos ML2 version. When the laptop boots, the gray screen appears as normal, but if I press F8 or any key or even if I do nothing, the screen freezes and there's no more activity on disk. I've tried this several times, I checked the BIOS settings and still doesn't work. I used the same DVD on a PC and it works perfectly.

 

My laptop specs (provided by Sony):

Sony Vaio SVE14113ELW

Intel Core™ i3-2370M, 2.40GHz, Intel® HM76 Express Chipset

HDD 320GB 5400 RPM

6 GB DDR3 SDRAM -originally 2, I added 4-

Intel HD Graphics 3000

BIOS boot (no UEFI)

 

As a newbie, I don't know when and how to use the boot flags.

The goal is to have it working along Windows 8 Pro.

Thanks in advance for your help.

Share this post


Link to post
Share on other sites

hello

 

my advice to u is to use usb install

 

and take a good read here

 

http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners/

 

good hack

It's a good guide, but the only problem is that I don't have access to my Hackintosh-PC these days....

Google took me to http://www.insanelymac.com/forum/topic/288795-guidecreating-os-x-usb-installer-using-a-windows-pc-only/

 

I followed the instructions, one by one, and the only error appearing.... "Still waiting for root device" and the screen stays with the message all the time. I googled it and some people say it's a BIOS problem, I don't know. My laptop's BIOS options don't list the SATA mode, so there's no way to check for "AHCI mode".

I'll try to use a VirtualBox installation in order to follow your guide. I'll update here if successfully done.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×