Jump to content

ML10.8.4 + Haswell + H87-D3H + GTX760 - Sound problem

7 posts in this topic

Recommended Posts

I own a Logitech x-540 surround sound system. I've tried installing ALC892 from an installer, no go. Couldn't hear a thing. 


I've installed voodoohda 2.8.4 and the sound works but after a restart sound will not work until I'll remove the green audio jack from the computer and push it back in. Like the sounds needs to reset or something?


Edit: After some research I've found that if I remove the yellow jack from the back of the computer completly I will have sound after restart. And idea what can cause such a thing?



Link to comment
Share on other sites

I've tried installing  ALC892 from an installer, no go.

I've also tried installing VoodooHDA but I get a msg right after saying "system extension cannot be used - the system extension voodoohda.kext was installed improperly and cannot be used.


I have to have sound on my hackintosh because this is how I hear things.  :)

Please advise.

Try VoodooHDA 2.8.4!

Link to comment
Share on other sites

  • 2 weeks later...
Hi, Im installing ML 10.8.4 on the H87 D3H, using chimera 2.2.1 and use Mac_kernel 10.8.5. but now Im stuck in "Still waiting for boot devices".

My setup is the same at you: CPU Haswell, H87 D3H, Gtx560ti. 

Can you plz share me how did you install successfully ML on your desktop.

Thx you so much.

Link to comment
Share on other sites


  • Create New...