Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
guile

Install works but unable to launch OSX (except -x)

8 posts in this topic

Recommended Posts

Hi all!

 

I've just bought my new hardware but it's causing me a lot of problems...

If tried all ML versions (iAtkos, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]...) but i can't launch OSX normally, i got to start using the -x flag.

In verbose mode it doesn't show me a lot of things and it seems there's no bug.

 

Here's my setup

Mobo: Intel DZ77SL-50K (http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dz77sl-50k.html)

Graphics: GeForce GTX 650 Ti (1xVGA, 2xDVI, 1xHDMI [HDMI used])

CPU: Intel Core i7 3770

 

I've tried different flags like GraphicsEnabler=No and so on but no change (note that the card was working on ML 10.8.4 with my previous board [DX58SO]).

Any help is welcome !

Thanks !

Share this post


Link to post
Share on other sites

GraphicsEnabler=NO PCIRootUID=0 npci=0x2000  if issues then GraphicsEnabler=NO PCIRootUID=1 npci=0x2000  if needed add npci=0x3000

 

note these r case sensitive 

Share this post


Link to post
Share on other sites

Yap. When i tried with the Geforce i disabled it but no luck. I finally tried with no Geforce and only the onboard gfx but nothing better...

Share this post


Link to post
Share on other sites

dont take this the wrong way i thought id try to help one person with a distro but not knowing what install methods and what boot loader doesnt help this is why i only do retail installs and 20$ isnt going to brake the bank good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×