Jump to content

guile

Members
  • Content count

    60
  • Joined

  • Last visited

About guile

  • Rank
    InsanelyMac Protégé
  1. SOLVED: I disabled Intel VT and now it works !
  2. Yap. When i tried with the Geforce i disabled it but no luck. I finally tried with no Geforce and only the onboard gfx but nothing better...
  3. Thanks but i tried both and it changed nothing :-/
  4. Hi all! I've just bought my new hardware but it's causing me a lot of problems... If tried all ML versions (iAtkos, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]...) but i can't launch OSX normally, i got to start using the -x flag. In verbose mode it doesn't show me a lot of things and it seems there's no bug. Here's my setup Mobo: Intel DZ77SL-50K (http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dz77sl-50k.html) Graphics: GeForce GTX 650 Ti (1xVGA, 2xDVI, 1xHDMI [HDMI used]) CPU: Intel Core i7 3770 I've tried different flags like GraphicsEnabler=No and so on but no change (note that the card was working on ML 10.8.4 with my previous board [DX58SO]). Any help is welcome ! Thanks !
  5. Hi folks, i got an horrible problem, i've installed the ideneb 1.4 (10.5.6) and everything is working fine, except for all games cracked by The Blade. I've tried Q4, Call of Duty 4 and Prey, none of them works (MP are working 'cause they're untouched). I was using iAtkos before but due to the problem with foreign languages (my OS is half english/french, even if i select french in international) i've switched to ideneb, but those games were working before on iAtkos ! I've tried many things, like changing from nvdarwin to nvkush, changing from appledecrypt to dsmos, even patching my applesmbios. I'm getting mad, so if somebody can help me ! Thanks !
  6. Thanks man ! Works perfectly here, except the XNU 9.4 kernel which gives me too much kernel panics, so for now i'm back to modbinkernel (9.2), i'm gonna try later with another
  7. Howto: Photoshop CS3 on Leopard 10.5.1

    use this version of iPatcher, i had the same bug, resolved iPatcher.zip
  8. NeedForSpeed CARBON on Intel Macs

    Splash screen is a little window showed when a program is loading (like in Photoshop, Final Cut and so on...)
  9. NeedForSpeed CARBON on Intel Macs

    The mouse sensivity option doesn't work with X3 Cider, use the gametap version of Cider -> http://wsidecar.apple.com/cgi-bin/nph-reg3...layer_setup.dmg
  10. NeedForSpeed CARBON on Intel Macs

    isometric> damn ! can't you even read the posts ??? The answer to your question is my post just before yours ! Read ! Anindo> I don't think there can be a confusion, maybe you've uploaded your config file before modifying it. Also have you changed the default preferences folder in the info.plist file ? Many people leave it by default so they have the same folder for all their games using cider... It's better to change it for each games
  11. NeedForSpeed CARBON on Intel Macs

    about textures try to change [d3dgl] "AnisotropicTextureFiltering" = "Y" "VertexShaders" = "Y" ; type of vertex shaders to use (Hardware/Software/Auto) ; hardware will use whatever the opengl drivers make available ; software will use winex software emulation (will be slow!) ; (has not been implemented yet!) "VertexShaderMode" = "A" "PixelShaders" = "Y" into this [d3dgl] "AnisotropicTextureFiltering" = "Y" "VertexShaders" = "N" ; type of vertex shaders to use (Hardware/Software/Auto) ; hardware will use whatever the opengl drivers make available ; software will use winex software emulation (will be slow!) ; (has not been implemented yet!) "VertexShaderMode" = "A" "PixelShaders" = "Y" You can also try to disactivate pixelshaders, it would be faster...
  12. NeedForSpeed CARBON on Intel Macs

    There's no "AbsoluteMouseSensitivity" = "1" flag at [dinput] in your config file or MouseWarping = "0" at [sdldrv] Your config file looks like this [sdldrv] "DefaultScreenWidth" = "1024" "DefaultScreenHeight" = "768" "ScreenDepth" = "32" "Enable3D" = "1" "FullScreen" = "1" "ShowFPS" = "0" "DisplaySettingsDialog" = "0" "ForceVSync" = "0" instead of [sdldrv] "DefaultScreenWidth" = "1024" "DefaultScreenHeight" = "768" "ScreenDepth" = "32" "Enable3D" = "1" "FullScreen" = "1" "ShowFPS" = "0" "DisplaySettingsDialog" = "0" "ForceVSync" = "0" "MouseWarping" = "0" and [dinput] ; dead zone for joystick input from 0 to 10000. 1000 is 10% of range. "DefaultDeadZone" = "1000" instead of [dinput] ; dead zone for joystick input from 0 to 10000. 1000 is 10% of range. "DefaultDeadZone" = "1000" "AbsoluteMouseSensitivity" = "1" You should check your config files before uploading them
  13. NeedForSpeed CARBON on Intel Macs

    The config file you put is not the one generated by Gametap's cider, it's the one from the X3, cause gametap only uses shaders 1.2. Also there's no mouse parameters in your config file, so why uploading it ?
×