Jump to content

stehor

Donators
  • Content Count

    111
  • Joined

  • Last visited

About stehor

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Not Telling
  • Location
    earth
  • Interests
    MacMini6,1/asrock z97m anniversary/4790/hd4600 ozmosis/skylake builds asus h170m-e/i3-7100/16g ram
  1. stehor

    Hackintool v2.7.6

    headkaze there is an app that loads EC AppleBusPowerController called USBMmap that works maybe you can contact the dev corpnewt for help. i have his permission to post this here. https://github.com/corpnewt/USBMap as you can see it works.
  2. stehor

    Clover General discussion

    i use optiofix2 on high sierra but i had to allocate more memory with slide=128 to fix on this asus h170 board
  3. when using osxoptiofix2 use boot arg slide=128 that will solve the kernelchache issue most of the time good luck
  4. stehor

    Clover General discussion

    compiles fine Clover_v2.4k_r4248.zip
  5. stehor

    Clover General discussion

    boot arg -disablegfxfirmware works for hd630 in high sierra thx to whom added it
  6. stehor

    [pre-release] macOS High Sierra

    Matgen84 there is no ozmosis support on this mobo as its a 100 series board. x99/100/200 have no support so i am using clover on this rig. i have hot plug enabled on my sata 4 port in bios for hot plug
  7. stehor

    [pre-release] macOS High Sierra

    interesting hot plug works for me beta 9
  8. stehor

    [pre-release] macOS High Sierra

    @LuCyr04 try these kexts in other folder and make sure injectkexts is set to yes. please let me know it this fixes thx. StillWaitingForRootDeviceFix.zip
  9. stehor

    AMD Polaris IDs on Sierra / High Sierra

    not me but freezes in general are from bad ram/psu/fakesmc plugins/bad kext or ssd needs firmware update and some ssd do not need trim as it will cause freezes check manufacture website for details
  10. stehor

    AMD Polaris IDs on Sierra / High Sierra

    read the thread then u have success
  11. stehor

    AMD Polaris IDs on Sierra / High Sierra

    @ciro little bit off topic you can remove if needed. my 6870 works oob no helper card needed and hdmi audio working off the card.
  12. stehor

    [pre-release] macOS High Sierra

    @cyberdevs tested 4 hdds 3 WD/one seagate no work on hs/via sata or seagate backup plus usb 3.0 drive caddy also kingston ssd now v300 60gb not working. only one working so far is toshiba ssd q series pro 256gb. not tested samsung 850 pro 128gb yet. testing done via clover 4098 and beta1and hfsplus and apfs.efi from beta 2
  13. stehor

    Ozmosis

    have you disabled the via firewire in bios ?
  14. stehor

    Ozmosis

    the same ozdefaults works for me i did a cim install yesterday.also your 1070 requires a new fakesmc last i heard. this ozdefaults is from ammoune78 so i know its works iMac15,1 OzmosisDefaults.plist.zip
  15. stehor

    Ozmosis

    @Baldy_Man use this OzmosisDefaults.plist your missing stuff in yours iMac14,2 OzmosisDefaults.plist.zip
×