Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
micceo

need help getting my 7950 to work

Recommended Posts

Hi,

 

I have installed 10.8.3 mountain lion and everything is working smoothly except my graphics card. I can boot into the safe mode and login using GraphicsEnabler=No -x . However when i try to login the normal mode, i get stuck on the screen where the apple logo and ticker rotates. I did a -v and this is the line where my processing stops

 

Can someone help me out over here please.

 

Thanks

Mic

 

edit: attaching my dsdt file

post-1150811-0-68068200-1365149514_thumb.jpg

DSDT.aml.zip

Share this post


Link to post
Share on other sites
Advertisement

Thank you , I am trying to follow the guide, in the video he took the device name for pci11 , for me it shows only pci 0,0. Is there something i am missing.

 

 

6j3pu0.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×