Jump to content
dwhits90

In HORRIBLY DESPERATE need of help with external hard drive issue - Last resort PLEASE help

4 posts in this topic

Recommended Posts

 

I've never posted in a forum like this before, but I have total faith in the people on here. There will be UNENDING appreciation for anyone that can help me out at all.

 

So I have a huge issue going on right now. Basically I cannot get my external hard drive working, which is a huge problem seeing as I cannot apply to graduate school for architecture without the documents on there. I would GREATLY appreciate any help. (Note - I'm not hugely knowledgeable about a lot of the backend tech stuff on computers but am a very fast learner and have a VERY solid grip on how to use macs).

 

Here's the story:

 

I have a 1TB WD external hard drive. I gave it a FAT32 partition so I could transfer documents between my MAC and my PC in my architecture studio. The hard drive was working fine for a while and then last week, I noticed that it gave me an error message saying that I could read documents on the hard drive but I would not be able to copy new documents to the hard drive. Then, the next time I plugged the hard drive into my computer, I got an error message telling me that "The disk you inserted was not readable by this computer." And I haven't been able to get it to work since. I opened disk utility and the partition's name has changed to disk2s1 from it's original name. Also, disk utility is unable to repair the disk.

 

I downloaded and paid for Stellar Phoenix. It ran for a week and was able to recover some of the files (so I KNOW the files are still there) but I know it didn't even BEGIN to scan the depths of my hard drive because it appeared to freeze at about 5% of the way through the scan (at least I think it was frozen because it was monitoring the same sector for 2 days) and I stopped the scan and recovered some of the files it had detected. These files were recovered to the 2 TB G-Technology hard drive that I have since purchased at the apple store. I then purchased DiskWarrior. DiskWarrior gave me an error message that read:

Directory cannot be rebuilt, the file system is unsupported.

This disk is not a Macintosh disk.

This disk does not appear on the desktop.

This disk is 1 TB in size.

Disk ID: disk2s1

Sectors: 1,953,458,174 (512 Bytes each)

Drive Format: FDisk Partition Scheme

File System: MS-DOS/PC

Model: WD

 

I cannot for the life of me figure out what this FDisk Partition Scheme means. I used a mac to partition the drive and to prove it, the hard drive was working on the Mac. It's almost as if suddenly, something changed the drive format.

 

After doing extensive searches online, it appears my problem is SIMILAR to this post ->http://forum.voodoop...hp?topic=1593.0

The poster was able to solve the issue, but I don't have the technical understanding to figure out what he did. I attached an image of what the terminal says when I list the drives.

 

If there is ANYONE out there that is willing to help me out, I would truly be endlessly appreciative. This is really an incredibly serious problem for me, and I'm really just ready for this issue to be done with, but I don't want to spend any more money on it, especially if it's something that can be fixed without spending money and I just don't know how to do it.

Share this post


Link to post
Share on other sites
Advertisement

I had a similar problem with an internal 2 tb wd, fat 32 fotmatted to be readable from pc and mac. The only Way to get the data back was connecting my hd to a ubuntu system. I dont know how but it worked. Good luck! Let us know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




    • By akosm
      some times i need to reboot many times,it not appear that photo,i can enter desktop.
    • By Frywyn10
      Hello, i installed Os X El Capitan on this pc : Dell Optiplex 3020, I3 4130, 6Gb RAM and a GT 220. Everything installed without problem (just usb injection needed). But now i want to update to sierra and/or high sierra . I downloaded the installer for both of them (5Gb each) on my hackintosh and tried to install the Os but when rebooting the boot loader don’t propose to boot onto install disk. El Capitan come from my old iMac (genuine system) and it can’t be update to newer Os. I would like to know if anybody have a solution to upgrade from El Capitan to a newer version of the Apple system. Thanks
    • By BJY1991
      I use WhateverGreen.kext and  FakeID 665C1002 get R7 360 working with QE/CL.
      But it's very Low performance even compare with intel HD4600.
      I found out that GPU frequency is very low stuck at 150MHz.
      What can I do to fix it ?
      thanks
×