Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
PAEDTASA

Inicio e modo AHCI - Dúvidas :(

5 posts in this topic

Recommended Posts

Eai pessoal, blz ?

 

Estou 'estreando' tanto aqui no fórum como no Hackintosh, então não sei se meu tópico está na área certa e não estranhem se eu disser algo n00b demais hehehe

 

Vamos lá, a minha configuração é a da assinatura (acho que exagerei em detalhar heheh) e sempre usei várias versões do Windows, como Vista, 7 e 8. Essas sem poupar nenhuma frescura gráfica e nunca tive nenhum tipo de travamento ou lag por conta de efeitos.

 

Me tornei fã da Apple quando adquiri meu iPod Classic 160GB e virei um verdadeiro fanboy depois do meu iPod Touch 4g 32GB e sempre quis instalar o MAC OS X, nem que fosse pra testar e de uns dias pra cá estive convicto de que quero largar o Windows hahaha

 

Mas meus problemas começaram quando descobri que minha placa-mãe não tem suporte para AHCI, mesmo assim me aventurei a instalar o iAtkos L2. Ele reconheceu e começou a bootar mas parou na tela da maçã sem a bolinha girando em baixo (deixei uns 30min naquela tela e nada). Creio que seja por conta do maldito AHCI. Vou tentar com o Snow Leopard by hazard, mas e se não der certo ? O que devo fazer ? Desde já agradeço, abcs..

Share this post


Link to post
Share on other sites

olá

 

convém fazeres o boot

 

-v

 

para veres as mensagens de kernel e saberes porque para

 

porque essa info da tela da maçã , não diz nada a ti nem a kem te ker ajudar, a não ser k o stevie tinha fome e mordeu a maçã.

 

http://www.insanelymac.com/forum/topic/224483-tela-cinza-com-o-logo-da-apple/ (perguntas frequentes)

 

bom hack

Share this post


Link to post
Share on other sites

Bom, peguei uma cópia retail do Snow Leopard e tentei diversos cds de boot e todos pararam onde (com o Lion) dizia 'Kernel Panic', mas dessa vez sem esta mensagem de erro. Aqui estão as fotos: rBoot - rboot.jpg

ModCd modcd.jpg

i-b-o-o-t iboot.jpg

HMBT hmbt.jpg

 

Mal comecei no Hackintosh e ja penso em desistir :( alguma luz ? Obrigado..

Share this post


Link to post
Share on other sites

olá

 

n tens das config + usadas para hack, isso é verdade.. mas se já estás a pensar em desistir, se calhar o hack n é para ti...

 

mac os x é para mac e desenvolvido para mac...

 

hack mac os x é 99 % de leitura, googling e persistência e 1 % de sorte k teu hardware seja compativél

 

meu conselho ... snow leopard 10.6.3 retail + nawcom mod cd..

 

http://www.insanelymac.com/forum/topic/211526-instalacao-do-snow-leopard-via-cd-de-boot/

 

bom hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×