Jump to content
InsanelyMac Forum
venom89

Kernel Panic all'avvio?

Recommended Posts

Ciao a tutti, ieri sera ho installato il kext sleepenabler, poi l'os stava scaricando gli aggiornamenti del pacchetto iLife, dato che ci volevano 3 ore ed andavo di fretta ho forzato l'arresto dello store. e spento il pc. stamattina all'avvio mi ritrovo questo

che tipo di errore è? sono abitutato a quelli di windows ma questo è la prima volta che lo becco. Graziepost-1124067-0-10127300-1359554266_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

non l'ho mai editato quindi non ti so dire :\

quello che posso dirti è che all'inizio il bootloader per l installazione non partiva fino a quando non ho utilizzato la doppia stringa "PCIRootUID=0 -v" dopodichè tutto liscio come l'olio tranne per i kext audio e lo sleepenabler che ho risolto successivamente. quindi per i successivi avvii non ho inserito più nessun flag, per questo mi chiedo come mai si sia intoppato da solo

Share this post


Link to post
Share on other sites

ho fatto tutto con ###### e ######. quindi come bootloader ho Chimera

 

 

 

Ti sei chiesto perché compaiono i cancelletti nel digitare certe parole?

 

Se hai seguito altre guide ti consiglio di rivolgerti presso coloro che le hanno realizzate (anche loro hanno un forum) qui ci occupiamo di ciò che sappiamo e non di quello che fanno altri.

 

Prova a seguire queste guide:

 

 

http://www.insanelymac.com/forum/topic/258485-guida-installare-os-x-lion-e-mountain-lion/

 

http://www.insanelymac.com/forum/topic/276216-guida-usb-mountain-lion-automatizzata/

 

 

...in tal caso troverai qualcuno disposto volentieri ad aiutarti

Share this post


Link to post
Share on other sites

allora sono riuscito a risolvere grazie ad un utente di un altro forum. ho cancellato tramite windows le cartelle STARTUP e DIRECTORIES ed ho eliminato il kext APPLEINTELCPUPOWERMANAGEMENT, avevo provato ad entrare in c h i mera con tutti i flag possibili ma non c'era niente da fare

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    
    • as documented here it is a sample rate standard and i have also tested it and i can confirm that it works with my audigy rx at least, i have to test it with other cards   https://github.com/audiojs/sample-rate


×