Jump to content

joe2009

Members
  • Content count

    337
  • Joined

  • Last visited

About joe2009

  • Rank
    InsanelyMac Sage

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Firenze
  1. joe2009

    Domanda su agg. Bios P5Q3

    E' qualche anno che utilizzo questa scheda sul mio hack. Da sempre ho problemi di freeze quando il sistema utilizza in modo intensivo la memoria. Non mi ero mai posto il problema che forse tutto potesse dipendere dal bios. Ultimamente ho cominciato ad indagare e probabilmente dipende dal bios un po' datato. Ho rimosso le ram dagli slot Dual Channel ed il problema dei random freeze è definitivamente scomparso (però ora il sistema dispone solo di 8Gb invece che 16Gb). A suo tempo caricai un bios moddato per Osx by Juzzi la versione mi sembra fosse la 0707 (datata 2009). Nel frattempo si sono succedute varie versioni che hanno migliorato la compatibilità delle Ram su detta scheda. La mia domanda è la seguente: se dovessi upgradare all'ultimo bios (ver. 1102 del 2010) avrei problemi? Mi sembra di ricordare che da tempo Chamaleon ormai non richiede più bios moddati, ma potrei sbagliarmi. Grazie in anticipo per il vostro aiuto
  2. Le ultime versioni di Chameleon hanno risolto il problema.... se a te ancora non funziona allora hai un problema con il BSD della porta di rete. Il BSD della porta di rete DEVE essere "en0" altrimenti iMessage non funziona. Vai in "Informazioni di Sistema" e verifica il BSD della porta di rete.... se non è en0 ma en1 allora è lì il problema. Da "Preferenze di Sistema" rimuovi tutte le interfacce di rete, poi rimuovi "/Library/Preferences/SystemConfiguration/NetworkInterfaces.plist" e spostalo sul desktop. Stacca fisicamente la periferica che si è impossessata del BSD en0... di solito sono le chiavette bluetooth. Riavvia il computer. Solo dopo che avrai appurato che il BSD corretto sia stato assegnato alla ethernet ricollega ciò che avevi staccato e riavvia il computer nuovamente.... buon iMessage :-)
  3. Non ho mai sottoposto il mio hack a compiti moto gravosi, lo utilizzo per programmazione web e fotoritocco. Da qualche giorno, però, utilizzandolo per l'elaborazione di video, il mio sistema va in blocco. Allora ho cominciato a stressarlo facendogli zippare e unzippare cartelle di grandi dimensioni 3 o 4 gb. Ebbene dopo un po' il sistema va in blocco e dalla console ho notato questo messaggio: 19/04/14 10:31:17,000 kernel[0]: process Finder[169] thread 22684 caught burning CPU! It used more than 50% CPU (Actual recent usage: 90%) over 180 seconds. thread lifetime cpu usage 90.432576 seconds, (83.267505 user, 7.165071 system) ledger info: balance: 90004760552 credit: 90004760552 debit: 0 limit: 90000000000 (50%) period: 180000000000 time since last refill (ns): 99565968045 19/04/14 10:31:17,019 ReportCrash[300]: Invoking spindump for pid=169 thread=22684 percent_cpu=90 duration=100 because of excessive cpu utilization Tutto ciò mi sembra strano visto che da HWMonitor le temperature della CPU mi sembrano nella norma Non so se ciò possa dipendere dal mio DSDT (forse un po' datato) o dal kext che gestisce la CPU Il mio sistema è quello in firma
  4. joe2009

    Time machine vs raid

    La soluzione più semplice e che comporta minor problematiche di configurazione/compatibiltà è la seguente: Due unità NAS.... la prima configurata come Time Machine (e quindi potrai sfruttare tutti i vantaggi di TM)... la seconda configurata come backup del primo NAS.
  5. joe2009

    OS X 10.8.4 is out to the public!

    Le discussioni si aprono per condividere esperienze e non per fare scoop/notizia... forse non hai ancora ben chiaro il senso di questa community
  6. joe2009

    [AIUTO] installazione di mountain lion su olivetti p75

    Beh... non so a quali programmi fai riferimento Tutti i programmi che servono (e sono davvero pochi) sono gratuiti. Ovvio che Osx va acquistato... io lo compro dai tempi di Snow Leopard.... ormai costa quanto una pizza e birra e acquistarlo mi sembra il minimo considerato che abbiamo già risparmiato un bel pò di dindini installandolo su un normale Pc.
  7. joe2009

    Mountain Lion 2 parte solo da usb

    1 - Verifica che nel Bios gli Hd siano impostati in modalità AHCI. 2 - Se continui a non vederlo allora devi caricare "AHCI_Extended_Injector.kext" con Kext Wizard in "Extra", se continui a non vederlo allora dovrai editare il "Info.plist" del suddetto kext con gli ID's del tuo chipset. Naturalmente le operazioni al punto 2 escludono la possibilità di utilizzare una distro iAtkos... devi installare la retail
  8. joe2009

    [AIUTO] installazione di mountain lion su olivetti p75

    Visto che ormai hai un hack funzionante puoi passare all'installazione retail con usb pen lasciando perdere le distro che denunciano tutti i loro limiti soprattutto con i notebook.
  9. joe2009

    [AIUTO] installazione di mountain lion su olivetti p75

    Cerca e scarica l'ultima versione disponibile di: AHCI_Extended_Injector.kext Installalo con Kext Wizard in "Extra" della penna Usb di installazione Se non dovesse fungere allora dovrai editare il "Info.plist" del suddetto kext con gli ID's del tuo chipset
  10. joe2009

    problema audio

    Non mi intendo di distro, preferisco da sempre l'installazione retail, ma non credo che l'aggiornamento di una distro da 10.7 a 10.8 sia esente da problemi, anzi. Ora che disponi di un hack funzionante ti consiglio di prepararti una pen drive usb per l'installazione retail. Su questo forum troverai molte guide in merito oltre al pacchetto automatico di creazione della Usb denominato "Pandora"
  11. joe2009

    problema audio

    Quella scheda è obsoleta ed i drivers disponibili derivano da quelli per Snow Leopard a 64bit.... ma il loro sviluppo/supporto è ormai fermo da anni. A qualcuno (pochi) hanno funzionato ma dipende molto dalla fortuna e dal chip montato. Anch'io possedevo una SB e con Snow Leopard utilizzavo i drivers kX.... ma il suono non era assolutamente fedele e i fruscii di fondo erano insopportabili. Utilizzare componenti così obsoleti e con drivers non più supportati costituisce sempre un problema...ad ogni aggiornamento di OSX (e soprattutto di kernel) potrebbero non più funzionare. Se intendi utilizzare OSX come primo sistema operativo allora potresti investire pochi euro per una scheda riconosciuta oob da OSX, io ti consiglio la iMic della Griffin (http://store.apple.c...sb-imic-griffin).... personalmente la possiedo dai tempi di Snow Leopard e fino ad oggi (OSx 10.8.3) mai un problema. P.S. Dal tuo nickname suppongo che vorresti utilizzare OSX collegandoci una chitarra elettrica. Ebbene... la iMic della Griffin possiede, oltre all'ingresso microfonico, l'ingresso LINE IN al quale puoi collegare la chitarra. Io la utilizzo per collegare le mie chitarre quando utilizzo programmi come Guitar Rig 5, Amplitube 3, Revalver MKIII, etc... e funziona alla perfezione
  12. La serie HD2000 non credo sia più supportata è troppo obsoleta e poco performante per le richieste di ML Inoltre, senza QE/CI l'attuale Osx (10.8.X) è praticamente inutilizzabile.
  13. joe2009

    Audio hdmi

    Ottenere l'audio su HDMI a volte non è semplice. Nel tuo caso la scheda video complica il tutto perché incide sul funzionamento dell'audio (infatti quando inserisci la stringa in ocbp hai problemi di risoluzione). Visto che non ti funziona con i kext e nemmeno con la stringa in ocbp.... allora l'unica soluzione è intervenire sul dsdt P.S. Quale scheda video utilizzi? Quella della motherboard o quella del processore?
  14. joe2009

    Help con dischi raid (non di sistema)!

    Creati con "Automator" una applicazione che ti smonti i dischi che non ti servono. Una volta creata la app (googolando trovi tutto quello che ti serve) la piazzi in una directory a tuo piacimento.... poi apri "Preferenze Sistema" e poi "Utenti e Gruppi" infine su "Elementi Login" e, nel riquadro a dx, trascini col mouse la app che hai creato.... quest'ultima partirà appena effettuato il login e smonterà gli Hd che non ti servono in Osx. Questa soluzione ti risolve il problema del messaggio e degli Hd arancioni senza disattivare l'opzione "Mostra Hard Disk Esterni" del Finder. Automator e, naturalmente, applescript dovrebbero esser tenuti nella debita considerazione... perchè sono una mano santa. Io ho utilizzato questa soluzione per caricare al login una cartella di rete sul Nas sulla quale il Mac fa i backup di Time Machine. Il codice che potresti usare in Automator è questo: tell application "Finder" try umount /Volumes/xxxxx delay 1 end try end tell al posto di xxxxx devi completare il percorso relativo all'HD da smontare
  15. joe2009

    [AIUTO] Prima Installazione Hackintosh

    Elimina l'overclock e rimetti la CPU e la Ram ai valori standard
×