Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Madgab

[Aiuto] Problema connessione Imessages

43 posts in this topic

Recommended Posts

Ciao raga, come da titolo riscontro da parecchi giorni dei problemi di connessione con i messages.

Francamente non ricordo se il problema sia cominciato con l'aggiornamnto a 10.8.2, fatto stà che imessage non si connette mi rifila sempre lo stesso errore

 

"Il server ha rilevato un errore durante l'elaborazione della registrazione. Riprova più tardi."

 

Preciso che facetime, itunes e icloud funzionano perfettamente, problema lo tengo solo con imessage .

 

Ho provato a cancellare le preferenze network, al pulire il file hosts (che poi era già pulito), ho cancellato qualunque riferimento ad ichat o messages nelle preferenze, ma nulla da fare, ogni volta che inserisco user e password mi rifila lo stesso errore sebbene iphone e ipad funzionino tranquillamente. Ho provato pure con un'altro account ma nulla da fare, continua a non collegarsi, avreste qualche macumba da consigliarmi ? Non so più cosa provare.

 

Grazie in anticipo

 

Ps: ho pure provato a resettare le impostazioni data e ora ma nulla, pur tenendole su automatico non succede un piffero.

Share this post


Link to post
Share on other sites

Non ho provato, ma credo c'entri poco perché anche dal video si capisce che serve ad abilitare imessages su una macchina virtuale e poi come dicevi é datato novembre e il crack si è avuto a dicembre . Comunque se provi fai sapere che io ancora cerco una soluzione

Share this post


Link to post
Share on other sites

ti do questo link dove c'è una discussione molto attiva, non hanno ancora trovato una soluzione ma spero lo facciano.

 

Nel caso sai altro e lo posti qui sarebbe gradito, così diamo qualche altra spiegazione anche su insanely.

 

http://www.tonymacx8...nt-work-18.html

 

Ciao

 

Hello Madsex, please edit your post and not post links from Tonycrap here please, read rules please!!!!!!

Share this post


Link to post
Share on other sites

in pratica bisogna cambiare bootloader, sinceramente quello di CLOVER non mi piace, troppo invadente, dopodichè bisogna inserire due righe di comando in un file posto dentro la cartella EFI ed aggiungerci numero seriale e mac adress del proprio mac... c'è una guida che mette in specifico, se solo avessimo un bootloader piu semplice come quello della iAtkos ML si potrebbe anche tentare, qui il video della guida in inglese

 

Share this post


Link to post
Share on other sites

Francamente c'ho provato, ho installato clover su penna ma già al primo avvio mi dava problemi, effettivamente è un po' scomodo come bootloader . Speriamo risolvino sul nostro il problema, fatto stà che è proprio un problema di hack . Se avete news per poter risolvere con chamaleon postate che comunque è una comodità avere imessages sul pc.

Share this post


Link to post
Share on other sites

Non è necessario cambiare il booloader.... è sufficiente installare Clover su una Pen Drive ed effettuare il boot da penna... avviare iMessage e il problema verrà fixato definitivamente...poi si potrà avviare l'Hack normalmente con il boot installato (Chamaleon) e il fix continuerà a funzionare.

 

http://www.macbreaker.com/2013/01/how-to-fix-imessage-login-problem-on.html

Share this post


Link to post
Share on other sites

  1. anche se avvio da penna imessage continua a darmi lo stesso errore, ho provato a fare la modifica del file ma non risolvo, unico dubbio è che io il seriale ce l'ho di undici lettere e numeri anzichè 17 della guida, forse devo aggiungere altri numeri??

Share this post


Link to post
Share on other sites

Vorrei tanto risolvere ma clover nn ne vuole sapere di farmi partire il sistema. Per sicurezza ho staccato tutte le USB superflue ma il sistema non parte. Una volta selezionato l'ho parte una sorta di verbose mode che si ferma a questo punto :

 

USB: 37.401 AppleUSBEHCI : ................found a transaction past the completation deadline on past

 

Che cavolo vuol dire ?

 

Grazie del 'aiuto

Share this post


Link to post
Share on other sites

Pufff.. ed ecco che tutto tacque... ed intanto beccati il tuo bel cacchintosh bloccato, magari ci tenevi pure le tue belle foto sopra e l'ultimo backup risale ad un mese fa... bravi!

Francamente ne ho piene le tasche di questi hackintosh, sono contento di averlo provato in quanto sono passato ad OS X dopo anni di windows.

Ne ho lette di cotte e di crude sugli hackintosh, io posso GARANTIRE che un qualunque MAC MINI di ultima generazione è più responsivo di qualsiasi hackintosh, sopratutto dopo che avete usato il vostro hackintosh per qualche mese: programmi che ritardano a partire rimbalzando sulla dock, imessage che non funziona, patema d'animo su futuri aggiornamenti (chissà se funzionerà il PC dopo l'aggiornamento) bootloader, rallentamenti e smanettamenti continui nonchè perdite di tempo e sopratutto ribadisco prestazioni inferiori al piu' stupido MAC originale.

Ho comprato con soddisfazione un MAC mini e il paragone prestazionale nonchè di affidabilità è inesistente!

Ma ora dico: la apple offre comodi finanziamenti per un MAC mini di 600 euro che ha tutte le carte in regola e va che è una bomba, perchè continuare a spingere per cracckare, hackerare, tentare di arrabattare un funzionamento PARZIALE di un sistema operativo, il suonare continuamente una canzone che fa "vorrei ma non posso", l'utilizzare un nè carne nè pesce con una affidabilità precaria e molto incerta.

Va bene per uso didattico, va bene per provarlo (io l'ho fatto ma poi non ne potevo più e me lo sono comprato originale) ma se volete stare tranquilli con i vostri dati e volete lavorarci secondo me state sbagliando tutto.

Prova il bootloader di qua, monta quello di là, avvia da usb di qua, prova il verbose -h da st'altra parte... ma per carità!

Grazie per avermi fatto provare il MAC ma questo è quanto resta di questo sistema hackerato, un sistema da "provare" , non illudetevi che con un hardware di PC da 1500 euro avete un MAC PRO perchè non vi avvicinerete ad un MAC mini. Testato su 3 hackintosh con hardware diversi. Dopo aver avuto un paio di cetrioli nel di dietro ho preso a calci gli hackintosh e mi sono comprato i MAC a rate.

La presente vuol solo far svegliare chi dorme ad occhi aperti e si illude di poter campare con un hackintosh come se avesse un MAC funzionante al 100%. Ed anche se vi funziona al 100% non sarà mai responsivo come un MAC originale.

Ciao

Share this post


Link to post
Share on other sites

Si Vabbè ma chi ti ha chiesto niente, aprì un altro post per le tue disquisizioni, in questo si parla d'altro!

 

Per Gilberto, prova a inserire lettere e numeri al seriale fino ad arrivare a 17 ho letto che è necessario farlo.

Mi togli una curiosità? Come hai fatto a far partire il sistema con cover? A me nella migliore delle ipotesi, dopo la schermata grigia, quella prima del desktop, mi compare lo schermo nero, come se fossi a terminale o in DOS, se riavviò senza penna scopro che in realtà il sistema era avviato perché mi chiede se voglio riaprire i prog chiusi inaspettatamente.

 

Ciao e grazie

Share this post


Link to post
Share on other sites

Pufff..

Testato su 3 hackintosh con hardware diversi. Dopo aver avuto un paio di cetrioli nel di dietro ho preso a calci gli hackintosh e mi sono comprato i MAC a rate.

La presente vuol solo far svegliare chi dorme ad occhi aperti e si illude di poter campare con un hackintosh come se avesse un MAC funzionante al 100%. Ed anche se vi funziona al 100% non sarà mai responsivo come un MAC originale.

Ciao

Non è mia abitudine ma non resisto.....e se questo é il tuo modo di relazionarti col forum....

 

Fortuna del forum che ti sei comprato il Mac a rate

E bravo Mino Sauro che ha il Mac Mini

Continua con i cetrioli

 

Maurizio

 

Share this post


Link to post
Share on other sites

@minosauro

non vorrei essere scortese.......

complimenti se per il mac mini hai speso 600 e sono sicuro hai una ciofeca trale mani!,

con 250 avresti avuto lo stesso identico pc!ovvio che c'è lo sbattimento la pappa pronta piace a molti,

del resto come dici tè non sarà mai come un mac"si esteticamente"ma si parla di imac o macbook pro air ecc ecc.

non certo il mac mini.io con i miei hack ho avuto tante soddisfazioni e uso os da leopard senza problemi,.

questo forum è una palestra per chi ha lo spirito giusto!se vuoi tutto pronto non fà per tè.

Share this post


Link to post
Share on other sites

Non è mia abitudine ma non resisto.....e se questo é il tuo modo di relazionarti col forum....

 

Fortuna del forum che ti sei comprato il Mac a rate

E bravo Mino Sauro che ha il Mac Mini

Continua con i cetrioli

 

Maurizio

 

Boh,

credo che di cetrioli ne prenderai sicuramente più tu con un hackintosh che io con un MAC originale, stanne certo, questo è poco ma sicuro.

 

 

@ minosauro

 

A parte che non c'entra niente con l'argomento di Madsex, mi pare solo "Tutta Invidia"

 

Per risolvere il problema di iMesage guardate : http://www.insanelym...r/page__st__520

 

Leggete al post : 534 - 536 - 542

 

Fabio

 

Personalmente non ho nulla da invidiare a chi usa prodotti non originali, semmai la regola vuole l'esatto contrario.

In genere chi ha una panda camuffata da Ferrari è invidioso di chi possiede la ferrari originale, non il contrario, o mi sbaglio?

Tuttavia volevo solo far notare che per la pezzentissima cifra di 600 euro pagabili in ancor più pezzenti rate di 50 euro al mese o pure meno ci si porta a casa un prodotto che non dà tutti i problemi che tutti conosciamo e di cui anche io ho sofferto.

In un annetto ti sei pagato il MAC senza peso economico.

Poi se vi pesano 20-30 euro al mese perchè non li tenete, vuoi la crisi ,vuoi che state senza lavoro, capisco perfettamente ed allora non rimane che continuare a percorrere la strada del "pezzotto" dedicando il tempo che non si può dedicare al lavoro (perchè non lo si ha) in ricerca di soluzione ai problemi.

E' normale, non mi pare di aver detto nulla di trascendentale.

Il discorso che molti, forse troppi, credono (ed in parte hanno pienamente ragione) che un prodotto apple sia inaccostabile.

Per certi versi è vero, basta mettere qualche optional che lo stesso prodotto costa il doppio ma quello che voglio dire è che con 600 euro pagabili pure a rate piccole piccole piccole si ha un prodotto che ho riscontrato è più rapido, reattivo, compatto ma sopratutto affidabile di uno scatolone di PC girato a MAC dove l'hardware non è ottimizzato e spesso si adattano kext per alcune periferiche e via discorrendo che creano solo ed esclusivamente problemi. A moltissimi non funziona la sospensione, comodissima per un avvio praticamente istantaneo del MAC.

Non devo ribadirle io le millemila cose che non vanno in un hackintosh o che magari vanno ora in parte con la 10.8.2 e poi potrebbero non andare prorpio con la 10.8.4. 600 euro per tutto l'ambaradan qualitativo e prestazionale che ti offre la apple compreso garanzia sono veramente improponibili? Embè, allora a sto punto mi vien da pensare che pure 2 euro al giorno per un Kg di pane per mangiare non ce lo si puo' permettere visto che fanno "ben" 60 euro al mese e oltre 700 euro all'anno. Ma che sciocchezze!!! Io geloso di chi non può comprarsi nemmeno un tozzo di pane al giorno? Fortunatamente il Dio vuole di no.

Grazie e buona fortuna!

Share this post


Link to post
Share on other sites

@minosauro

behh guarda qualitativo e prestazionale il mio extensa 5620 truccato è sicuramente più veloce del tuo mac mini!

dall'avvio all'esecuzione di qualsiasi prog.

Share this post


Link to post
Share on other sites

A parte il fatto che cosi non mi sembra che ti stai comportando da persona seria

discriminando chi per un qualunque motivo non ha soldi o lavoro

Se non sei interessato agli hachintosh il problema e il tuo, ti sei comprato il mac mini ottima scelta,

Perche sei qui a criticare il nostro operato, che noi facciamo con piacere

vai in un bel forum Apple, sarai certamente accolto con piacere

 

scusa Ermac

Share this post


Link to post
Share on other sites

in pratica bisogna cambiare bootloader, sinceramente quello di CLOVER non mi piace, troppo invadente, dopodichè bisogna inserire due righe di comando in un file posto dentro la cartella EFI ed aggiungerci numero seriale e mac adress del proprio mac... c'è una guida che mette in specifico, se solo avessimo un bootloader piu semplice come quello della iAtkos ML si potrebbe anche tentare, qui il video della guida in inglese

 

http://youtu.be/s4MunSmBdM8

Allora per attivare Imessages con CLOVER senza cambiare bootloader, avete bisogno di:

  1. Allora aprite Utility Disco, selezionate la vosta penna usb
     
  2. Andate sulla scheda Partiziona, poi su Schema partizioni e selezionate 1 partizione. Su Formato selezionate: Mac OS esteso (journaled), in Nome: mettete il nome che vi pare ed infine cliccate su Applica e confermate.
     
  3. Dopo che avete inizializzato la vosta penna usb fate partire l'Installer di Clover e alla terza schermata, cambiate percorso di istallazione cliccando sul tasto Cambia posizione di Instllazione e slezionate la vosta penna usb e finite d'installare Clover nella pennetta.
     
  4. Ora andate aprite la vostra pennetta e sostituite il file config.plist (che si trova nella cartella EFI) con quello allegato in basso Modificandolo con i vostri paramenti alle voci:

<key>RtVariables</key>
<dict>
<key>MLB</key>
<string>Vostro Seriale (= 11 caratteri) + Una Lettera e 5 Numeri a Caso (Per un tot di 17 caratteri)</string>
<key>ProductName</key>
<string>Specificare Che Mac Avete (Es: MacPro3,1)</string>

 

 

5. Se avete un dsdt.aml personalizzato copiatello nella cartella della penneta in (EFI / ACPI / patched)

6. Copiate anche i kexts aggiuntivi che avete nella cartella Extensions, nella penna usb in (EFI / kexts / 10.8)

7. Abbiamo quasi finito! :) Adesso riavviate il pc selezionando come boot principale la penna usb e avviate Mountain Lion con Clover

8. Avviate iMessages fate l'accesso con le vostre credenzionali e aspettate che si attivi e vi abbia abilitato il vosto id.

9. Avete finito!!! Potete smontare la vostra penna usb e godervi iMessages attivo per sempre bootando con il vosto bootloader ;)

 

Mi scuso se ho fatto qualche errore, ma la guida l'ho scritta in fretta e furia :)

Spero che sia cosa gradita ;)

 

config.plist.zip

Share this post


Link to post
Share on other sites

@ minosauro

 

Appunto la regola vale l'esatto contrario io non ho il panda e quindi non puo' diventare una ferrari.

 

Infatti su questo forum si parla di Hack e non di prodotti originali ( di questo c'e' la sezione adatta ) e non andando a sporcare topic di altri utenti andando OT.

Grazie

 

@ Madsex

 

Fammi sapere che cancello tutto.

 

Fabio

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×