Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

gilberto

Members
  • Content count

    11
  • Joined

  • Last visited

About gilberto

  • Rank
    InsanelyMac Protégé
  • Birthday 10/29/1973

Profile Information

  • Gender
    Male
  1. Aggiornamento mountain lion 10.8.3 e niente audio

    @Supervisor hai fatto bene e ti ringrazio per avermi lasciato questo utente attivo, dopo varie peripezie con i vecchi account ho deciso di crearne uno nuovo che è questo. @localmoderators ok, questo è ciò che serve per caricare i kext e lo sapevo ma per riparare i permessi e ricostruire la cache?
  2. Aggiornamento mountain lion 10.8.3 e niente audio

    anche io ho avuto lo stesso problema con Asrock H55M-USB3 utilizzando la iatkos ML2, ero riuscito a far funzionare i kext della scheda audio ALC892, adesso che ho appena aggiornato alla 10.8.3 ho perso completamente l'audio. Io ho ancora il vecchio kext funzionante, solo che non so come si fa a ripristinare i permessi e la cache, me lo spiegate come devo fare?
  3. [Aiuto] Problema connessione Imessages

    anche se avvio da penna imessage continua a darmi lo stesso errore, ho provato a fare la modifica del file ma non risolvo, unico dubbio è che io il seriale ce l'ho di undici lettere e numeri anzichè 17 della guida, forse devo aggiungere altri numeri??
  4. USB non funzionanti prima del boot gigabyte Z77X UP4

    Soluzione per le porte USB su ML 10.8.2: Alcune schede madri con chipset P55, H55 e H77 Desktop hanno problemi di porte usb con Mountain Lion 10.8.2, quindi, alcuni dispositivi USB come tastiere e mouse non sono attive all'avvio del computer. Questo pacchetto include i driver di Snow Leopard per USB e speriamo di risolvere il problema. (non può essere installato sui hard disk in RAID). Come procedere: Per installare 10.8.2 con un USB Flash Drive: (per gli utenti Mac) - Preparare una USB avviabile seguendo queste istruzioni, - Installare questo pacchetto per il vostro USB Flash Drive. - Avviare il computer con USB Flash Drive e procedi all'istallazione del sistema operativo ( il kext utile al funzionamento delle porte USB saranno selezionati durante l'installazione) Per istallare 10.8.2 con DVDDL/Blu-Ray con PS/2 per mouse / tastiera: (Soluzione per Windows / Mac utenti) - Installare il sistema operativo con DVD/Blu-Ray in modalità normale. - Avviarlo ed installare questo pacchetto e riavviare.
  5. [Risolto] iAatkos ML e ALC892 su Asrock H55M/USB3

    magnifico carbo178, problema risolto grazie a te, chiunque nel mondo ho questa scheda audio su questa scheda madre potrà darti merito della soluzione, grazie infinitamente
  6. [Aiuto] Problema connessione Imessages

    in pratica bisogna cambiare bootloader, sinceramente quello di CLOVER non mi piace, troppo invadente, dopodichè bisogna inserire due righe di comando in un file posto dentro la cartella EFI ed aggiungerci numero seriale e mac adress del proprio mac... c'è una guida che mette in specifico, se solo avessimo un bootloader piu semplice come quello della iAtkos ML si potrebbe anche tentare, qui il video della guida in inglese
  7. [Risolto] iAatkos ML e ALC892 su Asrock H55M/USB3

    non mi compare nulla adesso che ho messo il tuo kext, rimetto quelli che avevo poi ti do le info ecco il resoconto dei dispositivi _________________________________ Dispositivi: DevShortNameIn: Canali di ingresso: 2 Produttore: ManufacturerName SampleRate attuale: 44100 Trasferimento: Integrata DevShortNameLini: Canali di ingresso: 2 Produttore: ManufacturerName SampleRate attuale: 44100 Trasferimento: Integrata DevShortNameOut: Dispositivo di uscita di default: Sì Dispositivo di uscita di sistema di default: Sì Produttore: ManufacturerName Canali di uscita: 2 SampleRate attuale: 44100 Trasferimento: Integrata DevShortNameLino: Produttore: ManufacturerName Canali di uscita: 2 SampleRate attuale: 44100 Trasferimento: Integrata DevShortNameLino: Produttore: ManufacturerName Canali di uscita: 2 SampleRate attuale: 44100 Trasferimento: Integrata DevShortNameSpdo: Produttore: ManufacturerName Canali di uscita: 2 SampleRate attuale: 44100 Trasferimento: Integrata Logitech Camera: Dispositivo di ingresso di default: Sì Canali di ingresso: 2 Produttore: Unknown Manufacturer SampleRate attuale: 16000 Trasferimento: USB
  8. [Risolto] iAatkos ML e ALC892 su Asrock H55M/USB3

    scusami, dove lo devo mettere questo file adesso?? ok scusa ho visto adesso che c'erano le istruzioni, provo e ti faccio sapere esito.... ho installato quel file AppleHDA.kext la scheda audio non viene piu rilevata.... soluzioni?? ho notato che nella cartella Extra non c'era prima il file DSDT.aml, l'ho aggiunto io....
  9. [Risolto] iAatkos ML e ALC892 su Asrock H55M/USB3

    @carbo187 io ho provato a sostituire i kext sia quelli AppleHDA che i voodooHDA, purtroppo applicare il codice dell'audio non lo so fare @ludox ho rovato anche i voodooHDA 2.8.0. [64bit] ma non funzionano, il sistema è reattivissimo e stabile ma l'audio non si sente
  10. [Risolto] iAatkos ML e ALC892 su Asrock H55M/USB3

    Grazie mille carbo78 per la tempestiva risposta, ho provato a sostituire i kext che avevo con quelli che mi hai dato tu ma il problema rimane, lentezza nell'avvio e pausa di tastiera e mouse, per intenderci ho contato i giri della rotella animata dell'avvio ed impiega ben 63 giri contro i 4 di prima, se tolgo i due kext o se non viene rilevata la scheda audio impiega 4 giri di rotella per essere operativo e tastiera e mouse subito pronti
  11. Ciao a tutti ragazzi, complimenti davvero per questo forum che mi permette di scrivere in italiano. Vi porto il mio problema con la speranza che ci sia anima pia che possa risolvere... Come da configurazione sotto dettagliata, ho provato ad installare la iAtkos ML e devo dire che è veramente ben fatta, unico problema è la scheda audio, se installo i Kext ALC892 l'avvio del sistema è lentissimo e la tastiera e mouse impiegano circa 3 minuti prima che siano operativi, se invece installo VoodooHDA l'avvio e rapidissimo, tastiera e mouse subito operativi ma non funziona la scheda audio. In altri forum ho trovato molte altre persone che hanno la medesima scheda audio che hanno gli stessi identici problemi soprattutto su medesima scheda madre. Avete una soluzione per me?? ___________________ CONFIGURAZIONE Case - CoolerMaster Elite 334U Lite Alimentatore 600Wat a controllo di velocità, sino a 0db Scheda Madre - Asrock H55M/USB3 R.2.0/M/ASR - eSata Processore - Intel Core i3 550 @ 3.20GHz + ventola Ram - KINGSTONE KVR1333D3N9/4G Ram - KINGSTONE KVR1333D3N9/2G Scheda Video - ASUS EN8400 Hard Disk - SSD OCZ Agility III 60 gb Sata3 Hard Disk - SSD OCZ Agility III 60 gb Sata3 Masterizzatore/Lettore DVD SATA
×