Jump to content
InsanelyMac Forum
berny_

Apple Magic Trackpad on Mountain Lion

Recommended Posts

Connecting the Apple Trackpad this is recognized, it only works when scrolling (with a finger for instance). Instead, for the Multi-Touch gestures freezes and restarts after a few seconds, I have to install some kext?

 

Thanks to all

Share this post


Link to post
Share on other sites
Advertisement

Nope, mine works like a champ OTB. You either have a bluetooth problem or a configuration problem

Share this post


Link to post
Share on other sites

But if they do not use 3 or more fingers on the trackpad works well. crashes as soon as I make gestures with three fingers.

 

Thanks

Share this post


Link to post
Share on other sites

I used to have exactly the same motherboard, with RD6870 graphic card. It was running 10.8.1(2? don't remember, upgraded 2 weeks ago) and the magic pad was working flawlessly. My setup was very simple, basically just Chameleon bootloader with ElliottForceLegacyRTC.kext, FakeSMC.kext and DSDT.aml. I think the only editing required was GraphicEnabler=Yes.

 

So unless somehow you've replaced or edited more kexts than it is needed, I don't see how it would mess up the magic pad. Have you tried another bluetooth dongle?

 

But if they do not use 3 or more fingers on the trackpad works well. crashes as soon as I make gestures with three fingers.

 

Thanks

Share this post


Link to post
Share on other sites

buy a BelkinMini O.O.B in MAC OS X , and with my trackpad Apple

was working flawlessly, any problem

 

Sorry to revive an old thread but it makes more sense rather than starting a new one as my issues are the same as the OP.

 

iFire, can you confirm if this BT device still works under Mavericks?  I just bought a IOGear GBU521 which was said to work under 10.8 but I can't get it to see my Apple wireless keyboard and Magic Pad.

 

The old BT device I have recognizes them both but it has issues.  With the Trackpad I get the freeze when I use 3 or 4 finger swipe which lasts around 10 seconds and with the keyboard I am getting a delay from pressing keys to seeing them appear on the screen and some other weirdness.

 

I would appreciate it if you could update me as your information could prove invaluable for me!

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×