Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
damienwalters

Kann nicht mehr booten - Problem unbekannt!

21 posts in this topic

Recommended Posts

Hallo Leute,

 

ich habe schon länger auf meinem Toshiba Satellite Mac OS X 10.7.5 laufen.

 

Ich hatte damit auch noch nie Probleme und schon gar nicht mit dem Booten.

Mein Hackintosh hat immer funktioniert und mich nie im Stich gelassen.

 

Doch heute ist es so weit und da meine Installation schon länger her ist, weiß ich mir gerade absolut nicht zu helfen.

 

Ich kann nur so viel sagen, dass -x als Bootparameter nicht funktioniert und bei -v sehe ich, dass er alle HFS+ Files ließt und und danach startet er sofort neu. Normalerweise sollte dann der eigentliche Bootvorgang beginnen, jedenfalls kam dann immer der graue Apfel und er lud das System.

 

Eigentlich muss ich sogar nur noch ein einziges Mal booten, da ich mir heute ENDLICH eine 27" iMac gekauft habe (oh ja! ich bin so stolz xD).

 

Ich will nämlich mit dem Migrationsassistenten meine Daten rüber bringen (ich habe leider auch kein TM-Backup.

 

Doch die Lage wird verzwickter: In meine Windows-Partition kann ich auch nicht booten (das kann ich aber seit einem Bootloader-Update schon länger nicht mehr. Hatte mich aber auch nicht weiter drum gekümmert, da ich seit ich Mac nutze, nicht mehr in Windows musste).

 

Was kann ich also tun, um wieder in Mac booten zu können um meine Daten zu migrieren?

 

Was euch vllt helfen kann ist die Information, dass ich vor dem Shutdown 2 Dinge gemacht habe, die ich zuvor noch nie gemacht hatte.

 

1. Ich hatte meine Dateien freigegben und von meinem iMac über das Netzwerk darauf zugegriffen.

2. Ich hatte den Migrationsassisten gestartet, gesehen, dass das aber viel zu lange dauert und entschieden, dass ich das über Nacht laufen lasse und ihn daraufhin beendet.

 

Nach diesen beiden Sachen lief er aber noch.

 

Ich habe ihn dann ganz normal über Apfel > Ausschalten herunter gefahren.

 

ICH HOFFE SOOOOO SEHR, dass mir jemand aus der Patsche helfen kann, denn da seit u.a. wichtige Daten drauf.

 

PS: Ich habe ein Video vom Booten mit -v. Wer das sehen möchte (wobei ich davon aus gehe, dass man das nicht braucht, sagt bitte bescheid).

 

Das ist das, was man sieht, bevor er abschaltet und neustartet:

http://d.pr/i/X2DU

 

 

Ich bedanke mich schon mal recht herzlich bei jedem, der sich die Mühe gemacht hat das hier zu lesen und mir evtl auch helfen kann.

Share this post


Link to post
Share on other sites

Habe eine uralte Chameleon Boot-CD gefunden (irgend was mit Empire EFI).

 

damit habe ich nun mal gebootet und dann bleibt er stehen.

Kernel Panic?

 

Vielleicht sagt einem das was man da sieht ja was, mir nämlich nicht :D

 

Ich habe das Bild mal angehängt.

 

Hoffe sehr, mir kann jmd helfen.

 

PS: -x boot bringt bei Empire EFI auch nichts

post-479421-0-78018500-1353451667_thumb.jpg

Share this post


Link to post
Share on other sites

Ich habe einen USB-Stick mit Ubuntu bestückt und kann nun zumindest auf die Festplatte zugreifen.

 

D.h. ich kann nun Daten ändern!

 

Weiß nur leider nicht was. Jemand eine Idee? Wäre dafür wirklich sehr dankbar!

Share this post


Link to post
Share on other sites

das sieht nicht gut aus, wenn du nur die daten brauchst besser festplatte ausbauen und migirieren.

 

sei aber vorsichtig mit dem migrationsassi, ich hatte da langwierige probleme, die mir 2 everyone user in die permissions eintrugen,

die relativ doof wieder korrigierbar sind.

 

toshiba neuinstallieren, der findet ja gar nichts mehr.

Share this post


Link to post
Share on other sites

Hallo mein Lieber, lege die Install DVD oder ein USB-Stick mit OSX, egal welche OS X Version und boote damit . Wenn du hochgebootet hast. Dann starte den Festplattendienstprogramm und repariere die Zugriffsrechte, sollte die Mldung kommen das, die HDD aus irgendwelchen Gründen auch repariert werden muss, dann reparierst du das mit dem Festplattendienstprogramm.

Danach startest du den Rechner und boote das System mit -v -f

 

Edit:

falls du eine SATA / IDE Adapter mit USB Ausgang haben solltest, dann die HDD drann anschliessen und an der USB-Buchse deines MACs , dann wie oben beschriebn über den Festplattendiesnstprogramm die Zugriffsrechte etc reparieren.

 

ich habe hier alles nur schnell überflogen , bitte überprüfe vorsichtshalber noch deine BIOS Einstellungen

Share this post


Link to post
Share on other sites

Hallo,

 

danke für die Antwort.

Ich habe meine meine SnowLeopard-DVD reingelgt, die beim iMac dabei war.

Wenn ich von der boote, kommt folgendes (siehe anhang).

 

Das sieht für mich eher nach einem LAN-Boot-Versuch aus, obwohl ich LAN im Bios deaktiviert habe.

Das kommt aber auch, wenn ich z.b. von einer Windows 7 DVD boote

post-479421-0-67817500-1354576962_thumb.jpg

Share this post


Link to post
Share on other sites

habe eine uralte Empire-EFI-CD gefunden.

Wenn ich damit Boote und MAC auswähle, sind die letzten Zeilen, bevor mac nicht bootet:

 

Patched DMI Table.

ACPI Table not found: DSDT.aml

Starting Darwin x86

Press any key to continue...

 

dann kommt ne Reihe Text und als letztes ein Kernel Panik von IOPCIFamily.kext

 

Er kann den kext nicht laden - link failed!

Share this post


Link to post
Share on other sites

Ich vermute das du im BIOS die LAN aktiviert hast, bin mir nicht sicher.

 

gehe vorsichtshalber noch einmal ins BIOS und stelle auf optimale Einstellungen, dann bootest du den Rechner noch einmal und anschließend aktivierst du AHCI und stelllst die OSX HDD an zweiter Position nach dem DVD-Laufwerk im Bios ein, solltest du eine andere HDD mit Windows haben, musst du die WIN HDD hinter der OSX HDD in der Position platzieren. Ich kenne deine Einstellungen nicht, wegen fehlender Hardwareangaben.

Der Grund weshalb sich bisher wenige helfen konnten, liegt daran das du keine Angaben zu deiner Hardware gemacht hast.

 

Sollte das nicht gelingen brenne das hier auf einer CD und boote damit http://www.osx86.net/view/586-nawcom_mod_cd_v0.3.html. wenn die Grafik erscheint, dann nimmst du die CD aus dem Fach und legst deine OSX DVD in das DVD Laufwerk ein und drücke danach die F5-Taste , dann siehste die OSX DVD und gibst als bootflag: zb. -v -f und folge den Anweisungen die ich oben gemacht habe.

Share this post


Link to post
Share on other sites

habe einen Win7-USB-Stick erstellt. Scheinbar war die Win7-CD doch nicht bootfähig.

Ich habe damit dann alles komplett platt gemacht.

2 Partitionen erstellt, auf die eine Win7 und auf die andere mit myHack (ich hoffe das passt hier), einen Lion-MBR-Boot-USB-Stick erstellt.

Das hatte ich damals auch so gemacht.

Installation funtkioniert, aber, und das hatte ich noch bei keiner Version von OS X, nach dem booten sagt mir Mac, dass keine Tastatur verbunden ist.

Hatte damals Lion auch so installiert, da kam der Fehler nicht. Nun weiß ich nicht, was ich machen soll.

Hatte es nochmal neu installiert, aber wieder keine Tastatur

Share this post


Link to post
Share on other sites

habe einen Win7-USB-Stick erstellt. Scheinbar war die Win7-CD doch nicht bootfähig.

Ich habe damit dann alles komplett platt gemacht.

2 Partitionen erstellt, auf die eine Win7 und auf die andere mit myHack (ich hoffe das passt hier), einen Lion-MBR-Boot-USB-Stick erstellt.

Das hatte ich damals auch so gemacht.

Installation funtkioniert, aber, und das hatte ich noch bei keiner Version von OS X, nach dem booten sagt mir Mac, dass keine Tastatur verbunden ist.

Hatte damals Lion auch so installiert, da kam der Fehler nicht. Nun weiß ich nicht, was ich machen soll.

Hatte es nochmal neu installiert, aber wieder keine Tastatur

 

 

Gib doch deine Hardware in der Signatur ein, keiner kann dir gezielt auf deine Probleme Helfen.

 

hast du eine USB Keyboard? oder ein PS2 Keyboard

USB sollte und müsste ohne Prob erkennen

PS2 , dann musst du die Kexte installieren

Share this post


Link to post
Share on other sites

Zur Hardware findest du alles hier:

http://de.computers....DUCT_ID=1081337

Tastatur ist die im Notebook.

 

Wundert mich, dass ich vorher keine kext dafür installieren musste?!

 

Hi ich wieder,

 

ich habe deine Hardware mir angeguckt, trage trotz all dem, musst du deine Hardware in dein Profil eintragen

Die meisten hier haben echt Null Bock drauf auf deine Fragen zu antworten wenn du das nicht befolgst.

 

Ich habe dir hier zwei links von einem User, der zwar große Defizite in Sachen Verständnis zu Hackintosh hat, aber auch ein Satellite A500-19N hat

folge den Schritten die in den links beschrieben

 

Link1

 

und

 

Link2

Share this post


Link to post
Share on other sites

Hi,

 

Ich weiss ja  nicht ob du noch hilfe brauchst oder nicht aber ich antworte einfach mal

 

 

1.Also dein Versuch mit irgend eine CD oder stick, den du nicht kennst, dein System zu booten nicht sehr praktisch

 

Habe eine uralte Chameleon Boot-CD gefunden (irgend was mit Empire EFI).

damit habe ich nun mal gebootet und dann bleibt er stehen.
Kernel Panic?

Vielleicht sagt einem das was man da sieht ja was, mir nämlich nicht :D

Ich habe das Bild mal angehängt.

Hoffe sehr, mir kann jmd helfen.

PS: -x boot bringt bei Empire EFI auch nichts

 

du versuchst mit nen 10.2 Kernel (siehe screenshot) Lion (OS X 10.7.5) zu Booten wird nicht Klappen da brauchst du Darwin 11.x nicht 10.x !!!!

 

2.

Dieses Foto findest du im ersten Post:
http://d.pr/i/X2DU
danach startet der Laptop neu!

aber danke schon einmal, für die Hilfe!

Der Laptop startet neu nach dem er versucht Darwin also dein Kernel zu laden (steht auch da auf dem Bild starting Darwin x86_64)

das mal bei google eingeben wäre au ein tipp von mir sonst würd ich sagen Bootloader tauschen

 

3.

habe meine meine SnowLeopard-DVD reingelgt, die beim iMac dabei war.

 

Die DVD ist an dein Imac gebunden und keine retail DVD

 

4.

habe einen Win7-USB-Stick erstellt. Scheinbar war die Win7-CD doch nicht bootfähig.
Ich habe damit dann alles komplett platt gemacht.

 nicht gerade die beste Lösung

 

"Platte ausbauen an iMac anschliesen und Daten retten wäre besser"

naja hoffe du hast was dabei gelernt und macht die gleichen Fehler nicht nochmal

 

mfg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×