Jump to content
Sign in to follow this  
Followers 0

iLife '11 su iATKOS S3 10.6.3 non si installa

6 posts in this topic

Recommended Posts

Sto cercando di installare iLife '11 sul mio iATKOS S3 10.6.3 appena allestito e funzionante su una vecchia macchina (Intel 946 GZ, Pentium D, 2GB Ram, nVidia 210).

Purtroppo però riesco a superare solo le seguenti fasi: verifica dell'immagine del DVD in fase di montaggio del volume, accettazione della licenza, scelta delle opzioni di installazione, ma appena inizia l'installazione vera e propria, ricevo un messaggio di "errore sconosciuto" e il processo si blocca immediatamente.

L'installer non freeza, ma mi invita a contattare il fornitore del software e a riprovare l'installazione.


Ora, dato che iLife '11 richiede da 10.6.3 a superiore (che ho), non capisco quale sia il motivo per cui l'installazione abortisce subito. Qualche consiglio? Devo forse verificare la presenza di qualche componente software con System Profiler?

Grazie a tutti quelli che risponderanno.

Share this post

Link to post
Share on other sites

Prova a mettere il PC con una data anteriore al 30 Marzo 2012. L'installer di ilife 11 sulle versioni sino a 10.6.7 scade dopo tale data (il perchè non è noto). Nella versione 10.6.8 tale problema è stato risolto. Alternativamente aggiorna a 10.6.8

Share this post

Link to post
Share on other sites


io sono a 10.6.8


i life va bene, l'unica pecca è su iPhoto che non importa foto nella libreria chiudendosi,

ho provato aggiornando tutto, ma non va'

ho provato anche all'avvio di iPhoto tener premuto mela+alt e ho ricreato libreria e database

ho provato ad istallarlo dal disco originale osx, nulla da fare

colpa che ho un Amd?


comunque è l'unica cosa che non funge

Share this post

Link to post
Share on other sites

Prova a mettere il PC con una data anteriore al 30 Marzo 2012. L'installer di ilife 11 sulle versioni sino a 10.6.7 scade dopo tale data (il perchè non è noto). Nella versione 10.6.8 tale problema è stato risolto. Alternativamente aggiorna a 10.6.8


Giorgio_multi, sei un grande! Ha funzionato perfettamente. Questa soluzione è l'ultima che mi sarei aspettato, ma era quella giusta.

A proposito, mi consiglieresti di aggiornare egualmente a 10.6.8? Ne vale la pena o cambia poco dalla 10.6.3? E ci sono rischi? Lo chiedo perché dopo essere impazzito per riuscire ad installare e a far funzionare tutto, non vorrei compromettere il risultato, anche se ho clonato la partizione con CloneZilla.

Tra l'altro, la 10.6.8 è l'ultima versione che posso installare con la mia dotazione hardware, giusto?


Grazie ancora e ciao.

Share this post

Link to post
Share on other sites

La 10.6.8 ha dei miglioramenti effettivi. Io aggiornerei. Prima però fatti un backup!


Esatto, 10.7 niente col tuo hardware.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By nico3469
      Hey guys
      Here is my little guide to install OSX 10.6.8 on the EeePC 1000H.
      I'll quote some of the CicciMTS and scenemusic topics, thank you guys.
      What is needed ?
      A Asus EeePC 1000H
      A 8GB or more USB Pen drive
      An empty hard disk drive
      An other mac or hackintosh
      A USB mouse
      My package of tools, including the latest Apple OS X 10.6.8 Combo update
      Restore and Boot from USB
      On your mac/hack, go to Disk Utility, find your USB Pen drive, erase it with GUID Partion Table and Mac Extended Format (journaled). Then, restore your iAtkos image on your USB pen drive.
      Next, you need to make your USB drive Bootable. Find Chameleon in the tools Folder, open it and install it on your new Snow Leopard USB pen drive.
      Boot into BIOS, if available, set the SATA mode to AHCI. If you can't it should work too so don't worry
      Select your USB Pen Drive and boot on it. Chameleon will appear, select your iAtkos install drive, and type -v to boot in verbose mode. After a moment, the OSX installer should appear. Trackpad will not work so plug in a usb mouse. Select your language and click next. on the top of the screen, find disk utilty, and erase your HDD with GUID Partion Table and Mac Extended Format (journaled) options, and close Disk Utility. Click Next until the installer ask you on which drive you want to install OSX. Do not install it yet, click on Customize. Select the following options :

      USB (all)


      SATA/AHCI or INTEL SATA/IDE if you didn't enable AHCI in your bios





      GMA950 (all)

      Ralink RT2860

      Click OK and install OSX on your HDD.
      First Boot and update to 10.6.8
      Remove your USB stick from your computer, Chameleon should appear, boot your new OSX installation with -v boot flag. Once you've created your account you should be on your desketop.
      Run the Combo Update installer but do not reboot!! Force Quit out of the installer (hold down the Option key and click and hold over the Installer icon in the Dock. Select Force Quit) and Run the Legacy Kernel installer and then reboot the machine.
      now you should see that your graphics driver doesn't work anymore. Run Kext Utility and let it repair the permissions and update the cache. when it says "all done" drag and drop all the graphics kext into kext utility, and when it says "all done", reboot your computer. Cross your fingers and reboot your computer. You should now have a fully working EeePC 1000H, with graphics, sound, wifi, USB, bluetooth and Ethernet Working with the lastest Snow Leopard update. You can have the latest security updates on your system with Software Update, it will not damage your installation.
      Sorry for my bad english, I'm french. Fell free to ask questions if you need, thank you guys
    • By Allan
      Good news for iLife and iWork fans! Bad news if you spend money...
      We have all the creativity and productivity apps for free. But it's not all of us that will enjoy of this, take look the system requirements.
      The last versions of these apps are only compatible with the following OS X:
      GarageBand - 10.10.4 or later
      iMovie - 10.11.2 or later
      Pages, Keynote and Numbers - macOS 10.12
    • By Vengeance1020
      I know the machine and OS X version is old, but its the machine I have and I want to know if I can install iATKOS S3 V2 on the machine?
      My specs are:
      A-Bit AG8 (not to be confused with the A-Bit AG8-V)
      2 GB DDR400 RAM (An additional 2GB of DDR400 RAM will be installed soon)
      Intel Pentium 4 3.2GHz (OC to 3.52GHz)
      EVGA GTX 260
      TP-Link TL-WDN4800
      SoundBlaster SB0507
      WDC Blue 1TB
      (A soon to be installed IDE DVD player)
      (A soon to be installed USB 3.0 PCIe card)
      System has Windows 8.1 installed and I plan on dual booting (maybe triple boot with linux)
      Currently my problem is that I am having issues getting the installer to start, I have used the following flags:
      -v /arch=i386
      -v /arch=i386 /legacy
      -v /arch=i386 /legacy /graphicsenabler=yes
      all have the same result: a reboot just before the apple logo would normally show up, after all the kexts are loaded by chameleon, the system will just reboot. What do I need to do?
    • By hellomydearfriends
      I got a copy of iLife 11 from eBay and i checked it to see if it is legit, and it was. So i mounted my drive to the VMWare to the Hackintosh Sierra and it loaded fine but i found out the GPU wasn't compatible. And i read that: VMWare is using a fake GPU emulation where it can't use the hosts GPU and tell that it might have Quartz thing on there so Mac's can't know if this hardware was used. So... Is there a great VM program for Windows? And yes i'm using Windows since i the PC's i have don't have compatible Wi-Fi drivers so the VM only was my choice to get online and use it as my daily basis.
    • By alex95sv
      Hey, so I just installed Sierra using the iAtkos SR and everything works except my Graphics... It shows that I have only 5MB Video memory.. My card is AMD Radeon R9 270.
      Tried different stuff when installing, like different framebuffers like Hamachi, Futomaki, Dayman, but nothing seems to be working. Tried installing extra stuff with a "AMD Radeon GPU Injector Tool" but nothing worked.
      The weird thing is, everything worked flawlessly on Yosemite. I even updated without problems via the AppStore, and I never did anything special for my graphics back then as far as I remember. I was running a pretty stable hackintosh on Yosemite (It was iAtkos too), but wanted to upgrade.
      Has someone with the same graphics card encountered this issue, and fixed it?
      Thank you in advance!