Jump to content

Lion 10.7 - Can't get to install on Lenovo U400..HELP!


6 posts in this topic

Recommended Posts

Hi all. I am very new to the Hackintosh community. I figure my laptop had great specs to run OS X on it. So I started with attempting to get Snow Leopard to run but ran into issues trying to get to 10.6.8. I saw a forum that said it was best to just attempt a clean install of Lion 10.7 so that is what I have been trying to do the last few days reading countless forums for assistance. This is where I am:


Computer specs:


2nd generation Intel Core i3-2330M Processor( 2.20GHz 1333MHz 3MB)


AMD Radeon HD 6470M 1GB

4.0GB PC3-10600 DDR3 SDRAM 1333 MHz

Emerald Lake Fab1 Motherboard (H65 Chipset) *BIOS is up-to-date

AHCI set in my BIOS options


I followed this to make the USB bootable Lion install http://themacmob.com/how-to-create-a-bootable-hackintosh-ready-lion-usb-drive/


The bootloader that I installed is not booting the USB automatically, so since the iAtkos DVD uses Chameleon 2.1svn-r1650 I figured I could use it to boot. It looked promising but this is where I am hung up;


Boot with no flags flashes a message of "Unsupported Card!"


Boot flag -v shows "Device in Slot--1"


Boot flag -x -v shows "DSMOS has arrived"

(Pics attached)


I have tried many other flags but at this point I would really like some assistance.

I have looked into starting to edit my DSDT file but need help since I'm so new to this.


Pointers please!!



Link to comment
Share on other sites

Let it hang a DSMOS has arrived for a few minutes I got that error I just had to let it sit.


also try PciRoot=-1

Or PciRoot=1

so neither of those flags worked..and when I boot with -x -v and wait a while all I got was "transcript offline - buffer pool allocate [181000] failed"

Link to comment
Share on other sites


  • Create New...