Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Loadin Darwin x86 - Reboot Loop. HELP!

4 posts in this topic

Recommended Posts

Arg... Losing my hair over this one! :wallbash:

I can't seem to get the installer running on my PC. (Specs at bottom of post)

I've tried both iAtkos v7 and the hazard distros. Same EXACT problem.

I get to Loading Darwin x86, then my PC restarts.

I put it into verbose mode to see what came up, and I get past about 5 lines, then I see a little pause.

After that 3 lines come up, each saying that ahci or something, telling me that it was detected.

Those three lines only come up for a fraction of a second, and then the computer reboots to do the exact same thing.



cpus=1 and 2

busratio=10 and 20 and 21 and 40

-x -f -s

(also various combinations of the above)

disabled ahci in bios

disabled S.M.A.R.T.

disabled NIC

disabled Floppy and IDE




System Manufacturer: BIOSTAR Group

System Model: A780L

BIOS: Default System BIOS

Processor: AMD Athlon™ II X2 250 Processor (2 CPUs), ~3.0GHz

Memory: 4096MB RAM



Display Devices


Card name: NVIDIA GeForce GT 520

Manufacturer: NVIDIA

Chip type: GeForce GT 520

DAC type: Integrated RAMDAC

Device Type: Full Device

Device Key: Enum\PCI\VEN_10DE&DEV_1040&SUBSYS_321419DA&REV_A1

Display Memory: 2514 MB

Dedicated Memory: 978 MB

Shared Memory: 1535 MB


Can anyone help me?

Any help is apreciated! :wink2:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zafirofx
      Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...
      Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .
      Thank you in advance.
    • By pepitillo
      Hi there,
      The title says everything, I got a perfect build, with everything I want, but when I shutdown my hack it turns into rebooting.
      The build is in my signature. I've tried fix_shutdown in clover, and other patches, and none seem to work.
    • By Trung_Nguyen
      Hello everyone,
      I'm on Latitude E6230, most of the things are good. But when I shutdown the machine while plugged in, It automatically reboots even with Wake On AC(BIOS) disabled
      Here is the DSDT:DSDT.aml.zip
    • By TommyV6
      Hi, on my gear (i7-3770 16GB GA-Z77X-UD3H GTX 760 2GB) Web Driver works only 1-3 reboots after instalation. After this I`m geting black screen in middle of loading. I can login remotly to my machine when screen is black. After rebuilding cache manualy or with kext Utility screen work again!   I have MacOS Sierra 10.12.6 with all updates nVidia Web Driver 378.05.05.25f04 installad Lilu.kext and NvidiaGraphicsFixup.kext On macos default driver I`m getting same results.   Latest Clovers is my boot loader.   How I can fix this up permanently ?  
    • By Morpheus NS
      Hello. I am trying to install High Sierra od my machine from signature, and I am having difficulties reaching the installer. I always get this error or automatic restart depending on options I choose:

      Important (I think) information:
      - USB installer was made with createinstallmedia method (I am new to this, until now I used "manual" method which required Disk Utility)
      - Clover version is 4220
      - I am using iMac18,1 SMBios because I read somewhere that it supports Kaby Lake
      - I have also tried using Skylake fake ID for my processor
      - I am using all the same kexts (newer versions) that worked in Sierra
      - I am using DSDT that works in Sierra
      - SIP is disabled
      - I did not create Kernels folder (and obviously didn't put kernel inside) in System because I thought it wasn't necessary if I use createinstallmedia (mistake?)
      I've done some basic research and found that I probably need to drop MATS and DMAR tables in my config.plist - didn't help. I am stuck. 
      Does anyone have a suggestion?