Jump to content

Search the Community: Showing results for tags 'x86'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Arg... Losing my hair over this one! I can't seem to get the installer running on my PC. (Specs at bottom of post) I've tried both iAtkos v7 and the hazard distros. Same EXACT problem. I get to Loading Darwin x86, then my PC restarts. I put it into verbose mode to see what came up, and I get past about 5 lines, then I see a little pause. After that 3 lines come up, each saying that ahci or something, telling me that it was detected. Those three lines only come up for a fraction of a second, and then the computer reboots to do the exact same thing. -THING I'VE TRIED- cpus=1 and 2 busratio=10 and 20 and 21 and 40 -x -f -s (also various combinations of the above) disabled ahci in bios disabled S.M.A.R.T. disabled NIC disabled Floppy and IDE -End THINGS I've TRIED- Specs: System Manufacturer: BIOSTAR Group System Model: A780L BIOS: Default System BIOS Processor: AMD Athlon™ II X2 250 Processor (2 CPUs), ~3.0GHz Memory: 4096MB RAM --------------- Display Devices --------------- Card name: NVIDIA GeForce GT 520 Manufacturer: NVIDIA Chip type: GeForce GT 520 DAC type: Integrated RAMDAC Device Type: Full Device Device Key: Enum\PCI\VEN_10DE&DEV_1040&SUBSYS_321419DA&REV_A1 Display Memory: 2514 MB Dedicated Memory: 978 MB Shared Memory: 1535 MB --------------- Can anyone help me? Any help is apreciated! :wink2:
  2. Abhijeetm31

    How to install Yosemite?

    hi there... I have asrock g41m-vs3 r2.0 mobo and now am running niresh's mavericks and it runs well.... but how to install Yosemite on my pc?
  3. imwinner

    Mac on my PC

    Hello, I have found this forum yesterday and saw something about some of my computer components. It was about Mac 10.8.2 on AMD processors Unfortunately, I found nothing in the forum about how to install it ... can someone help me? My system: CPU - AMD FX 8120 RAM - G.Skill 4x4GB 1333 GPU - AMD Radeon HD 4870 MB - ASRock 970Extreme4 i want to install a Mac on my PC Please help I thank all for reply imwinner
  4. EpiV1988

    iATKOS L2M Core Duo

    Hello, i'm trying to install IATKOS L2M on my MacBook Pro 1,1 Core Duo. I currently have Roaring Core Lion DP1 running. I downloaded IATKOS L2M and burned it and restored to a flashdrive under Snow Leopard. (YES, the MD5 checksum matches!) Anyone else having issues, or success?
  5. Hi all, Quick (possibly silly) question: I have a wonderful Hackintosh (MSIWind) that is functioning flawlessly on SnowLeopard 10.6.8 but feel that it's time to invest in a new system (to work with newest dev SDK mostly) and would like to download Mountain Lion to create the install USB to begin my new build adventures. Unfortunately, my Wind does not meet the PROC requirements that the App Store looks for prior to download so it wont let me download the .dmg file. Is there a mod that will allow me to pretend my Wind has PROC of sufficient capability in order to pull the download from the App Store. I'd rather not have to schlep around looking for a friend/acquaintance/total stranger with a Mac capable of completing the download. Any help would be GREATLY appreciated.
  6. JPCanaverde

    [Help] Darwin on Eee PC 901

    Hi everyone. I can't manage to boot or install a copy of Darwin on my Asus Eee PC 901. I want Darwin, not OS X, because it's more lightweight and I only need it to serve as an AFP file server. I turned to Darwin because I couldn't find a single NAS OS or any *nix distro that supported HFS, which is my disk's file format. This PC doesn't have a working internal hard drive, so I'm gonna need to install it onto a USB drive. I managed to boot PureDarwin (restored in my Mac to an USB drive) using a SD card with GRUB installed (Chameleon didn't even detect the Darwin partition). However, it hangs on "Using 5242 buffer headers and 4096 cluster IO buffer headers". I also tried "darwinx86-801.iso" from Apple, but when I boot that using GRUB, it just shows a blinking underscore for a few seconds, and then restarts. What can I do to use Darwin on this machine? It must be possible, considering it even runs full-blown Snow Leopard. (http://www.insanelymac.com/forum/topic/186596-guide-retail-snow-leopard-install-on-eeepc-901/) Thanks.
×