Jump to content
InsanelyMac Forum
Sign in to follow this  
petersonlucas

10.6.8 to 10.7.2 - hackintosh amd x6

Recommended Posts

Olá pessoal,

 

Primeiramente peço desculpas caso o meu tópico não seja adequado a área no qual está sendo postado.

 

Ontem fiquei o dia inteiro quebrando a cabeça para instalar o mac no meu amd, segue as specs:

 

processador: AMD x6 1055T

mother: M4A79XTD-EVO

memos: DDR3 1600 - 2x2GB - G.SKill

graphics: 5850BE 1024MB

HD: SATA Samsung 320GB

 

Instalei a versão 10.6 e depois atualizei para versão 10.6.8. Só que dei um vacilo enorme. Automaticamente a atualização atualizou para um novo kernel que não é compatível com meu hardware, aí pesquisei, pesquisei e vi que tinha que lançar o kernel 10.8 (matuta!).

 

Antes de atualizar, subi o novo kernel e lancei o 10.6.8 combo update.

 

Agora,minha questão é a seguinte: Será que posso baixar um retail 10.7.2 ou comboupdate e fazer a mesma coisa que tinha feito???

 

Esqueci de mencionar que tive que atualizar as kexts usb e hda.

 

Serei grato caso alguém possa me ajudar.

 

Abraços.

 

Peterson Lucas

Share this post


Link to post
Share on other sites
Advertisement

não amigo você não pode.

 

até onde sei ainda não existe kernel legacy para o Lion. Além do mais ainda não vi jeito de atualizar o OS do snow para o Lion digo em hackintosh ainda não vi como.

 

aconselho que você use essa legacy do nawcom

http://blog.nawcom.com/?p=791

 

é para snow leopard 10.6.8 e sem duvida é a melhor.

Share this post


Link to post
Share on other sites
não amigo você não pode.

 

até onde sei ainda não existe kernel legacy para o Lion. Além do mais ainda não vi jeito de atualizar o OS do snow para o Lion digo em hackintosh ainda não vi como.

 

aconselho que você use essa legacy do nawcom

http://blog.nawcom.com/?p=791

 

é para snow leopard 10.6.8 e sem duvida é a melhor.

 

Opa Legionario,

 

Até estou usando esse Kernel, até porque se hoje estou com o 10.6.8 é graças a esse. Estou pesquisando e não custa nada tentar, qualquer coisa, refaço tudo de novo. Agora, quanto a Lion em hackintosh, é o que mais tenho visto nos fóruns, até aqui mesmo.

Share this post


Link to post
Share on other sites

olá

 

deves continuar a pesquisar e esperar , pois tens cpu não suportado, e só tens mac os x devido a usares legacy_kernel, ou seja usas um kernel adaptado para cpu não suportados .

 

mas para já ainda deve demorar a aparecer, pois a apple n soltou ainda muita informação sobre as sources do sistema operativo

Share this post


Link to post
Share on other sites
Estou pesquisando e não custa nada tentar, qualquer coisa, refaço tudo de novo. Agora, quanto a Lion em hackintosh, é o que mais tenho visto nos fóruns, até aqui mesmo.

 

 

è perda de tempo total. seu processador não é suportado e não existe kernel editado para o Lion. Que tem Lion em pc eu sei pois eu mesmo uso a versão 10.7.2 o que eu quis dizer é que não existe da forma na qual você quer! atualizando direto do Snow leopard para o Lion. nesse caso so fazendo instalação limpa. direto no 10.7

Share this post


Link to post
Share on other sites
è perda de tempo total. seu processador não é suportado e não existe kernel editado para o Lion. Que tem Lion em pc eu sei pois eu mesmo uso a versão 10.7.2 o que eu quis dizer é que não existe da forma na qual você quer! atualizando direto do Snow leopard para o Lion. nesse caso so fazendo instalação limpa. direto no 10.7

 

Opa, será que essa instalação limpa com o kernel legacy 10.8 rola?

Share this post


Link to post
Share on other sites
Opa, será que essa instalação limpa com o kernel legacy 10.8 rola?

 

 

Não, O kernel 10.8.0 ( OS x 10.6.8 ) é muito diferente do kernel 11.2.0 ( OS X 10.7.2 )

se fosse possível você não precisaria esperar por um kernel editado para o Lion. Como ja te falei antes melhor e ir usando o Snow leopard e guardar energias ( paciencia ) pra quando sair o legacy_kernel da versão Lion (11.0.0)

mas vou logo avisando que esse é só um dos seus problemas pois até mesmo os chipsets para AMD não são suportados na sua grande maioria. você só vai conseguir chegar mais próximo do que é um IMAC com um pc intel.

Share this post


Link to post
Share on other sites

LEgionário.

 

Não entendi muito bem teu ultimo post.

 

Vc quiz dizer que a versão LION será dificil instalar num AMD ? pois meu AMD roda lisinho o SL 10.6.8.

AMD JAMAIS foi utilizado pela Apple, e não é suportado evidentemente, mas os caras conseguiram modificar as coisas e fazer funcionar.

 

Assim como placas de video ATI( levei uma surra) pra colocar funcionando com QE/CI.

 

Enfim. Não entendi se NÃO vai ser possivel instalar o Lion nos AMDs, ou que vc ACHA ser dificil .

 

Pois acabei de botar rodando redondo o 10.6.8, e ia continuar pesquisando pra ver se dá pra colocar Lion no bicho.

 

ECS A790 GXM-AD3

Phenon II X4 955

Saphire Radeon HD 4670 1Gb

2 x 2Gb Markvision 800

HD Sata 250 Gb( dedicado ao SL)

SL 10.6.8, Kernel 10.8.0

 

abraços

Share this post


Link to post
Share on other sites

A versão do [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] que saiu esses dias funciona em processador AMD?

Share this post


Link to post
Share on other sites

olá boa noite

 

Como já referi anteriormente não existe legacy_kernel para Lion, por isso não tem muito sentido , sendo esse um utilitário para instalação de Lion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×