Jump to content
grady.lynch

Z68X-UD3H-B3 Sleep NOT working

10 posts in this topic

Recommended Posts

When I click sleep the mouse cursor fades away, but the screen and system remain on. When I shake the mouse, the cursor reappears. I tried "DSDT Auto-Patcher" as well as "DSDT Auto-Patcher Z68" and both had errors and didn't work.

 

Has anyone successfully gotten sleep to work with OSX Lion with the GA-Z68X-UD3H-B3 motherboard?

 

Thank you!

 

 

System:

 

GA-Z68X-UD3H-B3

(Temporarily using onboard graphics)

Core i5-2500K

16GB 1333 Mhz Ram

Share this post


Link to post
Share on other sites
Advertisement

Hi,

 

I had the same problem. I upgraded my bios to f5. Then I deleted my extra folder and downloaded the DSDT.aml form tonymac and used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install it. Then sleep worked.

 

Regards,

Share this post


Link to post
Share on other sites
Hi,

 

I had the same problem. I upgraded my bios to f5. Then I deleted my extra folder and downloaded the DSDT.aml form tonymac and used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install it. Then sleep worked.

 

Regards,

 

thanks for the help!

 

How do you upgrade the bios? Does Gigabyte have it on their website?

Share this post


Link to post
Share on other sites

Hi guys...

 

I have the same motherboard running lion final ok with a gts250,but can't put LAN to work...

 

did you?

 

 

c.frio

Share this post


Link to post
Share on other sites

Sleep not working for me either still looking for a soultion !

 

Hi guys...

 

I have the same motherboard running lion final ok with a gts250,but can't put LAN to work...

 

did you?

 

 

c.frio

For LAN put the attached kext @ /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns

and it should work.

AppleRTL8169Ethernet.kext.zip

Share this post


Link to post
Share on other sites
thanks for the help!

 

How do you upgrade the bios? Does Gigabyte have it on their website?

 

I have attached the file for you, just copy it to a usb drive and on the bios you can update it with f8, but you'll have to set up your bios once again.

Share this post


Link to post
Share on other sites
Hi,

 

I had the same problem. I upgraded my bios to f5. Then I deleted my extra folder and downloaded the DSDT.aml form tonymac and used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install it. Then sleep worked.

 

Regards,

 

How is it possible that you have F5 ? there is only F4 and F8 on gigabyte website !

http://i.imgur.com/m4ZgN.png

plus I don't see a DSDT for F5 or F8 on Tonymacx86 database (there is only F3 and F4).

 

what bootloader do you have (and what version) ?

Share this post


Link to post
Share on other sites

Hi, I think I fit with my problem here too..

 

i have now with a modified dsdt vanilla speedstep working in my laptop, no nullcpu, no disablers. Basically the only kexts I use are fakesmc, ps2 for trackpad/keyboard and sound

 

Everythings great except just the sleep -

 

I have made a video yesterday night how sleep is going ; Lion wants to, but something wakes him up all the time ( in Snow Hibernate now works ):

 

LION VIDEO on TOSHIBA L500

 

I have all settings tried, with and without usb connected etc. 32 or 64boot, My USB appear as internal, I know that can block sleep. No SleepEnabler of course used.

 

here is my currently used dsdt.ml and my boot.plist ( using chameleo RC5, r1083 ):

 

 

LION 10.7.2 11C35,latest ( AppStoreversion 11A51 is the same experience ) - my Machine is obviously a L500 Satellite with aCore2Duo and a Ati Mobility.

OLD dsdt DSDT.AML.zip

 

OLD LION boot plist org.chameleon.boot.plist.zip

 

Update 15 August : Succesful Experiment with SNOW 10.6.8 : Hibernation to disk+ Resume to saved state ( the slow method with no battery power ) works !

 

Further fixed DSDT with WAK methods; using again NullCPU+Sleepenabler+DSDT + "pmset -a hibernatemode 1" with "Virtual Secure Memory turned off" ; Sleep to disk works, resumes to saved state, sound + network + screen perfectly. In Lion nothing works , not hibernate nor suspend to ram.

 

NEW dsdt dsdt.aml.zip

 

NEW SNOW boot plist SNOW.org.chameleon.boot.plist.zip

Share this post


Link to post
Share on other sites

Anyone ever get this working? tried with bios f8 and f9 dsdt's from tonymac library. As well as Kakewalk; alll tries with NO added kext's (besides what [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installs with a user dsdt). Machine sleeps, and powers down. Hitting keyboard or power button wakes machine, spins fans up to full speed, starts drive access, and then locks up before video is displayed. The usb bus stays powered down and non responsive, and machine requires a hard power off and a reset. CMOS overflow happens and bios is wiped.

 

 

ga-z68x-ud3h-3b f8/f9 bios, ik 2500k (no over clocking), bios set with minimal necessary edits, gtx 280, 10.7.1 Lion

 

 

Thanks for any help. I have even tried with the sleepenabler kext that was needed with my ex58-ud5 and it makes no difference at all.

 

If you got it working, let me know, I'll try what you have tried.

 

Oh ya, the motherboard has a rev 1.0 and a rev 1.3, my mb is rev 1.0

 

-SD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×