Jump to content

Graphics are not working on a asus p5kpl-am HELP plz!

8 posts in this topic

Recommended Posts

Hey guys!

I'm a newbie in the hackintosh thing, but your forums are helping a lot! So thanks to all for that!

Ok, I've followed this

on youtube to install 10.6 and every things works perfectly until the 6th video. When I use OSx86 tools to add a string for my video card as it said in the tutorial, I get a fatal error when I reboot the system.

What can I do from this point? Can I remove this string in safe mode for example and try something else? The funny thing is I know that a bunch of guys have the same config as mine and it seems to work great for them! But the video card has never worked like it should...


My config:


Bios version: 0603

Nvidia Geforce 8400 gs 512 Mb

4 G ddram

1T western digital Sata HD

Sata DVD/CD player


Please Help! Big thanks!



Link to comment
Share on other sites

Ok, it didn't work. But I think I have the video card working now (its recognised when in go into the infos>about this mac>graphics ) but the resolution is 1024x768x32 and I need 1920x1080x32. Any suggestions?


Oh yeah, and when I start with the safe mode I get a higher resolution! crazy..

Link to comment
Share on other sites

After trying everything that I could find on the net (efi studio 1.0, OSX86 tools, kexts and now tonymacx86 nVidia update) I have to give up with this graphic card. It is not recognised by the system!! Any suggestions of choices for a video card on my system (that will work if possible!)?? thanx guys!

Link to comment
Share on other sites

I have the same motherboard, and i have previously installed Snow Leopard with success on Nvidia 7100GS, but without QE working. I haven't really tried to install additional drivers, because i just wanted to see if it will boot on it's own... But for your problem, you can try an older kext, because the newer ones usually support only the newer models.



Link to comment
Share on other sites


  • Create New...