Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Leopard ATI Kexts on Tiger

8 posts in this topic

Recommended Posts

I was about to say. I've been tinkering with the ATI* Leopard kexts and they appear to work... they don't do much then what the Tiger versions did, but they do load and work.

Share this post

Link to post
Share on other sites

hum nice, but u also need the OPENGL.FK to have the ATI driver fully working!

it would be nice if there is a newATINDRV that finally works with X1600PRO, 1800 and 1900

somecan post it?

Share this post

Link to post
Share on other sites

Sadly us 7500 folk are still tied to the 10.4.1 OpenGL files, but hey we do have QE now. :)


Cyclone.. send me a reminder PM and I'll try to get with you this evening.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.