Jump to content

How do I boot in -s mode?


4 posts in this topic

Recommended Posts

Hi gang,


I need help here, my system just boots straight to osx without letting me enter any boot options


I need to start as -s so that I can delete some kexts which are hanging my system at the apple logo


(happened when trying np_ 's beta 2 build 2 driver)


I have 10.4.6 image running on a second internal drive.


I am using chaino and boot.ini to get the osx start option. Here is my boot.ini file in windows


[boot loader]



[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

C:\chain0="Mac OS X"



I cant for the life or me remember how to set the boot options, I hit F8 on laptop powerup which takes me to os selector, either windows or osx, but when I move the cursor to osx it just boots immediately. I had a previous install which let me enter the boot options for OSX


I can also use acronis os selector (its deactivated now) but that too just boots right away with no option to set boot options


Any ideas? I have done numberous searches, no results, thanks

Link to comment
Share on other sites

I figured it out, if anyone has the same problem when there is no boot menue shown so you can choose f8, or -s so you can fix a probem. When you are in the Acronis menue, click on osx to boot into it and instantaniously hit F8 and Return (only once!) , and it will give you the boot menue and you can choose -s and go into safe mode.

Link to comment
Share on other sites


  • Create New...