Jump to content
InsanelyMac Forum

bajabronco

Members
  • Content count

    66
  • Joined

  • Last visited

About bajabronco

  • Rank
    InsanelyMac Protégé
  1. [Guide] Lenovo B570 with Mountain Lion

    I did the 10.8.4 update and found that my sound and wifi didn't work, I just used the backed up 10.8.3 HD audio kext and sound worked again, but installing the previos i080211family would show networks but would not allow me to connect. to get wifi working again I needed to use a new atheros 9285 kext to get it working - I used the following two kexts from here to fix the problem airport atheros 40 & ioath3kfirmware. http://www.osx86.net/view/3908-atheros_ar5b195_fix_for_10.8.4.html
  2. 10.8.3 iS OuT ..

    Upgraded from 10.8.2 to 10.8.3, was getting a KP at startup. Found out it was the OEMSmbios.kext, deleted it, and all is good now!
  3. [Guide] Lenovo B570 with Mountain Lion

    Worked great for me for my upgrade from 10.7 to 10.8!
  4. Contacts and Reminders Crash

    I had the exact same problem, I had to re-install, and then it worked fine.
  5. I tried like hell to find the USB 3 string in my DSDT - pulled the address/device # from the ioreg explorer, and still couldn't find it. I have a ASRock motherboard, what did your string look like before you modified it?
  6. I have no kexts in my E/E folder, and no Extensions.mkext in extra. When I try to use KextCache=yes I get a continual reboot. I have used the following command to rebuild cache's ( sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext -z /System/Library/Extensions/) I boot slow but fine when not using the flag but when using the flag, I get a continual reboot. Any ideas on what might be causing it? I am on 10.7.4 Thanks!
  7. Lenovo B570

    ssprod, I don't know what to tell you. I have a i3 2.19ghz B570 running 10.7.3, 8gb of ram, and a SSD and it is lightning fast! I will provide you with any files you need off of my config if they will help. Baja
  8. Lenovo B570

    Here is a copy of my extra folder- my org.chameleon.boot.plist and my smbios.plist are a little different than yours - your benchmark scores look fine, so I am not sure what the prob is. Extra.zip
  9. Lenovo B570

    Macinsane & iFreak, I just re-installed my backup copy of 10.7.3 and am going to stay with it since everything works great on this version vs. 10.7.4. I usually upgrade to the latest version for security purposes, but I didn't see anything specific in 10.7.4 around security that makes it a necessity to upgrade, so I guess I will stay with 10.7.3 until someone smarter than me can sort out the power management problems. ssprod, do you have all the correct files in your Extra folder? - have you run any benchmarks, like geekbench or Xbench, so we can get some base scores, to see what might be the problems. You can also try re-installing Nullcpumanagement and then see if you still have the same performance problems, if so then it is a power management issue with your CPU which could be linked to your DSDT or your AICPUPM. kext . If that doesn't help, then it might be some type of IO problem.
  10. Lenovo B570

    IFreak can you post a copy of your Extra folder as well as the kexts you installed after the 10.7.4 update of your B570. I want to try to figure this prob out, and see why yours is booting but mine isn't able to.
  11. Lenovo B570

    No luck here - tried Ifreak's AICPM kext - got kernel panics, - tried using the 10.7.4 kext and editing with the patcher = kernel panic. Only way it will boot correctly in 10.7.4 is with the nullCPUPM kext.
  12. Lenovo B570

    ifreak -Can you post your patched 10.7.4 AICPUPM I want to give it a try.
  13. Lenovo B570

    iFreak - what processor do you have in your B570? What does your DSDT.aml look like? does sleep work for you without the sleep enabler kext? Mark
  14. Lenovo B570

    I tried to upgrade to 10.7.4 but had the continual reboot problem and could only boot in using -v mode. The only way I was able to stop the reboot process when I added NullCPUPowermanagement - which of course eliminated all my power management features, sleep etc. I tried the recommendation of deleting intelcpumonitor but that didn't help. I have a B570 with a i3 - and the following DSDT DSDT.aml.zip
  15. Here's a copy of the kernel log - kernel.log.zip
×