Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ZX81

  • Rank
    InsanelyMac Protégé
  1. thanks guys, I'll have another go very soon - I ran out of time through the weekend
  2. Man o-man, I've forgotten everything I used to know (and that wasn;t a lot) 4th install, I can install 10.5.1 Kally and upgrade to 10.5.2 easy enough but the graphics are hosing my system. Ive tried this titan route and also nvinject postr install Questions: in 1a can I just drag and drop? and then open terminal and type in the chown / chmod line? in 1b the same file is marked for editing twice, readin through the thread, do i just edit that one and not the other two (dalseman & geforce)? Do I add the new string on, or delete the old ones and replace it; and why does it not have the form 0x00c810de&0xff0ffff that is noted elsewhere in the thread? Can I edit this by copying and pasting the info.plist file to the desktop, editing it there and copying and replacing it back? When I do this do I need to do anything before rebooting Jeez this is like walking thru treacle coming back to this.......steep relearning curve If there is a complete step by step somewhere, can you please point me to it, thanks!
  3. "..If only it were so easy for ATI... " I'm back after being away for 2 years out of the loop, so this made me laugh out loud remembering how I bought an X300 to get the screen resultion change Wow, big progress, I'm installing 10.5.1 right now, and this thread is EXCELLENT thanks a lot **check out my old sig the dell 9300 is back to the 6800go and the other laptop is now an M90, thats next if I can get this running lol
  4. go on then, boot your macbook pro into windows and run 3dmark5 from futuremark and see what she (x1600) does No goading you, I'd love to see myself, and yes I know its synthetic but it gives a good indication of what frame rates you can get in the current demanding games
  5. Software Piracy

    I buy games to support the coders (and they are cheap), but do infrequently torrent apps because they are so expensive (geared to industry). I tend to torrent tv shows and books/audio reqularly. Incidentally try adobe darkroom in windows, its a free beta download, awesome (so far!)
  6. 3 words story

    made Jas stay
  7. 3 words story

    slipping on KY
  8. 3 words story

    a pink g-string
  9. Sex before marriage?

    ahh all this uninformed adolescent angst what a load of cobblers. ONe good shag and you'll be good as new. Kickers gentlemen, get of the soap box think about getting into those knickers How can you be a sexual guru if you afraid of knickers? NOw thats a question and a half. Discuss, in your own head only, please......
  10. http://www.thinksecret.com/archives/macosxleopard/0608wwdc/
  11. Sex before marriage?

    ..and that would be why you posted/lamented your girlfriend is leaving you to go to the states?... to get some north american timber?
  12. http://www.dailytech.com/article.aspx?newsid=3001 NVidia !!!!!!!!!!!!!!!!!!!!!!!!!!!!!! macvidia and _np are already poking at the kexts Yeeeehhhaaaaaaaa
  13. Hi gang, I need help here, my system just boots straight to osx without letting me enter any boot options I need to start as -s so that I can delete some kexts which are hanging my system at the apple logo (happened when trying np_ 's beta 2 build 2 driver) I have 10.4.6 image running on a second internal drive. I am using chaino and boot.ini to get the osx start option. Here is my boot.ini file in windows [boot loader] ;timeout=10 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn C:\chain0="Mac OS X" I cant for the life or me remember how to set the boot options, I hit F8 on laptop powerup which takes me to os selector, either windows or osx, but when I move the cursor to osx it just boots immediately. I had a previous install which let me enter the boot options for OSX I can also use acronis os selector (its deactivated now) but that too just boots right away with no option to set boot options Any ideas? I have done numberous searches, no results, thanks
  14. intallation problem and B0 error

    http://forum.osx86project.org/index.php?showtopic=17843 see if this guys work around works, did for me with my b0 error
  15. I snagged the jas dvd from the pirets bay Doing an complete reinstall, but cant select the individual patches on installation, its either all toggled on or all toggled off.................thats weird, now I can select individually on 4th attempt, booting now Used this workaround from Bodoche: (THANK YOU VERY MUCH BODOCHE!!!!!!!!! (&JAS!!) ".... post May 10 2006, 02:31 AM Post #213 Microsoft Bob * Group: Members Posts: 2 Joined: 14-February 06 QUOTE(bodoche @ May 8 2006, 11:38 AM) * I've the same problem, though for me it's more about AppleIntel8264XEthernet.kext and IOPCardBridge that don't load. I have also something like this : IOPCardFamily differs from requested version com.apple.iokit,IOPCIFamily. I have a IBM T42. I've tried with 10.4.6 JaS, 10.4.5 universal intel.amd ss2.ss3 and 10.4.4 that is on the JaS DVD ( i just don't install the upgrade 10.4.4 to 10.4.6). hmm... I solved my problem. For some unknown reason when I reinstalled JaS 10.4.6 I had a beter result : - after installation, if I reboot, the DVD still inserted I got a kernel panic - if I remove the DVD and reboot, I get the famous b0 error. kernel panic error : - boot on DVD, once the installer there, open a terminal and copy from the DVD the mach kernel to your HDD cp /mach_kernel /Volumes/<your HDD>/ (I also copied mach, but I'm not sure it is necessary) b0 error : - it doesn't work because your partition is not active, therefore you cannot boot from it. solution - boot on DVD, open terminal - execute diskutil -list and keepnote of your HDD, mine is disk0, the mac os partition is diskos1 on my computer - execute fdisk on your disk + fdisk -e /dev/rdisk0 + p (display partition) + f 1 (will flag the partition 1 as active) + write - reboot and it should be ok. I hope there is no mistakes, I wrote this by memory. good luck!........"