Jump to content
InsanelyMac Forum
alabamas

gma4500 resolution and 512 mb MEMORY

Recommended Posts

Advertisement

Is this kext for 10.5.x or 10.6.x? Is it only for the 4500, or can us X3100 folk try it out? Can you tell me what you edited, so that I might recreate it? Thanks!

Share this post


Link to post
Share on other sites

I gave it a try on iatkos v7 updated to 10.5.8 gma 4500M and same as before native resolution but still 144MB VRAM I installed with kext helper and moved the patched x3100 kext to my desk top so I did not get the 512MB VRAM

Share this post


Link to post
Share on other sites
I gave it a try on iatkos v7 updated to 10.5.8 gma 4500M and same as before native resolution but still 144MB VRAM I installed with kext helper and moved the patched x3100 kext to my desk top so I did not get the 512MB VRAM

 

sorry the one posted before was wrong,now i reposted the right one.

Share this post


Link to post
Share on other sites

OK ... more VM-512MB. Visible differences? ... maybe faster FB or what? ... Why should I installl this kext? Will I able to watch HD moviesfor example?

Share this post


Link to post
Share on other sites

Still no 512MB using iatkos v7 updated to 10.5.8 intel GMA4500M device ID 0x2a42 Installed with kext helper. I does not seem to do anything except replace the kext I am using I still have native resolution but still 144MB VRAM should this be used in a differant way? maybe system/Extra?

Share this post


Link to post
Share on other sites
Still no 512MB using iatkos v7 updated to 10.5.8 intel GMA4500M device ID 0x2a42 Installed with kext helper. I does not seem to do anything except replace the kext I am using I still have native resolution but still 144MB VRAM should this be used in a differant way? maybe system/Extra?

 

sorry but you have to redownload the kext becouse the first one was wrong and i redownloaded....

Share this post


Link to post
Share on other sites

I did redownload right before I posted that should I remove everything appleintel? I just removed the appleintelgma3100.kext

sorry but you have to redownload the kext becouse the first one was wrong and i redownloaded....

Share this post


Link to post
Share on other sites
Guest darklocust

I tried this and it worked on my Lenovo U330. It did list 512MB on system profiler but still not as good as having a driver with QE/CI.

 

Thanks!

Share this post


Link to post
Share on other sites
Guest barrick

this is great i appriciate it. i would like to know if there would be any way of upping it to 1gb of vram for this card. thank you

Share this post


Link to post
Share on other sites

Yes...the Video Memory is now 512MB but there is still the same issues with the full screen movies for example...or maybe a litle bit better, I don`t know...

Share this post


Link to post
Share on other sites
Yes...the Video Memory is now 512MB but there is still the same issues with the full screen movies for example...or maybe a litle bit better, I don`t know...

 

What issues do you have with fullscreen movies,i can even play flash hd from youtube .You have to disable harsware acceleration on flash player settings.As for quick time i've always been able to watch movies in fullscreen!!!!

Share this post


Link to post
Share on other sites

The REAL issue is that my CPU is Intel Dual Core T3400 2,16 and I need to load it with one core (cpus=1) otherwise verry often I get Kernel Panic. So if I load with the two cores I can watch fullscreen even without need of 512 MB VM, only with native resolution. S I need something to work with ONE CORE. I`m not saying that U did a bad kext or some...on the contrary I`m verry glad that there are still people who wants to help us, milions of users cursed to use Intel GL 45 chips!!!

Share this post


Link to post
Share on other sites

I tested this on a few distros and on an existing install with x4500 patch it did nothing, a clean install of iatkos v7 gave 512MB VRAM, iatkos v7 updated to 10.5.8 worked gave 512MB VRAM, ideneb v6 lite edition gave 512MB VRAM, snowleopard universal installer 10.6 (64bit) same, snowleo vanilla install same (64 and 32 bit) So it seems to work across the board although I don't see any differance in haveing the 512MB over the 144MB in snowleo mine shows 800MgHz from the RAM in leo (iatkos and ideneb) 667 but that is from the distro not this kext so it works great and does as advertised native resolution with no artifacts and with no patching. Great job alabamas native res, no artifacts and a no-patch kext that can be replaced when we do get QE/CI without having to reinstall :P FANTASTIC!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×