Jump to content

Just another way to get rid of tearing


Twinkikabuki
 Share

12 posts in this topic

Recommended Posts

Ok... am I the only one who this works for?

 

On a standard keyboard it's Alt+Win+= to zoom in...

 

I have QE disabled, but i don't think that makes the difference though.

 

It shouldn't make anything worse, it should only zoom in a bit, but this seems to update the screen rapidly. I don't know what to say... it works perfect for me. I was just hoping to help. o.O

 

Also, just found out that it will also fix a disintegrated pointer after a full-screen OpenGL app. But as soon as the zoom is disabled, it goes back to the freaky pixels.

Link to comment
Share on other sites

No, no, no... Apple+Alt/Opt+8 to enable... and then Apple+Alt/Opt+"+" to zoom in...

 

just once is enough to do it.

 

Hurtz my eyes a little... but it seems to get rid of all the tearing.

Your method removed all mouse taring for me, but the screen was too blurry when zoomed in by only one increment. Perhaps this is new information that could be used to help the nvidia and ati driver developers determine the root cause of taring or even determine a remedy.

 

FWIW, I have an ATI Radeon 9800 Pro running at 1280x1024 with CI & QE "supported" (I also have Quartz 2D Extreme supported and beam sync disabled). I am running the standard drivers from the Jas 10.4.6 DVD.

Link to comment
Share on other sites

  • 3 months later...

Eliminates tearing but... zoomed in, not the whole desktop fits on the screen now. Can't really work like that, moving around with my mouse to move around the desktop and find the taskbar or the dock? The smallest step to zoom in is way too much, would be nice to zoom in just 1 pixel.

Link to comment
Share on other sites

 Share

×
×
  • Create New...