Jump to content

Tested Applications, Games, etc.


268 posts in this topic

Recommended Posts





Post what you have tested here, please no software troubleshooting in this topic.


My tested apps:

PPC - Stuffit Standard 9 - Works fine, estimated time to completion is messed up.


PPC - Toast Titanium 6.1.1 - Works (have not tried burning anything yet) recognised my Sony DVD/CD-RW Burner fine.


I have plans to test iWork, iLife '05, and Adobe CS2 for Mac sometime soon.



>neospy ;)

Edit: Sweet, my topic got pinned!

Edit 2: Added image.

Link to comment
Share on other sites

Tried Microsoft IE for Mac (My wife doesn't like safari) works fine.

Tried Microsoft Media Player for Mac. works fine but no mp3 playback, only wma

Tried Microsoft RDP Client for Mac, Works fine

Tried OsxRar Works fine

Tried Logitec Desktop application. DO NOT INSTALL, crashed osx at boot up. loaded up in safe mode and removed app. now osx boots fine.

Tried iTerm (kick arse osx terminal program that supports colour ANSI) Works fine


So far it looks as if all mac apps should work as long as they do not require a reboot for driver install...

Link to comment
Share on other sites

Have tried most of MS Office 2004 and everything works so far.

VirtualPC 7.0.2 Does not work, but that should be obvious, I had to try anyways. :)

Adium 0.82 and 0.83beta9 both work

X-Chat Aqua 0.14.0 works

SSHKeychain current version works

DVD Player that comes bundled, does not work :o

Link to comment
Share on other sites

i've tested keynote. it works, but if i try to play a presentation, it screams it has not enough vram :rolleyes:(. a fully functional keynote is the only thing i currently need in my osx. hopefully someone can solve it soon ...

Link to comment
Share on other sites

audio appz working over here




logic express7 demo ( no projects to test..yet)

ableton live 5 demo ( ok to slow performance)


both work and seem pretty snappy to someone that just opens em up and pokes around... load up a song or demo song and youll see why i said just ok


im using the sse3 to sse2 conversion however and that might be the cuprit for me... still gots my hopes up


cant get any of my soundcards working (rme hammerfall) nor my midi interface but ill posts bout that in the hardware section.. i think i just dont know what im doing and maybe someone there can point me in the right direction

Link to comment
Share on other sites

Adobe Creative Suite Premium. (inc. Photoshop CS, Illustrator CS, InDesign CS, GoLive CS, Acrobat 7.0 Pro) <WORKS>

Aqusition. <WORKS>


I've had my dosage of Caffine and Pizza, Now to get the HD resized and the Sound card working and i'll be home free :P

Link to comment
Share on other sites

Roxio Toast Titanium - works

Adobe Photoshop CS - works

Macromedia Dreamwaver MX - works

MSN Messenger 5 - works

Opera 8,0 - works, i'm using it becuase safari always crashes :(

StuffIt 9 - works

iPartition - works

CyberDuck - works

OSX Vnc - works


Later i'll try ilife, iwork, office 2004 and logic 7..

Link to comment
Share on other sites

dukenukem3D works but it looks greenisch here maybe because the core patch didnt work, lots of widgets works. acrobat pdf viewer 7 works, adobe elements 3 hangs under installing.

speed seems to be ok overal

Link to comment
Share on other sites

Dreamweaver - Doesnt work, installed just crashes after a few seconds (using SSE3->2 patches)


I installed Dreamweaver MX 2004 and it works good...

I'm also using sse3 to 2 patch


Today I also installed Office 2004 for PPC (Italian) and IE5...all working!!

Link to comment
Share on other sites

Office 2004 For Mac (Spanish, works pretty well)

MSN Messenger 5 (Works a bit slow).

IE 5 Last version (Seems to work ok, I haven't actually used it)

Toast Titanium 6.11 (Worked just fine with my Lite-On DVD Burner, I've burned a couple of DVDs and CDs ans all they are playing perfectly well. However, I was unable to mount disk images with it)

CyberDuck (Working great)

Thunderbird (Working OK, a bit slow though)

Firefox (The same as above)

DeerPark (Working great, but it didn't recongize the search engines)

Bit Torrent Official (Working OK)

Macromedia Studio MX 2004 (All apps working OK, but slow)

Adobe CS2 (Installed PS, Illustrator and Acrobat Pro. All they work flawlessly but a bit slow. IMO better than Macromedia stuff does it, anyway.)

Fetch (Working OK)

Adium (Intel version, working but crashes sometimes)

Fire (Working OK)

Goldberg (Working OK)


I'm using SS2 -> SS3 Maxxus patch.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...