Jump to content

OK, make me a believer


32 posts in this topic

Recommended Posts

For years, I have not even considered buying a Mac. I always had home-built high end gaming rigs that had more power than anything Apple offered(outside of their high end workstation models), at half the price. While I liked the look of OSX, I could not justify a 50% price increase and downgraded components, just to get the OS.


And as I was an avid gamer, Windows was hands-down the best OS for me.


That said, most of my gaming, or what is left of it, has pretty much moved on to the PS3.


Now, if I can get OSX to work on my PC, and I grow to like it and it meets my needs, I could very well switch to Mac for my next purchase. I checked one out today, and while $2700 is not chump change, having twin quad-core Xeon procs is tempting.


So, here is my current PC:


Asus P5B Deluxe

Intel Core2 Quad 2.4Ghz

6GB PC6400 DDR2

NVidia 8800GT

SB X-Fi (probably not supported, will remove and use onboard HD sound if needed)

WD Raptor 74GV 10k RPM SATA for OS, using NTFS

Seagate 400GB SATA2 for storage, using NTFS

Liteon 16x dual layer DVDRW (two of them, on a single IDE cable)

24" and 20.1" widescreen LCD's

Windows Vista Home Premium x64


I used one of the "Hackintosh" guides and mirrored the BIOS settings, and tried everything I could think of, and when it boots from the Kalyway_10.5.2_DVD_Intel_Amd disc, I get the infamous "system config file 'com.apple.boot.plist" not found error.


Nothing I do fixes it. Tried redownloading the ISO, reburned it on other burner, tried booting from both drives, etc...


I would love to get this working on this PC. I have been spending hours on this forum and other sites, looking for fixes, but have yet to find a definitive fix that works.


Does anyone have this config, or any insight on how to get this to work?

Link to comment
Share on other sites

I will get this to work if it kills me.


Methinks it is a problem with the JMicron controller.


But as other people have found, if I disable it to get rid of the incompatability, then I lose access to the drives needed to install the OS. So either way, I am screwed. LOL


I hate to have to get a different mobo, because if that fails, I have to reinstall Vista, which will require me to reactivate it, and of course it is an upgrade version, so I have to install XP first, then upgrade to Vista, which means twice as much work, etc...


There has to be an answer somewhere, I just have to find it.

Link to comment
Share on other sites


Our systems have a lot in common and Kaly never gave me a problem. I would have to defer to greater minds but if I remember correctly I don't think Leo likes IDE drives. Can you beg. borrow, or steal a SATA DVD drive. It might fix your issue. Just my $.02



Link to comment
Share on other sites

Dead on. I can confirm (I also have a JMicron controller) that IDE CD/DVD drives will not work well under Leopard. I was dumbfounded by this when setting up mac os x on my system. But sure enough I got this error when booting off IDE, but SATA worked no problem.

Link to comment
Share on other sites



You can either buy a SATA dvd drive. Or go the Chameleon website and patch the kalyway dvd w/ the chameleon patch. It will fix the JMicron Problem.


Type in "Chameleon Kalyway" in google and see what you get.


Good luck

Link to comment
Share on other sites

Well, I got a SATA DVD drive today, and after blowing out my partitions on my former NTFS drive, the installer loads!


And then sits at the "Select a Destination" screen, with no options. Doh!


Any idears??


I left the partition on my boot drive as unformatted. What should I set it too?

Link to comment
Share on other sites

I am an ass.


I got the drives formatted, and the OS is installing as we speak.


Hopefully it works when all is said and done! I will keep you guys posted.


Ok, next problem encountered.


Installed fine, both monitors work, and it booted into the OS, and gave the little movie with the flying stars and X's... Then it had to identify my keyboard by hitting the keys next to the shift buttons. Did that, detected as ANSI, standard 101 and 102 keyboard mouse, selected country as USA, and then it is at the "Do you already own a Mac" screen.


I don't have a Mac, so I select the "Do not transfer anything at this time"... it thinks for 20 seconds, and then goes back to the intro movie, and does the keyboard and language all over again, and it is stuck in this stupid loop.


I am so close to getting into the OS, and I hit this road block.


Very frustrating!


Found an old PS2 keyboard, and it worked. Now I am in Leopard and installing the 10.5.3 updates.


Sweet so far.


Installed the 10.5.3 update according to the instructions, system will no longer boot


Booted with the -v command, and the boot process is hanging on some iTunesPhoneDriver dependancy...


Fun times...


Alright, wiped the partition and will install again, and I will just leave it with the 10.5.2 kernel, and worry about getting my network card and video card working and set up properly, and save the kernel update for another day.


What are the "must do" apps, drivers or settings that I should take care of first?

Link to comment
Share on other sites

There is a 10.5.3 combo update available from kalyway. Dowload it and install the comboupdate but don't press the restart button when it is done. As soon it prompts you to restart, install the 2nd .dmg that came with kaly's combo update and click restart when you are done. As soon you see the the booloader counting from 5 to 0 press a button (not enter) to get to the boot prompt. Now enter "update -v" (without the "") and you should be done.

Link to comment
Share on other sites

Ok, one last question for tonight... I am updating software, and copying 160GB of MP3's from my USB drive to my 400GB storage drive. System is running fantastic so far.


In the update software app, I see an update for Max OS X to version 10.5.5


Should I install that through the app, or should I use the one I downloaded, the 10.5.3 combo one??

Link to comment
Share on other sites

Damn, I installed a few updates, but only thing like iLife and Quicktime, and the system will no longer boot into OS X.


Reboots, and just sits there with a black screen and a blinking curser...


I don't have an option to get to a boot screen, nothing. System is dead... sigh...




It is rebooting now, but stuck in some sort of loop, a window pops up telling me I have to reboot, so I do, and then I get back to that window. Rebooted 3 times.... grrr...



Ok, finally got it to the boot options and tried -v and it seemed to work. WHy so tempermental? LOL


Gonna play around and read up on some of the updates before trying to migrate to 10.5.3 again...

Link to comment
Share on other sites

Well, I installed the 10.5.3 combo update as prescribed, didn't restart and installed the second file, then rebooted. Hit space to get to boot options, then typed "update -v" without quotes, and the system no longer boots now.


Get some kernel panic. I took a pic of it and will upload it. System was able to start in safe mode by selecting to boot with option -x


So I am letting the OS do it's software update to 10.5.5 to see what happens. Maybe it will work. If not, I have a Vista x64 DVD sitting here... haha


Any idears?


Link to comment
Share on other sites


  • Create New...