Jump to content

Are the new Intel Chipsets supported?

29 posts in this topic

Recommended Posts



protogabe, yes IDE HDD are useable. My board uses the JMicroATA controller so I just installed that kext and viola!

When are yiu going to post the tutorial man !!

Link to comment
Share on other sites

I have managed to install without any bigger problems (or better say, with no problems at all) iPC 10.5.6 on the following components:


Gigabyte GA-EP45-DS3LR (ICH10R)

Intel Pentium E2180 @ 2.70 (300*9)

2x1GB Kingston DDR2-800

Asus nV 8600gt 256MB PCI-E

SATA HDD 2x160GB + 2x250GB (not in RAID)

3Com 3C905 PCI network card

Asus DVD-616 IDE + Pioneer DVR-115DBK IDE

Logitech PS/2 keyboard + Logitech USB mouse


I've selected the following packages:

- Intel ICH10 SATA support: OK,

- JMicron ATA for JMicron IDE: OK (recording still untested, but planned in recent future),

- ALC888 onboard: works with ALC888DUALVSTA,

- Realtek R1000 for RTL8111C onboard, 3Com PCI: all working,

- nV Darwin 256MB: all OK and fully supported,

- Patched USB drivers: OK (Transcend JetFlash 512MB and WD Passport 120GB),

- IOUSBMassStorageFix,

- SATA Drive Icon Fix (New): OK (but needs to be reapplied after kext cache rebuild),

- Dual Boot Time Sync,

- Shutdown/Restart Fix,

- Verbose Mode: OK (with manual setting in com.apple.Boot.plist file for resolution - "Graphics Mode"="1600x1200x32"),

- PS/2 Keyboard Fix: OK,

- AppleSMBIOS ToH: About this Mac now shows real CPU, its speed and RAM info.


On another P45 board (Asus Maximus II Formula) I have no luck in installing and booting almost any of distributions. I have tried iPC 10.5.6, iDeneb v1.4, Retail 10.5.6 with no luck. Any ideas? FYI, I have custom BIOS for this Maximus, and installation goes OK all the way. But I just can't get it to boot of HDD... :D

Link to comment
Share on other sites

I have a GA-EP43-DS3L. After installation ok kalyway 10.5.3, I have no sound. 


I installed the file provided by Ricky26 in /System/Library/Extensions but after a reboot still no sound in itunes and no device in system profiler. 


I tried another files which can be found here : AzaliaAudio


But it's still the same, no sound in itunes or vlc.


In the bios, the Azalia codec is on Auto. 


Has someone an idea of what to do to have sound with this motherboard ? 


Thanks a lot.


I don't know if you ever figured this out, but try using the vanilla AppleHDA.kext from the DVD using pacifist, then drop the attached file in Extensions using Kexthelper, and restart. I get a little crack when I start using the ALC888, but otherwise I get use of all the ports on my GA-EP43-UD3L, and it sounds clean.


Unfortunately, I can't do a vanilla Leopard install I'm using my previous install from my P5LD2 (I wanted to quadruple the RAM limit). Aside from having to fight a bit to get the sound to work and the restart problem, the board is working out alright with this install.


Link to comment
Share on other sites


  • Create New...