Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

upinthecloude

Members
  • Content count

    51
  • Joined

  • Last visited

About upinthecloude

  • Rank
    InsanelyMac Protégé
  1. Introduce yourself.

    Hey guys, To be honest, I'm not necessarily new here. I've been a member since 2008, and contributed a few posts and configs back then. I kinda went AWOL, but I would love to come back. Haha. Please?
  2. MSI P43 NEO3-F Retail Installation Guide

    The latest chameleon revision has an update that allows for automatic detection and installation of EFI strings for nVidia graphics cards. You might want to check it out.
  3. MSI P43 NEO3-F Retail Installation Guide

    Sorry guys! I haven't been as active on this forum as I was before... I recently installed Windows 7 and it's amazing... well back on topic, I haven't been able to upgrade to 10.5.7 yet because I wiped my HDD for Win7 so I don't know about how the new kexts fit in... anyways, macsiv, I did not install the ethernet kexts at all because I have a network card that was, surprisingly, default compatible with leopard... I have a list of kexts needed for a working system... mainly the ones I posted in the installation package, but more minimal... I'll post it up someitme later.
  4. Kalyway Leopard won't detect PCI devices.

    I hope I'm not bumping this thread too much... But it seems that I can't get PCI to work under anything above 10.5.3 It's fine for 10.5.1-10.5.3 though
  5. 10.5.7 finally

    Most likely not, for you that is. Unless of course you have all of your kexts backed up... then perhaps you could try the update and repatch your installation afterwards. If you've no idea what I'm talking about, don't update...
  6. Hey guys. A little help here. I am able to install a fully operational retail system with my kexts. However, when I use any /Extra/Extensions.mkext method, I end up with the line InterfaceNamer: waiting for IOKit to quiesce. Any idea what is causing that problem? However, when using the old chameleon, I am able to boot without graphics or audio support with the /Extra/Extensions.mkext thanks guys! system specs: MSI P43-F Neo3 nVidia 9600 GT C2D E7200
  7. Mac newbie help (genuine mac)

    For a genuine mac, you want a genuine OSX disc. DO NOT Install any hacked and pre-patched OSX86 versions, as they will not work. This site does not support pirating software, despite you being ripped off of a disc. However, I would try searching on warez and torrent sites... no direct link can be provided sorry.
  8. NVIDIA 8800M GTS + 10.5.6 = no QE\CI?

    yes 8800m strings matter. They are different from their desktop counterpart. As for me, my EFI strings didn't work at all for my 9600gt. However, if I was to install a bootloader on another partition, it would load the strings along with NVDarwin 1.2.5, which resulted in full support.
  9. Chameleon 2.0 RC1 /Extra/Extensions.mkext

    help anybody? bump
  10. Chameleon 2.0 RC1 /Extra/Extensions.mkext

    Correct me if I'm wrong, but when I'm to update Leopard, say to 10.5.7 when it comes out, wouldn't that replace the extensions.mkext with a vanilla one?
  11. Hi all, I've succesfully installed OS X 10.5.6 with working graphics, audio, and everything else. However, the extra kexts were on the OSX partition, thus rendering automatic updates useless. Recently, I've tried to load the kexts on a separate boot loader partition, specifically Chameleon 2.0 RC1. The boot is fine, and I get to the desktop, however, my patched AppleHDA.kext does not work, nor does my OpenHaltRestart.kext. My audio includes the patched AppleHDA, along with two Legacy kexts and HDA enabler. My graphics works, I suspect, because I'm using EFI strings. Any ideas on how to fix this? Thanks in advanced! Regards, Calvin BTW, I'm running a MSI P43-Neo3 F motherboard with the ALC888 chipset.
  12. About this Mac

    For everybody who has the ABOUT_BOX_PROCESSOR problem, in OSX86 tools, reset the original strings, and then auto set cpu strings again. Log out and log back in.
  13. Chameleon 2.0RC1 is out!

    SticMac. How do I fix the 3.0 ghz problem? I have an SMBiosEFI.kext so I'm pretty sure I can't use the patched SMBIOS kext. Should I use that instead? thanks
  14. GeForce 9600 GT

    hascosx can you please detail further on the steps you took to get it working under 10.5.6? How did you get hardware acceleration under CI and QE enable? \ thanks
  15. GeForce 9600 GT

    hey guys i need some help. I'm using a XFX 9600 gt 512 mb. It should work using vanilla 10.5.6 kexts along with GFX EFI strings. I've inserted the strings, but still get no hardware acceleration in core image, or QE support. Any thoughts on what may be causing the problem? I've tried editing the info.plist in the NV... kexts but it still wouldn't enable CI/QE thanks!
×