Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
izac

wow downloader crashes my hackintosh

10 posts in this topic

Recommended Posts

when i try to download the wow client from blizzard my hackintosh crashes grey screen of death :) my install is kalyways 10.5.1 updated to 10.5.2 with kernel 9.2.0 and nvidia 8500 with nvidia installer drivers... please any help would be apreciated...

Share this post


Link to post
Share on other sites

I'm sorry that I can't offer much in the way of authentic "know-how"... however... I was having several kernal panic issues (the grey screen) with my install. I just booted into safe mode using

-x as a boot flag. Then the install worked without any problems.

Share this post


Link to post
Share on other sites

thanx, i'll try that..but i think i'll first try to install jas 10.5.2 ... his versions was always running smooth :(

Share this post


Link to post
Share on other sites

u could try installing a different kernal, one from netkas maybe...

 

teh Blizzard downloader is actually a normal torrent downloading app, so if u go into the package u will find a .torrent, which u can use in any otehr torrent doaload app (like transmission etc) this will actaully download the files even faster.

Share this post


Link to post
Share on other sites

Hi,

 

Dont realy have any idea's why it isnt working,

 

but im using kalyway 10.5.2, nvidia 7600gt with nvinject and the downloader works fine for me :shrug:

 

yea try downloading off a usual torrent site or failing that rapidshare/similar etc

 

WoJ

Share this post


Link to post
Share on other sites

thanx for the reply's i was sometime off.. well finally i found out that it was the 4 gb ram i have... :D i hope i find a fix for that.. for now i use maxmem=2048 and works fine!

Share this post


Link to post
Share on other sites

pretty much all 4gig ram issues have to do with the fact that you have a jmicron IDE/ATA/SATA controller. most boards that include jmicron also have onboard (intel) ata/sata ports. if you arent using the jmicron controller, just disable it in the BIOS and then you'll be able to use more than 3gigs of RAM with OSX without any crashes.

 

jmicron is garbage, get rid of it if possible.

Share this post


Link to post
Share on other sites
thanx for the reply's i was sometime off.. well finally i found out that it was the 4 gb ram i have... :rolleyes: i hope i find a fix for that.. for now i use maxmem=2048 and works fine!

 

So your RAM was bad? Or just the fact that you were running 4GB of RAM?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×