Jump to content

Finalmente Leopard 10.5.1 su AMD da installare e basta


  • Please log in to reply
86 replies to this topic

#41
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
Ci ho riprovato, stavolta si ferma a 14 min dalla fine :boxing:
Per non avevo installato il bootloader(era una prova)

#42
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
per scusate...come pretendete che si risolvano i problemi dicendo "mi si fermato a 2-3-85 minuti dalla fine????"

no, voi dovete andare in "Resoconto Installazione" (Tasto Win + L ) e dire qual' il problema......poi a risolverlo ci penseremo.

#43
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
Allora, sono riuscito ad installare leopard, ma riesco a bootare solo con -x, e le volte che booto mi viene l'identificazione della tastiera ma mouse e tastiera non funzionano.
Se provo a bootare con -v mi viene una specie di kernel panic.
Che cosa posso fare?

#44
arteck92

arteck92

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
stesso problema pure io :thumbsup_anim: ... se risolvi fammi sapere :)

#45
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma

Allora, sono riuscito ad installare leopard, ma riesco a bootare solo con -x, e le volte che booto mi viene l'identificazione della tastiera ma mouse e tastiera non funzionano.
Se provo a bootare con -v mi viene una specie di kernel panic.
Che cosa posso fare?



stesso problema pure io :thumbsup_anim: ... se risolvi fammi sapere :P



allora quel kernel panic dovuto alla presenza di due kext, di preciso sono GeForce.kext e NVDARESMAN.KEXT. (potete controllare quando avviate)


cmq nn mollate che l'avete quasi fatta :) ... allora, ci sono due metodi per risolvere il problema.

Se avete Win su un altra partizione e avete installato MacDrive (vi permette di accedere agli HD HFS+):
accedete al HD in questione, entrate in System/Library/Extensions ed eliminate GeForce.kext e quell'altro di cui sopra.


se non avete win, mettete il DVD di Leopard, bootate e accedete al Terminale.

Dgitate:

cd /Volumes/TUO_HD/System/Library/Extensions
pwd (vi dovrebbe restituire la directory di cui sopra)
rm -R GeForce.kext
rm -R NVDARESMAN.KEXT

chiudete terminale, levate il dvd e riavviate senza -x.

Fatemi sapere se avete ancora kernel panic

#46
arteck92

arteck92

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
Inizio ora a fare la porva speriamo ... :thumbsup_anim:

#47
arteck92

arteck92

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
allora .. il panic nn c'e piu pero nn mi riconosce la tastiera e il mouse e mi si blocca chiedendomi di conettere tastiera e mouse :)

#48
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti

allora .. il panic nn c'e piu pero nn mi riconosce la tastiera e il mouse e mi si blocca chiedendomi di conettere tastiera e mouse :(


Stesso problema, pc inchiodato a "Identifing your keyboard" con tastiera e mouse bloccati :D

#49
arteck92

arteck92

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
Risolot il problema con il mouse e la tastiera ... adesso ce' ne un altro :(quando vado a selezionare il tipo di conessione (ho provato mettendo DSL cable e questo pc nn si conettere ad internet) si blocca e rimane fermo con la pallina che gira ma l'hard disk fermo che nn carica nulla :(che puo essere?che posso fare?

P.S: il problema del mouse e della tastiera l'ho risolto con una patch kext che si trova facilmente in giro

#50
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
Artek sapresti dirmi il nome della patch almeno ;)

#51
Raldo Pr

Raldo Pr

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
Dunque, prima immagine downloadata corrotta, la seconda chi lo sa...

#52
Raldo Pr

Raldo Pr

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
Mi si blocca completamente, dopo aver installato i decrypts AMD a due minuti dalla fine e dall'ottimizzazione (credo ci sia anche qui)

rooooooooooooooooooooooof

#53
Sandro111

Sandro111

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 139 posts
  • Gender:Male
  • Location:Italy
Installato ma parte solo con -x

#54
niofar

niofar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Io invece non riesco ad installarlo...in pratica ho seguito la guida indicata nel topic in inglese...
http://osx86.thefree...com/leo_amd.php
...da vista mi creo la partizione dell'harddisk (40GB), la attivo, ma quando devo installare leopard non riesco a formattare il disco perch mi si blocca il computer. In pratica il disco dal men di installazione di Leopard non risulta attivo ( grigio) e quando scelgo di inizializzarlo mi si blocca tutto dopo una decina di secondi... :( ... un problema solo mio?
Ciao

#55
Sandro111

Sandro111

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 139 posts
  • Gender:Male
  • Location:Italy
Ecco il mio problema:

Se avvio normale vado in panic
Se avvio con -x parte e posso installare la scheda video, ma devo avviare sempre in -x
Se levo i kext del panic, non funziona pi la scheda video

La cosa sempre la stessa con tutti i kext per Nvidia da Titan a Nviject...

#56
Sandro111

Sandro111

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 139 posts
  • Gender:Male
  • Location:Italy
Ecco risolto!!!

vi conviene quando avete kernel panic non levare i kext ma sostituirli con questo pack

http://anonym.to/?ht...yurl.com/2gevaw

:blink:

Adesso ho solo qualche problema di crash di programmi apple ma tutto si sta risolvendo...

#57
bubba40

bubba40

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
io ho un altro problema il leo si installa funziona ma non apre il finder per cui posso accedere alle applicazioni presenti sulla dock ma la barra in alto continua ad andare e venire e non mi visualizza nessun icona sul desktop per cui sono quasi fermo.penso che sia un problema di kernel ma non so come risolvere

#58
luca2906

luca2906

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Ho installato, fatto il boot con -x, sostituito il geforce.kext e riavviato...OK
Ora per ho 2 problemi:
1) non riesco ad abilitare CI/QE, ho una ATI X550 e ho provato senza successo koverg, callisto. Qualcuno pu aiutarmi? ho cercato invano nel forum...
2) Si pu aggiungere l'italiano a Leopard magari utilizzando un'altra versione. Ho anche una Toh RC2 ma non mi parte.

Grazie 1000

#59
kaam

kaam

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
salve raga,
vi chiedo scusa anticipatamente se chiedo qualcosa che gia stato scritto nel forum ma ho il pc in panne e scrivo dal un portatile che mi hanno prestato...
allora il mio problema questo..
Ho scaricato una versione di mac chiamata leopard-amd 10.5.1 da emule adunanza
Provo ad installare senza inserire nessun codice (-x -v -s -legacy). Riesco ad installare ma mi va in kernel panic... quello dei due file nvidia...
Seguendo la procedura ho risolto il kernell panic ma quando riavvio il pc carica una serie di schermate nere con scritte bianche e si riavvia da solo...
Ho provato ad installare con il comando -x ma ad un certo punto dell'istallazione si blocca e anche la tastiera si blocca e non riesco a fare niente...
Non so se un problema di versione xke vedendo questo topic la versiona mensionata solo in inglese e francese a differenza della mia che anche in italiano.
Cmq se qualcuno ha riscontrato lo stesso problema e mi pu aiutare lo ringrazio vivamente.
grazie.
a presto

#60
Gipo

Gipo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 351 posts
  • Gender:Male
  • Location:Zena, Italy

Io invece non riesco ad installarlo...in pratica ho seguito la guida indicata nel topic in inglese...
http://osx86.thefree...com/leo_amd.php
...da vista mi creo la partizione dell'harddisk (40GB), la attivo, ma quando devo installare leopard non riesco a formattare il disco perch mi si blocca il computer. In pratica il disco dal men di installazione di Leopard non risulta attivo ( grigio) e quando scelgo di inizializzarlo mi si blocca tutto dopo una decina di secondi... ... un problema solo mio?
Ciao


Stessa identica cosa..... seguita alla lettera la procedura, probabilmente ha problemi con il sata nvidia 590.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy