Jump to content

ATI Mobility X1600, X1700 and others


  • Please log in to reply
434 replies to this topic

#401
Al X And Er

Al X And Er

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Location:Australia!
Hi,

I am a COMPLETE n00b and I really need some help.


I have a ATI Radeon Mobility x1600 graphics card and I need to get it working on a resolution of 1280x800 or whatever.



First of all, what files do I need, and HOW DO I INSTALL IT?!?!??! lol



Remember I am a complete n00b so I need really easy instructions lol or if there's like some form of LogMeIn for mac if someone could maybe remote control my pc that would be good (to install it)



thanks, please help!

#402
nickhe

nickhe

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 365 posts
  • Gender:Male
  • Location:Where all the girls are sexy
does this work on x1250???

#403
belveryin

belveryin

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Thanks sheriff...

I will wait for your package...

#how was your set mix?#

cheers


HI,
another one with an nx 9420.

10.4.8 working with wifi!, but without my native res: 1920.
I know there are two versions of nx9420 at 1600 and 1920 res. Maybe there is a part of the problem.


cheers,
Belveryin

Attached Files



#404
1a2l3e4x5

1a2l3e4x5

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello! First of all sorry for my English. Anybody have a problem with expertvision hd2600 pro (512mb+hdmi): after booting from CD system writing on screen message like this "......Vesa 3.0.....(Ati Atombios)" after press any key for installing system the PC reboot. Funny but on my mainboard (Foxconn) present internal videocard from via (s3 delta chrome-chipset VIA K8M890CE) and after removing ati card PC normally booting and I install Mac OS. After install I move back ATI card and have same problem with starting Mac OS.

#405
zaebano

zaebano

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
is this kext for 1600 working on hd 3000 series?

#406
assgoblin 707

assgoblin 707

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
i was wondering if anyone can make me a atiinject kext i have a mobility x1600 71c5 for kalyway 10.5.2
heres my edid

EDID BYTES:
0x 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
------------------------------------------------
00 | 00 FF FF FF FF FF FF 00 4C A3 46 35 00 00 00 00
10 | 00 10 01 03 80 21 15 78 0A 87 F5 94 57 4F 8C 27
20 | 27 50 54 00 00 00 01 01 01 01 01 01 01 01 01 01
30 | 01 01 01 01 01 01 44 2F 90 C4 60 1A 0F 40 18 58
40 | 13 00 4B CF 10 00 00 19 00 00 00 0F 00 00 00 00
50 | 00 00 00 00 00 3C D2 02 64 00 00 00 00 FE 00 53
60 | 41 4D 53 55 4E 47 0A 20 20 20 20 20 00 00 00 FE
70 | 00 4C 54 4E 31 35 34 50 34 2D 4C 30 31 0A 00 7F

thanks

#407
Strimer

Strimer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:InsanelyMac
How about ATI X1900XT 512mb????

#408
Elber

Elber

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi, this kext for x1100 working ??

#409
Silvery

Silvery

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I just arrived @ my Windows...
I tried some things to get my F3JA running with ideneb v1.3 Leo 10.5.5 and ATI Radeon Mobility X1600.
I took the Files from Post #401 and changed Vendor an Device ID plus EDID. After permission repair and so on - reboot.
But it didnt work really.
is divded in some lines and every line starts a little bit more right.
unix seems to work but not my screen with this.
if someone has an idea please write something.
greetz

Attached Files



#410
MagicTM

MagicTM

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

HI,
another one with an nx 9420.

10.4.8 working with wifi!, but without my native res: 1920.
I know there are two versions of nx9420 at 1600 and 1920 res. Maybe there is a part of the problem.
cheers,
Belveryin



Can i use this file for the 10.5.2 kalway version to work?
I also have a nx 9420.

#411
yee_1972

yee_1972

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

I guess the confliction is that sheriffbounce 's resolution is 1600x1050 But mine is 1280x800. I retried the ATIinject and other two kext files. My screen is till deep gray, but I could see the login interface . I reposted my EDID. sheriffbounce ,could you help me?

Hardware ID : CPT13B1
EDID BYTES:
0x 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
------------------------------------------------
00 | 00 FF FF FF FF FF FF 00 0E 14 B1 13 00 00 00 00
10 | 07 10 01 03 80 21 15 78 0A 8E 2D 9D 55 50 8F 27
20 | 20 50 54 00 00 00 01 01 01 01 01 01 01 01 01 01
30 | 01 01 01 01 01 01 EA 1A 00 80 50 20 0D 30 18 20
40 | 13 00 4B CF 10 00 00 19 00 00 00 0F 00 20 20 20
50 | 20 20 20 20 20 20 6E 05 0F 00 00 00 00 FE 00 43
60 | 50 54 0A 20 20 20 20 20 20 20 20 20 00 00 00 FE
70 | 00 43 4C 41 41 31 35 34 57 41 30 35 41 20 00 C0

Hardware ID : PNP09FE

EDID BYTES:
0x 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
------------------------------------------------
00 | 00 FF FF FF FF FF FF 00 41 D0 FE 09 00 00 00 00
10 | 00 00 01 03 00 00 00 00 F0 00 00 00 00 00 00 00
20 | 00 00 00 21 08 00 00 00 00 00 00 00 00 00 00 00
30 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
40 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
50 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 D1


the EDID of TV-out, same as me! I hope TV-out can work......

#412
xcliin

xcliin

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
..to sum it up, did anybody managed to get ATI x1600 on nx9420 work under kalyway 10.5.2?
Ive tried x1600_f3ja.zip, but didnt work :P ...

My specs are nx9420, ATI Mobility Radeon X1600 on Kalyway 10.5.2?..
..any help would be much appreciated ;) ..

#413
Jeff

Jeff

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

..to sum it up, did anybody managed to get ATI x1600 on nx9420 work under kalyway 10.5.2?
Ive tried x1600_f3ja.zip, but didnt work :rolleyes: ...

My specs are nx9420, ATI Mobility Radeon X1600 on Kalyway 10.5.2?..
..any help would be much appreciated :) ..


Post your edid and I can make you an installer.

#414
fies76

fies76

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
hi jeff, could you please make me an installer? x1600mobil nx9420
thx a lot....

greets fies

II) fglrx(0): EDID (in hex):
(II) fglrx(0): 00ffffffffffff0006af873000000000
(II) fglrx(0): 010f0103802517780a6df29c594c8f23
(II) fglrx(0): 23525400000001010101010101010101
(II) fglrx(0): 0101010101019e25a04051840c304020
(II) fglrx(0): 33006fe6100000180000000f00000000
(II) fglrx(0): 00000000000000000020000000fe0041
(II) fglrx(0): 554f0a202020202020202020000000fe
(II) fglrx(0): 004231373050573033205630200a006b
(II) fglrx(0): End of Display2 EDID data --------------------

#415
Jeff

Jeff

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

hi jeff, could you please make me an installer? x1600mobil nx9420
thx a lot....

greets fies

II) fglrx(0): EDID (in hex):
(II) fglrx(0): 00ffffffffffff0006af873000000000
(II) fglrx(0): 010f0103802517780a6df29c594c8f23
(II) fglrx(0): 23525400000001010101010101010101
(II) fglrx(0): 0101010101019e25a04051840c304020
(II) fglrx(0): 33006fe6100000180000000f00000000
(II) fglrx(0): 00000000000000000020000000fe0041
(II) fglrx(0): 554f0a202020202020202020000000fe
(II) fglrx(0): 004231373050573033205630200a006b
(II) fglrx(0): End of Display2 EDID data --------------------

Give me a couple of days

#416
fies76

fies76

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
thx a lot..

#417
kaaina

kaaina

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Hello everybody,
I got a problem with my x1600 mobility radeon 71c5 1002 0x000....I got Leopard 10.5.6 and I Try the solution on this post, when I reboot for the first time I can choose resolution and I got QE/Qi supported, but when i Reboot the second time I got Black and white vertical stripes and then a black screen........Any Help????

#418
vickgehenk

vickgehenk

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Hello everybody,
I got a problem with my x1600 mobility radeon 71c5 1002 0x000....I got Leopard 10.5.6 and I Try the solution on this post, when I reboot for the first time I can choose resolution and I got QE/Qi supported, but when i Reboot the second time I got Black and white vertical stripes and then a black screen........Any Help????



try type -v in boot


is this working for Ati Radeon Mobility X1300??

#419
Karagath

Karagath

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

okay for everybody here are my used kexts...
u only have to enter ur EDID into the info.plist in the ATIinject.kext with Apples Plist Editor (from Genius bar)

repair permissions
chown and chmod ATIinject.kext (u should know how 2 do this ;) )
reboot and enjoy full res, QE/CI...
only one issue is left: as soon as you close the lid and reopen the image is garbage and u have to reboot the machine...

cheers
sheriff


Excellent, this worked for me! F3Ja at 1680x1050 Leopard is worthy of a celebration! :)

#420
Kurim

Kurim

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Excellent, this worked for me! F3Ja at 1680x1050 Leopard is worthy of a celebration! :)


how did you get it run? i only get does not support... i use 10.5.6 all in One DVD.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy