Jump to content
InsanelyMac Forum

L14M333

Members
  • Content count

    28
  • Joined

  • Last visited

About L14M333

  • Rank
    InsanelyMac Protégé
  1. L14M333

    ATi Mobility Radeon x1700

    hello, i have a question, i have a x1600 but that topic is empty and as i saw that this was ported from the x1600 i thought id ask here anyway. In the info.plist of Atiinject.kext there are two EDID's they are: DFP1,EDID LVDS,EDID What are they? i only get one from xp and vista and looking at other people kexts they have two different ones :s im confused here. please help me. Thanks Liam
  2. Hello, i have a question on the EDID. in the ATIinject.kext there is the DFP1,EDIT and the LVDS,EDID when i go onto my windows drive all i get is one so i put that in both, but looking at other peoples kexts they have different ones :S can someone tell me where i could get the second one from please also with the two same EDID's i can get good resolutions on the external display but not internal (nothing) and what does changing the wormy wording do? do i need to do that? im using iAtkos v7 i have the Acer Travelmate 8210 with ATI mobility radion X1600 card. Please advise. Thanks Liam
  3. hello, I have an Acer TravelMate 8210 what has the ATI Mobility Radion X1600 graphics card in it. i have followed this guide http://www.insanelymac.com/forum/index.php?showtopic=36812 try and get it working on my internal screen but the only results i get are via the VGA output. im not 100% sure (please confirm) but i think my laptop dont work because it has 2 external monitor methods: DVI-D and VGA. i think this is the cause for the drivers only giving display to the external outputs. is there a way to change this and can someone help me out? Thanks Liam
  4. L14M333

    10.6.x by Hazard kernel panic help

    arch=i386 dont work crappy phoenix bios gives no options for disabling bios looks like theres no hope for this, downloading another copy of iatkios v7 what ive used before and i KNOW it works. Thanks Liam
  5. L14M333

    10.6.x by Hazard kernel panic help

    Whole log: MAC Framework successfully initalized using 10485 buffer headers and 4096 cluster IO buffer headers IOAPIC: version 0x20 Vectors 64:87 ACPI: system state [S0 S3 S4 S5] (S3) DEBUG yenta bus id 11 is being used twice DEBUG found free bus range at 12 IOPCI2PCIBridge: cardbus memory range 524288 bytes @ 0xb0504000 IOPCI2PCIBridge: cardbus I/O range 8192 bytes at 0x0000f000 Firewire (OHCI): Start - unable to get device memory panic(cpu 0 caller 0xffffff80002cbf74): Kernel trap at 0xffffff7f80794f93, Type 14=Page fault, registers: CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x0000000000100000, CR4: 0x0000000000000660 RAX: 0x00000000e00002bc, RBX: 0xffffff8006545000, RCX: 0x0000000000000000, RDX: 0xffffff80068c7180 RSP: 0xffffff803599bd60, RBP: 0xffffff803599bd70, RSI: 0x0000000000000001, RDI: 0x000000000000000 R8: 0x000000000000002 R9: 0x0000000000000000, R10: 0x0000000000000000, R11: 0xffffff80004fc3b6 R12: 0x00000000e00002bc, R13: 0xffffff80068adf00, R14:0x0000000000000000, R15: 0xffffff7f8078ffa0 RFL: 0x00000000000010282, RIP: 0xffffff7f80794f93, CS: 0x0000000000000008, SS: 0x0000000000000080 Error code: 0x0000000000000000 Debugger Called: <panic> Backtrace (CPU 0), Frame : REturn Address 0xffffff803599ba00 : 0xffffff8000204ae6 0xffffff803599bb00 : 0xffffff80002cbf74 0xffffff803599bc50 : 0xffffff80002ddd4a 0xffffff803599bc60 : 0xffffff7f80794f93 0xffffff803599bd70 : 0xffffff7f807999fd 0xffffff803599bdf0 : 0xffffff8000522e60 0xffffff803599be40 : 0xffffff800052356b 0xffffff803599bee4 : 0xffffff80005238d9 0xffffff803599bf40 : 0xffffff8000523ac4 0xffffff803599bfa0 : 0xffffff80002c3eb7 Kernel Extensions in backtrace (with dependencies): com.apple.drive.AppleFWOHCI(4.3.4)@0xffffff7f80792000->0xffffff7f807b9fff dependency: com.apple.iokit.IOFireWireFamily(4.1.7)@0xffffff7f80747000 dependency: com.apple.iokit.IOPCIFamily(2.6.3)@0xffffff7f80604000 BSD process name corresponding to current thread: kernel_task Mac OS Version: Not yet set Kernel Version: Darwin Kernel version 10.0.0: Fri July 321 22:46:25 PDT 2009; root:xnu-1456.1.25~1/RELEASE_X86_64 System model name: MacPro4,1 System uptime in nanoseconds 2289517939 BLOODY HELL that was alot of typing lol... please make it usefull Liam
  6. L14M333

    10.6.x by Hazard kernel panic help

    iPhone camera = {censored} lol.. typing it up now bun it the last lines it says: Darwin Kernel version 10.0.0: Fri July 321 22:46:25 PDT 2009; root:xnu-1456.1.25~1/RELEASE_X86_64 System model name: MacPro4,1 System uptime in nanoseconds 2289517939 will post the rest in a min but thats the bit what made me think it will work changing it, Liam
  7. L14M333

    10.6.x by Hazard kernel panic help

    ooo, alot lol... i have to reinstall for a pic (gimme 30 mins) but i hear its quite common, the only possible bit of help i have found is this i have the iso open in magic iso atm and i cant find nothing? as i said give me about 30-40 mins for pic Liam
  8. L14M333

    Kernel Panic installing snow by Hazard

    Hello, Please tell us how you have modified the disk and try booting in 32 bit mode Press F8 then boot with: -v arch=i386 Liam
  9. Hello, ive downloaded the distro of 10.6.2 by Hazard, tried installing it on two machines Acer TravelMate 8210 and my friends one (acer something) but no luck, i know what im doing with hackintoshes but with this distro even if i select NOTHING other than boot loader i get a kernel panic :S they both have SSE3 intel dual core processors (not sure of other specs) but i'd really like this to work so i can have my iMac and Hackbook together, any ideas? Thanks Liam
  10. Doug.. The Dell boot cd: http://www.mediafire.com%2Fdownload.php%3Fj50eznjjyyz and also i went out and got an iMac so i probably wont be here no more. Liam
  11. L14M333

    Iatkos or Snow Leopard retail

    Is there even an iAtkios for 10.6.x and dont be a pirate buy the retail version or get a real mac Liam
  12. He's getting the problem when trying to get to the installer (booting from disk) it was because the EmpireEFI disk did not support the IntelGMA950 Laptop graphics drivers as snow leopard is 64 bit so they have to be installed as 32 bit but the new iso i attached sorts that out Liam
  13. Doug, are you using empire efi to boot? If so download the iso in an older post of mine on page one and burn that to disk and boot from it like you would with empire efi if you are using that disk then it must be your bios. I'm sorry I can't do much from here (on my phone) will have a look into it for you tomorrow after school if you post you laptop specs. Oh also try -f or -x or -f -x boot flags as well they may do it Liam
  14. Hello, what are the hardware specs of your LAN and Wifi, I'm not a pro at all this but I have an experience of about 5 hackintoshes, have a look on www.kexts.com for some snow leopard drivers for your devices and use kext helper (google it) to install them. As i said I'm no pro so someone else may know better. Liam
  15. And another thing, just before you boot from the retail disk (after you've pressed F5) type -v and at the bottom of the screen you should see " Boot: -v" or something like that, then press enter to load the disk... That makes it run in diagnostics mode, then either write down or take a pic of where it crashes. Liam
×