Jump to content

Transmission Universal Binary Beta


  • Please log in to reply
12 replies to this topic

#1
Swad

Swad

    Founder.

  • Administrators
  • 3,709 posts
  • Gender:Male
  • Location:Chicago
Eric, one of the developers for Transmission, has asked that we test the latest version of the amazing bit torrent client Transmission.

Download Here

Transmission Homepage

As always, leave bug reports here for Eric and others to see! It's by helping out these developers that we help out the Mac community!

#2
Eric Petit

Eric Petit

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Thanks :D

Little update : I released 0.3 (as a UB), you can get it from from the homepage.

#3
Mr. Blonde

Mr. Blonde

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts
I'm installing OSX now, will test it in futur... :huh:

#4
domino

domino

    Retired

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,958 posts
  • Gender:Male
  • Location:/tmp
Heh, at first glance, I thought it was Transmit, the ftp client. I'll have a look at the bt client and post anything out of the ordinary.

Edit: Just downloading QUAKE.4.DVD-DEViANCE. Looking good so far :huh: Is there a way to be able to add the running app in the taskbar rather than docking it in the dock?

#5
domino

domino

    Retired

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,958 posts
  • Gender:Male
  • Location:/tmp
I had a problem when the computer went into sceensaver mode. The app crashed and I could not close it. I could not kill it through Activity Monitor as well. The name of the app isn't in the list, yet it still ran as an active process on the dock. I had to restart the computer on order to kill the process.

#6
stelriah

stelriah

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
i dont think people with a sse2 chip should be testing this thing.

#7
domino

domino

    Retired

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,958 posts
  • Gender:Male
  • Location:/tmp

i dont think people with a sse2 chip should be testing this thing.

Certainly oppinions count, but an opinion that you can not back up is a waste of time and bandwidth. I guess we all with SSE2 chip shouldn't be installing and using OSx86. Or Maxxuss and all the porting devs shouldn't go into all the trouble in bring patches and ports to users with SSE2 chips? :huh:

edit: If the dev porting this application intended for only SSE3 users to test this, then I certainly wouldn't waste my time in posting any type of feedback. So, can we now get back to the main topic pls?

#8
Hagar

Hagar

    Project Dogsbody

  • Administrators
  • 2,352 posts
  • Location:Over the hills & far away

I had a problem when the computer went into sceensaver mode.


I'll try to reproduce that error on my machine..

Update: no problem here, so I doubt it's the screen saver.. maybe you have some HD sleep or other option that's interfering with it?

#9
klaupacius

klaupacius

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Hi! Great app! Have you guys tried the updated 0.4 Transmission?

0.3 worked as a universal binary but 0.4 will not load, no error no dock bounce nothing. Running under Rosetta does work but native would be much faster and easier on resources. Any ideas?

#10
Hagar

Hagar

    Project Dogsbody

  • Administrators
  • 2,352 posts
  • Location:Over the hills & far away
0.4 works fine for me on 10.4.3 1099.. maybe you're running 10.4.1?

#11
klaupacius

klaupacius

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

0.4 works fine for me on 10.4.3 1099.. maybe you're running 10.4.1?


Hi Hagar.

I am using 10.4.1 with the "partial update" to 10.4.3...Happy with this build until 8F1111 is fixed by Maxxuss the man. I guess I need 10.4.3 to run this app? I've been sitting pretty cozy here at 10.4.1 for so long...damn. Well Rosetta for this app until 8F1111 is a go. I am trying to get transmission 0.4 working since the update plays nicer with certain trackers than 0.3 of sites I use.

Thanks bud!

#12
skippyretard

skippyretard

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 198 posts
  • Gender:Male
  • Location:South Carolina
0.4 seems to have stopped working after upgrading to 8F1111A.

#13
skippyretard

skippyretard

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 198 posts
  • Gender:Male
  • Location:South Carolina
Oops, it was a PB problem, not Transmission. this is a great app but what about Handbrake? It's to slow using Rosetta, but looks worth the wait.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy