Jump to content

aperture beef-up to 1.5.2


  • Please log in to reply
5 replies to this topic

#1
i1sam

i1sam

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
( Ive just c&p this from sotfware update)

Aperture 1.5.2 addresses issues related to overall reliability and performance in a number of areas, including:

Contact sheet printing
Smart Albums
Watermarks
Lift and stamp
Image export
Versions created using an external editor
This update is recommended for all Aperture users.

Note: If you haven't already done so, it is strongly recommended that you also download the Digital Camera RAW Support Update 1.0.1, which is available on the Apple Downloads support page at http://www.apple.com/support/downloads.

The Digital Camera RAW Support Update provides RAW file format compatibility for the following digital SLR cameras:

Canon Digital Rebel XTi / 400D / Kiss X Digital
Nikon D80
Pentax *ist DS
The Digital Camera RAW Support Update also addresses the following issues:

Handling of large Canon RAW files (.CRW)
DNG compatibility on Intel-based Macintosh computers
Lines sometimes appearing in images exported from Aperture

#2
najt

najt

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Any problems on the Hackintosh?

#3
i1sam

i1sam

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
No problem here after the update using macbook and on my insanelyMac Pentium D rig..

#4
Swad

Swad

    Founder.

  • Administrators
  • 3,709 posts
  • Gender:Male
  • Location:Chicago
Aperture gets better with every update. Thanks.

#5
fixxer

fixxer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I totally agree. It's getting faster and faster on my iMac G5 (Last rev.), but still to slow to work with RAW IMO.

#6
Bob Gratton

Bob Gratton

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Any problems on the Hackintosh?


Yeah... i have an ATi Radeaon x700 on my pc and since it's not meeting the minimum system requirements, im trying to find a way to bypass the Hardware detection when lauching the App, if someone knows something it would be nice to email or PM me.

thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy