Jump to content

Bob Gratton

Members
  • Content count

    7
  • Joined

  • Last visited

About Bob Gratton

  • Rank
    InsanelyMac Protégé
  1. you need to insert the OSX DVD boot into it, press F8 then type "-s" without quotes for boot option when you see something like #sh.3xxx type the following: fdisk -e /dev/disk0 flag 1 update write quit reboot disk0 means the first disk of your pc (the one that vista/xp is installed) and flag 1 means the partition Vista/XP is installed. by entering the previous commands, you activate the first partition. now boot into Vista/XP installation DVD/CD and do a repair on your vista/xp installation. once it is done, boot into OSX DVD again, press F8 and -s as startup option again type the following if you use the OSX boot menu to choose between OSes : fdisk -e /dev/disk0 flag 2 write quit reboot now when you reboot on the second partition , when you press F8 on the Darwin Boot menu you should be able to load both OSes...
  2. verify that when you format your OSX partition/drive before installing it, the name you give don't have any spaces, i had the same error as you and that was the problem. so name it MacOSX instead of Mac OS X for example.
  3. i resolved my problem myself and it's a REALLLYY stupid error. when i formatted my OSX partition, i named it as "Mac OS X" , without quotes. and i remembered that somewhere i saw that i should name my partition WITHOUT spaces like this "MacOSX" and euhm..... well now i see the usual OSX boot menu....lol, i don't need EasyBCD anymore since i repaired the Winload.exe error. i now use the Darwin Boot menu to log into Windows ans OSX. Thanks for your help anyway!
  4. thanks, it's a nice apps but i still have the same problem., when i select Mac OS X from the boot menu, i still get the black screen with the blinking underscore. i still need to use the osx dvd to boot into mac os x. it's like if the osx installation had no boot menu....and i think that's why i need the disk's boot menu to use osx... What do you think ? i installed it on a HP pavillion dv9500t notebook (similar to 9700t)
  5. hi guys i need help concerning my dual boot to install OS X Leo, i shrinked my Vista x64 Ultimate partition to about 20 gb. and i created a raw partition. then i booted into OS X dvd and installed and patched according to my needs. restart.i choose MBR partition. Now when i set my harddrive as first boot device, i get a black screen with a constant blinking "underscore" at the top left corner of my screen and the HDD light is always on and nothing happens. When i set the OS X DVD as first boot device, i got the "press (F8)" darwin startup screen , and when i press F8 , i only have the DVD choice. But if i press nothing during the os x dvd boot screen, then it start's OS X perfectly without a problem. So to resolve my Harddrive boot problem, i use the "-s" fdisk -e /dev/disk0 flag 1 (vista partition) update write quit reboot booted into Vista DVD and repaired the startup errors. now it doesn't give me the choice between vista and osx, it simply ignores osx and boot directly to vista. so my problem is that if i want to use osx, i need to insert osx dvd then "-s" fdisk -e /dev/disk0 flag 2 (osx partition) update write quit reboot then boot again with osx DVD, wait the freaking 8 seconds again and finally boot to osx. and then set flag 1 again to boot into vista, pretty annoying. so if you guys could help me. that would be veeeery nice! thanks alot
  6. Aperture 1.5 on Jas 10.4.6-8

    i have a bigger problem, i have an ATi radeon X700 agp , hardware acceleration enabled with koverg patch, and when im lauching Aperture, it tells me that i do not meet the minimum system requirements and it closes, if someone kows how to bypass the APP. hardware detection it would be nice to mention it
  7. aperture beef-up to 1.5.2

    Yeah... i have an ATi Radeaon x700 on my pc and since it's not meeting the minimum system requirements, im trying to find a way to bypass the Hardware detection when lauching the App, if someone knows something it would be nice to email or PM me. thanks
×