Jump to content

[How To] Solutions for Video Problems


  • Please log in to reply
65 replies to this topic

#61
iamjfk11

iamjfk11

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
I'm trying to boot after install ipc 10.5.6 from a spare partition
all installation termine ok
conf : p4 550 sse3,asus p5gd1 i915p/g ich7,2 gb ram,sapphire x1950xt, creative audigy,4 hd sata
pratically i've tried various install type for video: no driver, driver for x19.. ,natit but after boot and load black screen ;-|

i've tried -x with all type of driver but screen after initially load go black

any suggestion appreciate

sorry for bad english

thnks

#62
Hootch

Hootch

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
I was just wondering; when was the OP last updated?

#63
yochino

yochino

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

I was just wondering; when was the OP last updated?


i'm guessing it's pretty outdated since there's no mention of any GT series stuff

#64
bigpoppa206

bigpoppa206

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 475 posts
  • Gender:Male
  • Location:Seattle, WA USA Earth

i'm guessing it's pretty outdated since there's no mention of any GT series stuff


I use an eVGA 8800 GT 512 in all my installs, works flawlessly.

#65
level70steve

level70steve

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
Board preferences says I can't view this topic. Why?!

All In One package - Koverg + Callisto + Framebuffer for x600, x800, or other Radeon cards (like maybe 9700). Go here



#66
benrod

benrod

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
Great work





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy