Jump to content

st0rmbl4st

Members
  • Content count

    6
  • Joined

  • Last visited

About st0rmbl4st

  • Rank
    InsanelyMac Protégé
  1. Problem mit QE und ATI HD2600

    Vielen Dank, leider bin ich grad unfähig diese Packages zu finden :-/ Kannst du mir etwas auf die Sprünge helfen? Greetz!
  2. ATI Radeon HD pkg installers 10.5.x & 10.6

    I can't get my HD 2600 XT work with QE since I updated to 10.5.7... Any ideas what could help? Thanks.
  3. Problem mit QE und ATI HD2600

    Hat denn keiner ne Idee, was ich noch machen kann? Ich kann kaum noch arbeiten mit den Rechner.... Oder kann mir jemand eine günstige GraKa empfehlen, die 100% läuft? Greetz!
  4. Hi, ich habe ein Problem mit meiner Grafikkarte und QE seit dem update auf 10.5.7. Alles läuft wunderbar bis auf QE, das will einfach nicht funktionieren. Ich habe schon die beiden "ATI Radeon HD 2600 Pro Pcie" und "ATI Radeon HD 2600 XT pice" packages aus diesem Thread probiert... Mit der XT-version läuft auch alles...außer QE Kann mir jemand weiterhelfen? Wäre schön, wenn QE wieder läuft, da ich meinen Hackmac brauche... Achja, Systemprofiler spuckt das hier aus: ATI Radeon HD 2600 XT: Chipsatz-Modell: ATI Radeon HD 2600 Typ: Monitor Bus: PCIe Steckplatz: Slot-1 PCIe-Lane-Breite: x8 VRAM (gesamt): 256 MB Hersteller: ATI (0x1002) Geräte-ID: 0x9589 Versions-ID: 0x0000 ROM-Version: 113-B1480A-236 EFI-Treiberversion: 01.00.236 Monitore: VGA-Monitor: Auflösung: 1280 x 1024 @ 75 Hz Farbtiefe: 32-Bit Farbe Core Image: Software Hauptmonitor: Ja Synchronisierung: Aus Eingeschaltet: Ja Quartz Extreme: Nicht unterstützt QuartzGL: Unterstützt L568: Auflösung: 1280 x 1024 @ 75 Hz Farbtiefe: 32-Bit Farbe Core Image: Software Synchronisierung: Aus Eingeschaltet: Ja Quartz Extreme: Nicht unterstützt QuartzGL: Unterstützt Greetz und danke im Voraus.
  5. Hackintosh Shutdown Problem

    Hey, ich hatte das selbe Problem mit meinem EP45-DS3... Ich hab das Problem mit dem openhaltrestart.kext behoben. Greetz, Max.
  6. [How To] Solutions for Video Problems

    Hi, is there a solution, to get 3D acceleration work with my MSI RX2600Pro ?
×