Jump to content

10.12.6 Sierra Post Installation for Dual Monitors

sierra 10.12.6 vga hackintosh

  • Please log in to reply
1 reply to this topic

#1
wj999

wj999

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hi, I was hoping to get similar help as this post: (as it seems like I'm faced with similar problems.)
http://www.insanelym...en-not-working/

Build:
Mobo: Shuttle SZ170R8 V1 - FZ170
CPU: i7-6700k
Graphics: On Board Graphics - Intel HD 530

Sierra Version: 10.12.6

I can boot my computer with both screen plugged in via VGA to DP cables (VGA is on my monitor and I connect to the DP slots on my desktop. That being said, I tried using a VGA to HDMI converter and it does the exact same thing. )

I can see the apple logo and about half way, it glitches a little bit then shuts my secondary monitor totally off (but my primary monitor is fine. It boots up to login and I can use it.).

I'm not sure if this is helpful to know.. But the strangest part about this is .. I think it knows there's a second monitor. I can extend my mouse and make it totally disappear to the other monitor then come back. So I'm assuming the signal isn't translated properly.

Now I've been told that analogue connections don't work in Sierra but I'm just trying to stay hopeful of course. Thanks in advance!

 

EDIT: Can't tell if I attached my iOREG file right. So here's the direct download: 

https://1drv.ms/u/s!...AaU2bgcOdmAksc9



#2
martin953

martin953

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

Dual monitors are working with HD 530 only when you hot plug second monitor AFTER boot.







Also tagged with one or more of these keywords: sierra, 10.12.6, vga, hackintosh


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy