Jump to content
InsanelyMac Forum

martin953

Members
  • Content count

    66
  • Joined

  • Last visited

About martin953

  • Rank
    InsanelyMac Protégé
  1. Dual monitors are working with HD 530 only when you hot plug second monitor AFTER boot.
  2. martin953

    Asus P5N7A-VM

    I have only one thought: do not use anything from т0nyмac Seriously, why even bother with his "tools"? Take any guide on installing Sierra from flash drive on this forum and you're golden.
  3. martin953

    Asus P5N7A-VM

    vtec100000000rpm problem is he doesn't even get to Clover boot menu. This is due to BIOS not loading boot0af or boot0af not finding boot file on drive root which happens when your drive wasn't formatted right or Clover wasn't installed right. The easiest way to ensure that everything is in order is to boot Mac OS Installer from flash drive, format your hard drive with Disk Utility from Mac OS Installer using GUID partition scheme and Mac OS Extended (Journaled) file system, install Mac OS, boot using Clover from flash drive again and install Clover to hard drive.
  4. martin953

    Asus P5N7A-VM

    It's not a board specific problem. Please, see PM.
  5. martin953

    Asus P5N7A-VM

    Most important is AHCI as SATA mode. You can also disable COM and LPT ports as they are not used in MacOS anyway.
  6. martin953

    Asus P5N7A-VM

    In case any1 is interested, I had a success installing Sierra on this board. Stock BIOS 519, no custom DSDT, Clover bootloader, vanilla System folder. My rig: Core 2 Duo E7500, 4 Gb RAM, no external video, SATA disk 80 Gb, IDE DVD-RW drive, cheap CSR USB Bluetooth dongle. Audio is working with Lilu and AppleALC and IDE DVD need ApplePCIIDE.kext from this post. Everything else is just Clover config.plist. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>ResetAddress</key> <string>0x64</string> <key>ResetValue</key> <string>0xFE</string> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddMCHC_0008</key> <true/> <key>FakeLPC_0020</key> <true/> <key>FixAirport_4000</key> <true/> <key>FixDarwin_0002</key> <true/> <key>FixDisplay_0100</key> <false/> <key>FixFirewire_0800</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixIDE_0200</key> <true/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <true/> <key>FixShutdown_0004</key> <false/> <key>FixUSB_1000</key> <false/> <key>NewWay_80000000</key> <true/> <key>FIX_RTC_20000</key> <true/> <key>FIX_TMR_40000</key> <true/> <key>AddIMEI_80000</key> <true/> <key>FIX_INTELGFX_100000</key> <false/> <key>FIX_WAK_200000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ADP1_800000</key> <true/> <key>AddPNLF_1000000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>FixRegions_10000000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> <key>EnableC7</key> <false/> <key>EnableC6</key> <true/> <key>EnableC4</key> <false/> <key>EnableC2</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1 -v</string> <key>DefaultVolume</key> <string>Disk</string> <key>Fast</key> <false/> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Timeout</key> <integer>3</integer> <key>XMPDetection</key> <string>2</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> <key>ResetHDA</key> <true/> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <false/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> <string>BOOTX64.EFI</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>TextOnly</key> <true/> <key>Theme</key> <string>metal</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <true/> </dict> <key>PatchVBios</key> <true/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data>RXh0ZXJuYWw=</data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data>SW50ZXJuYWw=</data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x29</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <string>UseMacAddr0</string> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <false/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  7. martin953

    jmicronata

    Reporting: this kext is working in Sierra 10.12.6 on P5N7A-VM with IDE Optiarc DVD-RW. Install in EFI/CLOVER/kexts/Other/
  8. martin953

    metal on Ati 6370m 512 mb

    Because there isn't. Your card is not metal-capable.
  9. martin953

    Asus P5N7A-VM

    My bad. Totally missed the DSDT part . The key to the Black Screen problem is a simple DSDT fix and if I wasn't that lazy I've read the previous page of this topic earlier. I was using dgsga's modded BIOS all these years and had forgot that there may be some problems with it. I took DSDT from this post (thanks chris_rock) and all worked like a charm! On a side note: you do not need any of unwelcomed in this forum fancy "beast" tools to get this board up&running. Just standard vanilla install, Chameleon boot loader, before mentioned DSDT and GraphicEnabler=No option in org.chameleon.Boot.plist.
  10. martin953

    Asus P5N7A-VM

    Maybe I'm missing something but I don't see any options regarding IGPU in your post-upgrade steps. How it suppose to resolve black screen issue? I've actually tried this on a fresh ML installation and still got black screen. Please, clarify.
  11. martin953

    Видео под Lion

    HD 6450 - стоит копейки, работает сам по себе с родными дровами. Ни GraphicEnabler, ни efi-string - ничего не нужно
  12. martin953

    8101E/8102E in Lion

    You may need to carefully get rid of all previously installed network drivers (better yet restore apple original 10.7.2 IONetworkingFamily.kext), rebuild kext cache, repair permissions and than try to install Realtek driver v2.0.6 (though, there are only Leopard and SnowLeopard versions). If C.Frio got it to work, so can you.
  13. martin953

    RTl8111D

    You can try Realtek's drivers here. If this doesn't help review your BIOS settings related to NIC.
  14. martin953

    8101E/8102E in Lion

    Means you have self assigned ip address. Which in turn means that it is probably nothing wrong with your NIC but rather something wrong with your router indeed.
  15. martin953

    Lion 10.7 sleep problem!

    First of all monitor sleep and computer sleep is tow completely different stories. While one might one perfectly work the other have all the rights to ultimately fail. And second: sleep problems is a very popular theme on this forum with many topics dedicated to it, maybe you could read 'em? I'm pretty sure there is already a solution for you and even if there isn't, you can ask for help there, rather than multiply topics on one problem: Snow Leopard on Gigabyte Mobos, DSDT / Extra Folder / Boot Cd ULTIMATIVE wakeup the Lion from sleep topic Screen not waking up after sleep
×