Jump to content

Search the Community: Showing results for tags 'vga'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 33 results

  1. Hello! I installed OSX Highsierra( clean install ) but I can't make my VGA and HDMI ports to work. I am running it on an Asus X556U laptop with intel HD510. Here is attached All my specs made by DxDiag. And my debug_gen output ( has all debug needed files ) help! DxDiag.txt debug_8155.zip
  2. Could you please help me enable the VGA port on the GT710 in 10.9.5 13F34 ? It is currently booting fine through its HDMI port, web driver 334.0103f01 and config.plist arguments checked: Verbose (-v), npci=0x2000, dart=0, nvda_drv=1 The nvidia GT710 works fine through its VGA port and web drivers on a friend's Mac Pro 3,1 I must soon return this borrowed HDMI monitor, mine only has a VGA port so I'd appreciate your input.
  3. onlyJRevenge

    Abilitare porta HDMI Asus K550JX

    Buonasera ragazzi, grazie all'aiuto di questo forum, sono riuscito qualche mese fa a configurare il mio portatile e ne sono pienamente soddisfatto. Ora mi è sorto un dubbio, per poter utilizzare la porta HDMI esterna per collegare il portatile ad un monitor cosa dovrei fare? Ho letto che c'è la possibilità che questo non possa essere possibile, per via del fatto che ho disabilitato la GTX950M e di conseguenza essa portava il segnale "all'esterno". A voi cosa risulta? Riuscireste a darmi una mano? Grazie anticipatamente.
  4. Hey all, I have successfully installed Yosemite on my Lenovo G570 Core i5-2450M with Intel HD 3000. I am getting full resolution 1360x768 on my external monitor [detected] by patching AppleIntelSNBGraphics.kext. I am using Chameleon boot loader. But I am neither getting QE nor CI on my external vga monitor!!! Please help. Please someone help.
  5. Hi, I was hoping to get similar help as this post: (as it seems like I'm faced with similar problems.) http://www.insanelym...en-not-working/ Build: Mobo: Shuttle SZ170R8 V1 - FZ170 CPU: i7-6700k Graphics: On Board Graphics - Intel HD 530 Sierra Version: 10.12.6 I can boot my computer with both screen plugged in via VGA to DP cables (VGA is on my monitor and I connect to the DP slots on my desktop. That being said, I tried using a VGA to HDMI converter and it does the exact same thing. ) I can see the apple logo and about half way, it glitches a little bit then shuts my secondary monitor totally off (but my primary monitor is fine. It boots up to login and I can use it.). I'm not sure if this is helpful to know.. But the strangest part about this is .. I think it knows there's a second monitor. I can extend my mouse and make it totally disappear to the other monitor then come back. So I'm assuming the signal isn't translated properly. Now I've been told that analogue connections don't work in Sierra but I'm just trying to stay hopeful of course. Thanks in advance! EDIT: Can't tell if I attached my iOREG file right. So here's the direct download: https://1drv.ms/u/s!...AaU2bgcOdmAksc9 REPLY REPORT
  6. Hello, i'm here because i have a problem with the VGA output of my Nvidia GT730 (4 GB). I'm currently running Mavericks 10.9.5 and i have only one monitor connected to the HDMI port of the video card. Since the GT730 has VGA, HDMI and DVI i tried to connect a second monitor to the VGA port but i couldn't see the HDMI display and the VGA resolution was stuck at 1024x768. Can i do something to enable the dual monitor ? I haven't installed Nvidia Web Driver, but when only the HDMI is connected it runs at full 60 fps. Thank you all in advance ! PS: I use Clover as bootloader.
  7. Hello everyone! I've been using the following hardware for some time now: GA-H77N-WIFI CPU: i7-3770 (LGA 1155) Video: integrated Intel HD 4000 via HDMI (About this mac: Reporting Intel HD 4000 1536MB) Storage: SSD Samsung 850 Evo 250GB Apple native support Wifi card (can't find the model at the moment) Presently I have 10.12.6 installed. I upgraded months ago to 10.12.3, and at that time, I had an old VGA monitor connected to the DVI input via a VGA to DVI adapter. The computer would start up and the resolution would be fuzzy. Somehow, I discovered if i unplugged the monitor and plugged it in, the resolution would fix. Since we left the computer on always, I didn't think much of it. I had posted about it and tried to see if anyone could give me an idea as to why it was doing it but no real answers came through. [sTILL NOT WORKING AT FULL REZ] Now, I discovered recently that Apple has said they don't support 3rd party adapters and VGA, so I upgraded to a new monitor: LG 25UM58-P 25-Inch 21:9 UltraWide IPS Monitor [THIS IS FIXED, THANKS!] I also upgraded to 10.12.6 before installing the monitor. The computer starts up using the usb install drive when i select my installation. But the video still looks fuzzy. I'm attaching a picture. https://goo.gl/photos/YsdM7KfE54WRE52D8 What do you think i'm missing? EFI folder attached. edited to include IoReg file. EFI.zip Send me gachovacho's iMac.zip
  8. IGotKernelPanic

    Please help me with HD3000 connector table edit

    Hi! Here is the connector info for my laptop's LVDS display: 01020300 10070000 10070000 05030000 02000000 30000000 What is 0102 (03 is the number of ports), 1007, 02000000 and 30000000? What i need to change to remove artifacts? Here is the full connector table: 01020300 10070000 10070000 05030000 02000000 30000000 04060000 00080000 06000000 06020000 00010000 09000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 FFFFFFFF And its the original what is in AppleIntelSNBGrahpicsFB: 01020400 10070000 10070000 05030000 02000000 30000000 02050000 00040000 07000000 03040000 00040000 09000000 04060000 00040000 09000000 01020100 10070000 10070000 05030000 02000000 30000000 00000000 01000000 40000000 00000000 01000000 40000000 00000000 01000000 40000000 00020300 00000000 FFFFFFFF
  9. mynameismatthew

    MSI GTX 750 TI

    I heard this card is in some way incompatible but the folks over at tonymac were being vague and unwilling to explain Anyone know anything? it has a vga port and a hdmi port and all I know is vga is unsupported by os x
  10. Here is a success story of enabling VGA port on my Hackintosh ! I'm using El Capitan 10.11.6 on HP Probook 6460b - Core i5 2520M - Intel HD 3000. Requirements : 1. Hex Fiend app. Download from here. Instructions are as follows : 1. Go to "/System/Library/Extensions/" folder and search for "AppleIntelSNBGraphicsFB.kext" 2. Copy that kext file to somewhere 3. Right click on the "AppleIntelSNBGraphicsFB.kext" > Show Package Contents > Contents > MacOS 4. There you will see "AppleIntelSNBGraphicsFB" file, open it with Hex Fiend app 5. Find the string : 010204001007000010070000050300000200000030000000020500000004000007000000030400000004000009000000040600000004000009000000 6. Replace that string with this : 010203001007000010070000050300000200000030000000060200000200000030000000020500000008000007000000000000000000000000000000 7. Save the file. 8. Patch your copied "AppleIntelSNBGraphicsFB.kext" file with Kext Utility app (or other similar apps like Kext Wizard etc.) 9. Reboot and see magic ! For Lazy people Download the attached "AppleIntelSNBGraphicsFB.kext" file and patch it. AppleIntelSNBGraphicsFB.kext.zip
  11. I have an Nvidia 750 TI with 1DVI 1VGA and 1 HDMI. I'm running clover and Nvidia Web Drivers. I don't see anything in Clover Configurator that I recognize related to changing the display port. Thanks in advance for any help that can be lent.
  12. Hi everyone, After a lot of work I finally got Yosemite back installed on my PC. There is only one problem: I have 3 screens, 2 times DVI and 1 time VGA. The problem is that I'm not able to use the VGA screen in MAC OS X. when I'm booting into OS X my pc is using the VGA monitor, but when the boot is finished and I'm ready to enter my password the VGA monitor disconnects and one of the DVI monitors takes place as main screen. I'm hoping someone is able to help me, because unfortunately I'm absolutely out of ideas.. Would love to hear from you guys! Kind regards MrOfficer PS. Screw TonyMacx86! Got banned two times but had no idea for what. Now they don't want to un ban me, but I don't even want that anymore, you're my main osx86 forum from now on
  13. fasullo

    Adattatore hdmi-vga

    Ciao a tutti. Ho un monitor VGA quasi nuovo, se comprassi un adattatore hdmi-vga oppure dvi-vga ho la piena compatibilità? Grazie mille.
  14. Hello please I have a problem with my hackintosh yosemite with a NVIDIA GTX 750Ti to allow the VGA port. DVI and HDMI it's working, but on my second monitor is working only the VGA monitor. Does someone have a kext for this? Or any solution? Thank u
  15. buttcrap

    Intel HD 3000 - VGA HELL

    Hey guys, so I am having a terrible time trying to get VGA up and running on this machine. You can see my specs in my signature, but it's an HP Laptop on 10.10 with Intel HD 3000 graphics. So I've followed a couple guides... https://insanelydeepak.wordpress.com/2015/03/10/guide-vga-hdmi-intel-hd3000-gpu/ http://forum.osxlatitude.com/index.php?/topic/1969-guide-for-enabling-vga-and-hdmi-in-intel-hd3000-gpu/ http://www.osxlatitude.com/how-to-enable-vga-and-hdmi-on-intel-hd-3000/ They're all the same. but no matter what I do I can't seem to enable VGA output on this machine. I've got full QE/hardware acceleration, 1080p screen, HDMI working great, but I really need VGA on this thing. I'm not sure I'm doing all of the steps correctly - for instance, in the above guides it will list the VGA code and then have 'xx' where it says the 'port number for VGA' should go. What would I put there..? I've tried quite a few things, and I'll end up messing with it so much that it either boots in like 600x800 with no QE, or it doesn't show video at all. I've uploaded both my DSDT as well as my AppleIntelSNBGraphics.kext in a zip file, if possible could someone look over these to see what my deal is? I've been stuck on this one for a while now, feel like I've hit a wall here.. Archive.zip
  16. Hi, I hope I'm posting this in the right forum. (I'm a noob when it comes to things like this) I'm a bit new when it comes to Hackintosh, but I'm really stumped about this. I recently got Kalyway 10.5.2 to run on my old Asus M6800n notebook as that was the only version of Leopard I could get working. The setup didn't include the right kexts for my graphics card (ATI Mobility Radeon 9600) so I left them uncheck. Rest of the setup went fine, just had to install some missing Network and Sound kexts. When that was all done I edited the com.Boot.Apple.plist so that it wouldn't be stuck in 1024x768, which worked. But now I'm having this problem. The screen that is actuall on the notebook shows everything fine. However, the external Acer VGA monitor I have hooked up to the notebook has it's edges cut off. You can see these in the pictures attached. This is the screen of the Asus M6800n. As you can see every thing is on screen. This is the Acer VGA Monitor. As you can see the top and sides are cut off and not visible. I've looked through many forum posts, done tons of searches and all of the methods I found don't seem to work. One that involves modifying a Callisto kext seemed like it might work, and I would have tried it but it seems that the Callisto website is dead. I'd really like to use this monitor as the hinges on the notebook screen are partially broken. So, in short the apple menu bar and sides of the screen are being cut off on my external monitor but not my notebook's screen. If anyone knows why this is happening or what I can do to fix it please let me know. Thanks
  17. guitarsimo93

    HD4000 - VGA

    Salve a tutti ragazzi! Avrei la necessità di utilizzare un monitor vecchio con solamente l'ingresso vga su un hack con GA-Z77-DS3H e Intel i5 3570K (intel HD4000). Il boot loader è chameleon e non ho la possibilità di inserire una scheda video ma devo utilizzare per forza l'integrata. C'è qualche modo di farla andare? Grazie mille in anticipo a tutti
  18. Hey guys, I'm using a guide like this one http://forum.osxlati...tel-hd3000-gpu/ to hopefully get working VGA on my notebook. The only part I don't understand is where it says to get the VGA port number and insert that into the patch. Where do I get this port number? Tried scanning Google, couldn't turn up anything relevant. Possibly relevant; This is a notebook, specs in the signature. I have full hardware acceleration and 1080p on my internal display already working. I've tried the guides default (09) and that didn't work... tried '03' as it's the third connection in the list but I have no idea if that's what port number is actually referring too. I always go to displays in system preferences and hold option to detect. I'm on 10.10.3. My device id in system profiler shows 0x0126, and I do have 512mb showing as well. Any suggestions?
  19. Hi everyone! I installed OSX Mavericks some while ago, and everything was working fine with VGA Single display. I wanted to use double screen, so i got another VGA monitor. As GeForce 210 has only 1 VGA, 1DVI and 1 HDMI, i got a DVI to VGA adapter to my SECOND monitor. Firstly, i can`t make Mavericks to use the DVI monitor as second display, it will automatically be detected as the main display. (No problem, i can just change ports). However i have problems with the FIRST display (DVI). It doesn't mater which display it is, but i can't get it to work properly. The screen resolutions available in "Displays" in System Preferences do not match with the monitor's default. I am currently using a LG LCD 23' connected vía VGA Samsung 17' connected vía the DVI to VGA adapter. In this way, the LG monitor has FULL resolution working as the second display, the other one doesn't. Any solutions? Thanks
  20. I'm installing 10.9.4 mac os with my laptop ( alienware m17xr3, 2630QM, GTX 460m ). But after installing it was a black screen, I learn and have a few suggestions that I should install kext vga (namely nvidia) of 10.9.2. But I can not find it, so I made this topic to ask someone can share it to me. Thank you
  21. MacPezzotto

    Abilitare VGA su Samsung NP350V5C

    ciao ragazzi, sono 3 giorni che sto impazzendo per riuscire ad abilitare quella maledetta porta VGA! ho letto un pò di guide in giro e pensavo di riuscirci, ma evidentemente sbaglio qualcosa. In chameleon uso IntelCapriFB = 3. Quindi dovrei avere questa situazione: AAPL,ig-platform-id: 01660003, Stolen RAM for FB: 64MB, Pipes: 2, Ports: 4, FBMem: 2 @0, 05 03 00 00 02 00 00 00 30 00 00 00 // (LVDS) @1, 02 05 00 00 00 04 00 00 07 04 00 00 // (DisplayPort) @2, 03 04 00 00 00 04 00 00 81 00 00 00 // (DisplayPort) @3, 04 06 00 00 00 04 00 00 81 00 00 00 // (DisplayPort) ho provato un po' di stringhe vga (06 02 ...) sul buffer 1 e un paio sul buffer 3. Il risultato è che se in proprietà monitor schiaccio "rileva monitor", il pc freeza. I miei dubbi sono i seguenti: su quale buffer devo metterci la stringa VGA ? quale stringa devo usare ? devo provarle tutte ? c'è una guida proprio per yosemite ? (non ne ho trovate...) grazie mille per il vostro supporto.
  22. Hi. I'm buying some compose to build a Hackintosh with i7 CPU. Use: Lightroom and Photoshop (90%) and video editing. I want to buy a i7 4790K 4.0GHz to be OC to 4.4GHz. Boundary conditions - triple boot: Windows 8.1 on a HDD, OSX 10.9 and 10.10 on a SSD drive with 2 partitions - I need 1-2 eSATA ports on the mainboard rear - I need 2 FW800 ports (on a a PCIe controller) - I already have a 24'' DELL monitor. I will add a second one (maybe identical). Issue: my monitor has DVI port, no HDMI - Lightroom catalogue will stay on another SSD - Photos will stay on 2 HDDs in RAID1 configuration - This Hackintosh has to be very very fast in 1:1 picture rendering (my actual iMac is too slow) - ...and it has also to be very silent Already own: - Cooltek W2 - CPU cooler Noctua NH-U12S - Enermax Platimax 750W semimodular - 2xHDD da 1TB 64MB cache 7200rpm (for pictures repository) - 1 SSD Samsung 840EVO 500GB SATA3 (for Lightroom catalogue and 1:1 rendering) - 1 HDD 2.5'' 250GB (for Windows 8.1) To be bought: - CPU: CPU Intel 1150 i7-4790K Ci7 Box (4,0GHz) BX80646I74790K - MB: Asrock Z97 Extreme6 (has eSATA) - VGA: 2GB DD5 GX740 or AMD FirePro. I do not want to spend a fortune, as Lightroom does not use it too much. I heard about CUDA but I do not know what is it... - RAM: DDR3 PC1866 16GB CL10 Corsair Ven k 2x8GB Vengeance,black,Low P. [CML16GX3M2A1866C10] - SSD: Samsung 840 PRO 120GB SATA3 with 2 partitions, for OSX 10.9 and 10.10 - FW: Syba PCI-Express 2 FW800 and FW400 - WiFi: Opzional Questions: 1) Is it a stable configuration, or shall I expect some issues from this HW? 2) Any suggestion about VGA? 3) Is the RAID configuration recognized by OSX? 4) Does "target disk" function works with Hackintosh? 5) Are there any possible issues with "sleep function" with that CPU and the PSU? 6) Do you suggest something better for the OSX SSD , i.e. PCI express SSD? Or are there any problems with those drives? Thanks!
  23. Hi everyone. I have a HP Pavilion DV6-6150sl (integrated graphics Intel HD3000) running OS X Yosemite 10.10. I'm looking for a way to enable the VGA port, as I need it for presentations on a projector. I followed this guide: http://forum.osxlatitude.com/index.php?/topic/1969-guide-for-enabling-vga-and-hdmi-in-intel-hd3000-gpu/ but once I make the change and reboot, the graphic card doesn't work anymore (lower resolution, glitches, enormous lags, no translucency...). Does someone know how to enable it? Another thing, how do I know if QE/CI is enabled on Yosemite? I have some of the translucencies, screen saver works and DVD Player says everything is supported, but I see sometimes the system isn't "reactive" as with Mavericks. Also in Chess app the moves are very laggy... Is it because of QE/CI or because of the bootflag cpus=1that I have to use in order to successfully boot?? My system: HP Pavilion DV6-6150sl CPU Intel Core i5-2410M 2.3GHz 8GB RAM Intel HD Graphics 3000 / ATI AMD Radeon 6770M (Disabled) Thank you for the help
  24. Buongiorno a tutti. Sto per farmi assemblare un Hackintosh da usarsi con Lightroom e Photoshop (90%), editing video (10%). Cerco qualcosa che non sia lento come il mio attuale Mac mini per il mio workflow fotografico. Ad oggi anche solo selezionare una foto da un catalogo prende molto tempo... Questa è la configurazione che intendevo adottare (so che LR sfrutta molto il task singolo e quindi vuole una CPU potente quanto basta e con alta frequenza di clock): Case: Cooltek W2 MB: Asrock z97 Extreme 6 PSU: Enermax Platimax 750W semi-modulare CPU: Intel i7 4790K 4.0GHz da overcloccare fino a 4.4GHz CPU cooler: Noctua NH U12S RAM: DDR3 PC1866 16GB CL10 Corsair Ven k 2x8GB Vengeance,black,Low P. [CML16GX3M2A1866C10] (per quel dissipatore non serve, credo, il LP, ma così non mi precludo eventuali sostituzioni future di dissipatore) SSD: Samsung 840 EVO 250GB SATA3 con 2 partizioni: OSX 10.9 and 10.10. Queste ospitano anche i programmi SSD: Samsung 840 EVO 500GB SATA3 per il catalogo e le anteprime di Lightroom HDD: 2x Seagate 1TB 64MB cache 7200rpm (da configurare in RAID1 sulla scheda madre) per le foto HDD: Toshiba 256GB per Windows 8.1 (da usare poco) A queste aggiungo: FW: Syba PCI-Express 2 FW800 e 1 FW400 WiFi: Opzionale Avrei bisogno di un consiglio per la scheda madre... so che Lightroom "sfrutta i Cuda" (ma non so neppure cosa sia... :-( ), ma non richiede una scheda molto prestazione. Mentre invece Photoshop la usa di più... Inizialmente avevo pensato alla GT740 da 2GB GDDR5 (volevo rimanere su questo taglio di GDDR), ma poi ho sentito parlare delle AMD FirePro, che forse sono quelle usate sui Mac Pro... Potete consigliarmi qualcosa, per favore? Budget sui 100-130€. PS: possibilmente mi serve con 2 display port: ho già un DELL senza HDMI e volevo acquistarne un secondo (quindi la userei con 2 monitor)
  25. Hi everybody........Lol i have managed to get yosemite DP6 up and running hardware 1TB hdd Z68x-ud3-b3 4GB ram EVGA Nvidia Geforce GTX 670 2GB install method install from working other mav 1TB hdd by adding in the latest clover a 10.10 folder and adding in fakesmc and null... ran the installer from mav and then at the reboot screen i went to options added kext-dev-mode=1 and booted up the installer of Yose (everytime to get it at DP6) now i have (just realised) got it almost fully working however its stuck on hdmi i need to use my monitor tho is it npci=0x2/3000 or pcirootuid=0/1 or both which is it guys ?? i cannot remember plz help anyway you can
×