Jump to content

Belkin N150 (F6D 4050) USB won't work in 10.8.4


  • Please log in to reply
2 replies to this topic

#1
colnthefox

colnthefox

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts

Hello,

 

I've just got a new Hack up and running - everything is running smoothly other than my network adaptor, which ran perfectly on my last machine. My last machine ran 10.6.3 while the new one is 10.8.4.

 

I've seen posts that people have been able to get it running by installing the Ralink chipset driver and modifying the kext to include the USB's vendor and product IDs, which is how I previously got it running, but this doesn't seem to work this time. The driver doesn't even list my USB stick so I have to copy and past code, amending the details.

 

Can anyone please help?

 

Much appreciated!



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

probably it runs in 32 bit (arch=i386)

 

10.8 is 64 bit

 

good hack



#3
stehor

stehor

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:tx
  • Interests:MacMini6,1/MacMini6,2/ASROCK pro4 i5 3570k hd4000/ASROCK pro3 i5 3570k hd4000/MSI z87-G43 i3 434...

using a rtl usb wireless is a bad idea example rtl emulates the lan and may not work with all apps plus the kext has to be patched every time u update for the same amount of money u could have bought tplink wdn 4800 or dlink 556 extreme both work oob in osx and use artheros chips







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy