Jump to content

Problemas na Instalação do Iatkos L2


  • Please log in to reply
34 replies to this topic

#1
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Gente é o seguinte, eu tenho eu possuo uma asus p8h61-m le/br usando um processador core i3 2100 4gb de memoria ddr3. Meu problema é que eu já baixei de vários lugares diferentes, inclusive do próprio torrent do site do iatkos. Ele carrega a instalação tudo normal, depois que sai daquela tela que escolhe o idioma pra continuar a instalação ele diz que houve um erro ao iniciar a instalação do mac os x, pede pra retirar o disco e limpar e depois tentar novamente. Alguma solução? Ou alguma outra instalação melhor que eu poderia utilizar?

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

n sei k gráfica tens.. mas dá aki uma boa leitura...

http://olarila.com/f...php?f=27&t=3101

bom hack

#3
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Olá artur obrigado pela resposta rapida, eu tenho uma Nvidia gt210 1gb... No caso eu ainda não tenho um hack funcionando seria possível fazer essa instalação bootavel pela usb através do windows?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tá lá como fazer.. também tem em português.. so k está para 10.8.0, mas o processo é o mesmo...

bom hack

#5
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Ola artur, eu segui o tuto e fiz a instalação, insalou tudo bacana porem na hora de fazer o boot pós instalação, ele trava em DSMOS HAS ARRIVED o que eu faço? Obrigado

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

é video...

http://www.insanelym...nvidia-geforce/

http://www.insanelym...-not-qeci-lion/

deves ter de editar as kext da nividia (possivélmente vais ter problemas sérios com essa gráfica)

para passares esse erro basta renomeares as kext nvresman.kext nvresman.kext.orig e a nv*100hal.kext

depois tens de tentar ativar a gráfica

-f -v

bom hack

#7
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Opa artur eu vou testar, agora eu escrevi errado é uma GT520 essa é problemática? Obrigado pelo help!

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

nah essa funciona sem grandes problemas

edita as kext com teu dev id

GraphicsEnabler=Yes

n sei se terás de renomear a geforce.kext geforce.kext.orig

-f -v

as kext ke falo são a nvresman.kext a nv*100hal.kext

bom hack

#9
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Poxa cara estou com um problema, eu instalei o charmeleon pra poder parar de ter que dar boot com o pendrive mas o charmeleon nem chega a carregar e reinicia, tem ideia do que seja? está udo funcionando perfeitamente menos o grafico que irei fazer agora e o boot, e n tinha a nv*100hal.kext nenhuma parecida ou que comece com esse nome so a nvresman.kext

Eu conectei meu iphone e na hora apareceu isso, se iniciar com o USBBusFix=yes resolve isso?
Posted Image

#10
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olha

esse tipo de info não te ajuda, nem quem ker ajudar...

até teres o sistema sem problemas.. boot sempre

-v

e posta foto

http://www.insanelym...pos-instalacao/

bom hack

#11
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Pronto, tudo funcionando perfeitamente. Inserir os id nas kexts que falou, o audio eu usei o VoodooHDA, usei o MaciASL pra poder gerar o SSDT, acredito que não tenha mais nada a se fazer, já gerei o DSDT também, agora me tira só mais uma duvida, eu quero atualizar pra 10.8.3 pode fazer normalmente, ou tenho que fazer algo antes? Obrigado!

#12
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

convem fazeres um backup da system/library/extensions..

quando fizeres o update.. todas as kext da apple serão novas...

as k mexeste ou editaste.. terás de fazer de novo...

bom hack

#13
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Olá artur, obrigado pela ajuda, veja só, eu quero tirar uma ultima dúvida em relação ao SSDT, eu gerei seguindo um tutorial que encontrei aqui no fórum usando o

MaciASL. Porém eu estou em dúvida de como saber se ele está funcionando, se está ok... Como faço pra saber? Obrigado!!!



#14
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

meu conselho é usares o script

http://www.insanelym...nto-de-energia/

depois tens de usar fakesmc + plugins

e depois usas smc monitor / hwsensors para monitorar

http://www.insanelym...99-smc-monitor/

chameleon

p e c-states=No

Drpssdt=Yes

bom hack

#15
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Certo vou fazer isso agora notei que o sleep n está funcionando, tem uma kext universal ou tenho que customizar tbm? vlw

#16
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Acabei de instalar a atualização não foi necessário arrumar nada. Fiz o backup das kexts mas ele atualizou e funcionu tudo certinho, obrigado!

#17
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Eu to com algum problema, pois bem estava tudo funcionando perfeitamente, o som, o video, aceleração gráfica, até the sims eu estava jogando, eu reinstalei porque a primeira instalação havia sido feita em um hd de 80 só pra testar mesmo, então dessa vez coloquei em um hd de 500, mas vejá só, quando concluir usei o multib3ast pra fazer o pós-instalação... Ficou perfeito, até o i3 e reconhecido de maneira perfeita, porém depois de umas 10 de uso o mouse começou a travar e ele comecou a ficar lento, pensei que fosse em reação ao gerenciamento de energia mas acredito que está tudo ok, veja so....

Posted Image

Ideia do que seja? Obrigado!

#18
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

revê teus procedimentos da nova instalação...

se estava tudo a funcionar na antiga... não faço a minima.

bom hack

#19
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Pois é, eu não faço ideia do que tenha sido, eu utilizei os mesmos métodos, o único diferencial é que utilizei o multi que mas acredito que tenha sido superaquecimento no PC. A única coisa é o repouso que não esta funcionando, quando ele repousa, eu tenho que reiniciar porque ele não volta, se eu utilizar a SleepEnabler ele funcionaria? Obrigado

#20
toohinc

toohinc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts

Pois é, eu não faço ideia do que tenha sido, eu utilizei os mesmos métodos, o único diferencial é que utilizei o multi que mas acredito que tenha sido superaquecimento no PC. A única coisa é o repouso que não esta funcionando, quando ele repousa, eu tenho que reiniciar porque ele não volta, se eu utilizar a SleepEnabler ele funcionaria? Obrigado


Tenho exactamente o mesmo problema, quando entra o screensaver não posso fazer mais nada, a solução é só reiniciar.

Tem alguma solução ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy